Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2010-09-15 19:08:02 -0400
committerMatthias Sohn2010-09-15 19:08:02 -0400
commit758176bd619a45069696d61d861515580555b27b (patch)
tree403bffcb220904faf07e00b94675e2e8adaefbc5 /org.eclipse.egit.core.test/META-INF
parent7c69fb3d5d98643a2fb012e5cbf2ab7e9f4200aa (diff)
downloadegit-758176bd619a45069696d61d861515580555b27b.tar.gz
egit-758176bd619a45069696d61d861515580555b27b.tar.xz
egit-758176bd619a45069696d61d861515580555b27b.zip
EGit 0.9.3v0.9.3
Change-Id: I08460e3688d074278cad826b7193b622b8581392 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
Diffstat (limited to 'org.eclipse.egit.core.test/META-INF')
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF20
1 files changed, 10 insertions, 10 deletions
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index a463afd2a..52b376a08 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in (Incubation)
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 0.9.2.qualifier
+Bundle-Version: 0.9.3
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.junit4;bundle-version="[4.3.0,5.0.0)"
Bundle-ActivationPolicy: lazy
Import-Package: org.easymock;version="[2.4.0,3.0.0)",
- org.eclipse.egit.core;version="[0.9.2,0.10.0)",
- org.eclipse.egit.core.op;version="[0.9.2,0.10.0)",
- org.eclipse.egit.core.project;version="[0.9.2,0.10.0)",
- org.eclipse.jgit.api.errors;version="[0.9.2,0.10.0)",
- org.eclipse.jgit.junit;version="[0.9.2,0.10.0)",
- org.eclipse.jgit.lib;version="[0.9.2,0.10.0)",
- org.eclipse.jgit.treewalk;version="[0.9.2,0.10.0)",
- org.eclipse.jgit.treewalk.filter;version="[0.9.2,0.10.0)",
- org.eclipse.jgit.util;version="[0.9.2,0.10.0)"
+ org.eclipse.egit.core;version="[0.9.3,0.10.0)",
+ org.eclipse.egit.core.op;version="[0.9.3,0.10.0)",
+ org.eclipse.egit.core.project;version="[0.9.3,0.10.0)",
+ org.eclipse.jgit.api.errors;version="[0.9.3,0.10.0)",
+ org.eclipse.jgit.junit;version="[0.9.3,0.10.0)",
+ org.eclipse.jgit.lib;version="[0.9.3,0.10.0)",
+ org.eclipse.jgit.treewalk;version="[0.9.3,0.10.0)",
+ org.eclipse.jgit.treewalk.filter;version="[0.9.3,0.10.0)",
+ org.eclipse.jgit.util;version="[0.9.3,0.10.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top