Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2018-12-02 20:39:31 -0500
committerMatthias Sohn2018-12-02 20:43:04 -0500
commitf18f09c3ab05671855975c67f7185e3982f00f2f (patch)
tree82600b05598a868d9d078878c291b58a7a57581d
parent4de6c352d7420f84c3c4bbb0ba495acabc404658 (diff)
downloadegit-f18f09c3ab05671855975c67f7185e3982f00f2f.tar.gz
egit-f18f09c3ab05671855975c67f7185e3982f00f2f.tar.xz
egit-f18f09c3ab05671855975c67f7185e3982f00f2f.zip
Prepare 5.3.0-SNAPSHOT builds
Change-Id: I957447f76605a4a22774cb47f535f0940243d767 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit-feature/feature.xml6
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.junit/META-INF/MANIFEST.MF30
-rw-r--r--org.eclipse.egit.core.junit/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF78
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow-feature/feature.xml8
-rw-r--r--org.eclipse.egit.gitflow-feature/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.egit.gitflow.test/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF64
-rw-r--r--org.eclipse.egit.gitflow.ui/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.egit.gitflow/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.ui.importer.tests/pom.xml2
-rw-r--r--org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.egit.ui.smartimport/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF34
-rw-r--r--org.eclipse.egit.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF178
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
40 files changed, 274 insertions, 274 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index f575c0603..70ec456ce 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="5.2.0.qualifier"
+ version="5.3.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -40,8 +40,8 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="5.2.0" match="equivalent"/>
- <import feature="org.eclipse.jgit.ssh.apache" version="5.2.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="5.3.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit.ssh.apache" version="5.3.0" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index e62046225..e0bfafa75 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.junit/META-INF/MANIFEST.MF b/org.eclipse.egit.core.junit/META-INF/MANIFEST.MF
index 474e7f778..4526e0caf 100644
--- a/org.eclipse.egit.core.junit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.junit/META-INF/MANIFEST.MF
@@ -4,26 +4,26 @@ Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Automatic-Module-Name: org.eclipse.egit.core.junit
Bundle-SymbolicName: org.eclipse.egit.core.junit
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.4.0,4.0.0)",
org.junit;bundle-version="[4.3.0,5.0.0)"
-Import-Package: org.eclipse.egit.core;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.op;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.dircache;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.junit;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.storage.file;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.treewalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util;version="[5.2.0,5.3.0)"
+Import-Package: org.eclipse.egit.core;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.op;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.dircache;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.junit;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.storage.file;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.treewalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util;version="[5.3.0,5.4.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.egit.core.test;version="5.2.0";x-friends:="org.eclipse.egit.core.test,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.test"
+Export-Package: org.eclipse.egit.core.test;version="5.3.0";x-friends:="org.eclipse.egit.core.test,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.test"
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.core.junit/pom.xml b/org.eclipse.egit.core.junit/pom.xml
index 0f8188876..88e30fd41 100644
--- a/org.eclipse.egit.core.junit/pom.xml
+++ b/org.eclipse.egit.core.junit/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.junit</artifactId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index df6b5fac6..a23067d9b 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-Vendor: Eclipse.org
Automatic-Module-Name: org.eclipse.egit.core.test
Bundle-SymbolicName: org.eclipse.egit.core.test;singleton:=true
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -14,19 +14,19 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.junit;bundle-version="[4.3.0,5.0.0)",
- org.eclipse.egit.core.junit;bundle-version="[5.2.0,5.3.0)"
+ org.eclipse.egit.core.junit;bundle-version="[5.3.0,5.4.0)"
Import-Package: net.bytebuddy;version="[1.7.9,2.0.0)",
net.bytebuddy.agent;version="[1.7.9,2.0.0)",
- org.eclipse.egit.core;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.op;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.project;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.attributes;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.junit;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.treewalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util;version="[5.2.0,5.3.0)",
+ org.eclipse.egit.core;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.op;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.project;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.attributes;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.junit;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.treewalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util;version="[5.3.0,5.4.0)",
org.mockito;version="[2.13.0,3.0.0)",
org.mockito.junit;version="[2.13.0,3.0.0)",
org.mockito.stubbing;version="[2.13.0,3.0.0)"
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index 48298345d..eeb7e5842 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index 8fa5b80db..22eacdd5e 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.core
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -14,7 +14,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.filebuffers;bundle-version="[3.5.0,4.0.0)"
-Export-Package: org.eclipse.egit.core;version="5.2.0";
+Export-Package: org.eclipse.egit.core;version="5.3.0";
x-friends:="org.eclipse.egit.ui,
org.eclipse.egit.ui.test,
org.eclipse.egit.mylyn.ui,
@@ -23,16 +23,16 @@ Export-Package: org.eclipse.egit.core;version="5.2.0";
org.eclipse.mylyn.github.ui,
org.eclipse.mylyn.github.core,
org.eclipse.egit.core.junit",
- org.eclipse.egit.core.attributes;version="5.2.0";uses:="org.eclipse.jgit.lib",
- org.eclipse.egit.core.internal;version="5.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.internal.gerrit;version="5.2.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.indexdiff;version="5.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="5.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
- org.eclipse.egit.core.internal.rebase;version="5.2.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="5.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="5.2.0";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="5.2.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="5.2.0";
+ org.eclipse.egit.core.attributes;version="5.3.0";uses:="org.eclipse.jgit.lib",
+ org.eclipse.egit.core.internal;version="5.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.internal.gerrit;version="5.3.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.indexdiff;version="5.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="5.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
+ org.eclipse.egit.core.internal.rebase;version="5.3.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="5.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="5.3.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="5.3.0";
x-friends:="org.eclipse.egit.ui.test,
org.eclipse.egit.ui,
org.eclipse.egit.gitflow,
@@ -41,39 +41,39 @@ Export-Package: org.eclipse.egit.core;version="5.2.0";
org.eclipse.egit.github.core,
org.eclipse.mylyn.github.ui,
org.eclipse.egit.core.junit",
- org.eclipse.egit.core.project;version="5.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.securestorage;version="5.2.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.storage;version="5.2.0";
+ org.eclipse.egit.core.project;version="5.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.securestorage;version="5.3.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.storage;version="5.3.0";
uses:="org.eclipse.core.runtime,
org.eclipse.jgit.dircache,
org.eclipse.jgit.lib,
org.eclipse.core.resources",
- org.eclipse.egit.core.synchronize;version="5.2.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="5.2.0";x-friends:="org.eclipse.egit.ui"
+ org.eclipse.egit.core.synchronize;version="5.3.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="5.3.0";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.jcraft.jsch;bundle-version="[0.1.37,0.2.0)",
org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jgit.annotations;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.attributes;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.diff;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.dircache;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.events;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.internal.storage.file;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lfs;version="[5.2.0,5.3.0)";resolution:=optional,
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.merge;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.storage.file;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.submodule;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport.sshd;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.treewalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util.io;version="[5.2.0,5.3.0)",
+ org.eclipse.jgit.annotations;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.attributes;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.diff;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.dircache;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.events;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.internal.storage.file;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lfs;version="[5.3.0,5.4.0)";resolution:=optional,
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.merge;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.storage.file;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.submodule;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport.sshd;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.treewalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util.io;version="[5.3.0,5.4.0)",
org.eclipse.jsch.core;bundle-version="[1.1.100,2.0.0)"
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index 59aa302e2..3796be818 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index afbe96dc9..eb48b9e85 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index c41e343e9..33cd15230 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.gitflow-feature/feature.xml b/org.eclipse.egit.gitflow-feature/feature.xml
index 308c0306f..5a3d57c4d 100644
--- a/org.eclipse.egit.gitflow-feature/feature.xml
+++ b/org.eclipse.egit.gitflow-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.gitflow.feature"
label="%featureName"
- version="5.2.0.qualifier"
+ version="5.3.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit.gitflow"
license-feature="org.eclipse.license"
@@ -26,9 +26,9 @@
</url>
<requires>
- <import feature="org.eclipse.jgit" version="5.2.0" match="equivalent"/>
- <import plugin="org.eclipse.egit.core" version="5.2.0" match="equivalent"/>
- <import plugin="org.eclipse.egit.ui" version="5.2.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="5.3.0" match="equivalent"/>
+ <import plugin="org.eclipse.egit.core" version="5.3.0" match="equivalent"/>
+ <import plugin="org.eclipse.egit.ui" version="5.3.0" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit.gitflow-feature/pom.xml b/org.eclipse.egit.gitflow-feature/pom.xml
index bdc76432e..4f2878d2b 100644
--- a/org.eclipse.egit.gitflow-feature/pom.xml
+++ b/org.eclipse.egit.gitflow-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
index d1078a118..863f90a4c 100644
--- a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
@@ -3,13 +3,13 @@ Bundle-ManifestVersion: 2
Bundle-Name: GitFlow Test
Automatic-Module-Name: org.eclipse.egit.gitflow.test
Bundle-SymbolicName: org.eclipse.egit.gitflow.test;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Fragment-Host: org.eclipse.egit.gitflow
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.junit;version="[5.2.0,5.3.0)",
+Import-Package: org.eclipse.egit.core;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.junit;version="[5.3.0,5.4.0)",
org.hamcrest;version="[1.1.0,1.2.0)",
org.junit.rules;version="[4.12.0,4.13.0)",
org.junit;version="[4.3.0,5.0.0)"
Require-Bundle: org.eclipse.core.resources,
- org.eclipse.egit.core.junit;bundle-version="[5.2.0,5.3.0)"
+ org.eclipse.egit.core.junit;bundle-version="[5.3.0,5.4.0)"
diff --git a/org.eclipse.egit.gitflow.test/pom.xml b/org.eclipse.egit.gitflow.test/pom.xml
index bde7d2d51..7144b37bb 100644
--- a/org.eclipse.egit.gitflow.test/pom.xml
+++ b/org.eclipse.egit.gitflow.test/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.test</artifactId>
diff --git a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
index 132466e03..0a03da1a0 100644
--- a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
@@ -3,34 +3,34 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.gitflow.ui
Bundle-SymbolicName: org.eclipse.egit.gitflow.ui;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Activator: org.eclipse.egit.gitflow.ui.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
-Import-Package: org.eclipse.egit.core;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal.job;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.op;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.project;version="[5.2.0,5.3.0)",
- org.eclipse.egit.gitflow;version="[5.2.0,5.3.0)",
- org.eclipse.egit.gitflow.op;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.actions;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.branch;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.commit;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.rebase;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.repository.tree;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.selection;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.annotations;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revplot;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util;version="[5.2.0,5.3.0)"
+Import-Package: org.eclipse.egit.core;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal.job;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.op;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.project;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.gitflow;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.gitflow.op;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.actions;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.branch;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.rebase;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.repository.tree;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.selection;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.annotations;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revplot;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util;version="[5.3.0,5.4.0)"
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.team.ui;bundle-version="[3.4.0,4.0.0)",
@@ -40,12 +40,12 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
org.eclipse.core.databinding.beans;bundle-version="[1.2.0,2.0.0)",
org.eclipse.core.databinding;bundle-version="[1.4.0,2.0.0)"
-Export-Package: org.eclipse.egit.gitflow.ui;version="5.2.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal;version="5.2.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.actions;version="5.2.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.decorators;version="5.2.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.dialogs;version="5.2.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.factories;version="5.2.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.menu;version="5.2.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.properties;version="5.2.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.validation;version="5.2.0";x-internal:=true
+Export-Package: org.eclipse.egit.gitflow.ui;version="5.3.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal;version="5.3.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.actions;version="5.3.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.decorators;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.dialogs;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.factories;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.menu;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.properties;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.validation;version="5.3.0";x-internal:=true
diff --git a/org.eclipse.egit.gitflow.ui/pom.xml b/org.eclipse.egit.gitflow.ui/pom.xml
index 616bd474a..210ad57bf 100644
--- a/org.eclipse.egit.gitflow.ui/pom.xml
+++ b/org.eclipse.egit.gitflow.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.ui</artifactId>
diff --git a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
index 4be406e1d..44dc895df 100644
--- a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
@@ -3,22 +3,22 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.gitflow
Bundle-SymbolicName: org.eclipse.egit.gitflow;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.jgit;bundle-version="[5.2.0,5.3.0)";resolution:=optional
-Export-Package: org.eclipse.egit.gitflow;version="5.2.0";
+ org.eclipse.jgit;bundle-version="[5.3.0,5.4.0)";resolution:=optional
+Export-Package: org.eclipse.egit.gitflow;version="5.3.0";
uses:="org.osgi.framework,
org.eclipse.jgit.transport,
org.eclipse.core.runtime,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk",
org.eclipse.egit.gitflow.internal;x-internal:=true,
- org.eclipse.egit.gitflow.op;version="5.2.0";
+ org.eclipse.egit.gitflow.op;version="5.3.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.core.runtime.jobs,
org.eclipse.core.runtime,
@@ -27,12 +27,12 @@ Export-Package: org.eclipse.egit.gitflow;version="5.2.0";
org.eclipse.jgit.revwalk,
org.eclipse.jgit.lib,
org.eclipse.egit.core.op"
-Import-Package: org.eclipse.egit.core.internal.job;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.op;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport;version="[5.2.0,5.3.0)"
+Import-Package: org.eclipse.egit.core.internal.job;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.op;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport;version="[5.3.0,5.4.0)"
diff --git a/org.eclipse.egit.gitflow/pom.xml b/org.eclipse.egit.gitflow/pom.xml
index 9c30e8e74..a7e807807 100644
--- a/org.eclipse.egit.gitflow/pom.xml
+++ b/org.eclipse.egit.gitflow/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index 9a9dcc64f..005ee6ac7 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="5.2.0.qualifier"
+ version="5.3.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -26,7 +26,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="5.2.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="5.3.0" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index 6bb3d17bd..a4ca94fc5 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index be95f8dd3..5ae2378ec 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Automatic-Module-Name: org.eclipse.egit.mylyn.ui.test
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse.org
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index c0108ba45..51978ec62 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index eaae750ad..172e97e45 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.mylyn.ui
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.jface,
@@ -19,16 +19,16 @@ Require-Bundle: org.eclipse.jface,
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="5.2.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="5.2.0";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.synchronize;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.commit;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.staging;version="[5.2.0,5.3.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport;version="[5.2.0,5.3.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="5.3.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="5.3.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.synchronize;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.staging;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport;version="[5.3.0,5.4.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index 494a64a43..2f536bfb0 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index 62fe41225..d121131ad 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index 1543e70b4..d79c68863 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="5.2.0.qualifier"
+ version="5.3.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index 13af49570..344d743a7 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index a2569e938..8f00659c9 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index b08a3f8ad..1d9fcc367 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
index 8767dc5cf..5b2fd7a1f 100644
--- a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.ui.importer.tests
Bundle-SymbolicName: org.eclipse.egit.ui.importer.tests
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Vendor: %provider_name
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.ui.importer.tests/pom.xml b/org.eclipse.egit.ui.importer.tests/pom.xml
index f95ea4959..6b2a7a2bb 100644
--- a/org.eclipse.egit.ui.importer.tests/pom.xml
+++ b/org.eclipse.egit.ui.importer.tests/pom.xml
@@ -14,7 +14,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.importer.tests</artifactId>
diff --git a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
index a2933edbb..a1efe6143 100644
--- a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
@@ -3,14 +3,14 @@ Bundle-ManifestVersion: 2
Bundle-Name: %fragment_name
Automatic-Module-Name: org.eclipse.egit.ui.smartimport
Bundle-SymbolicName: org.eclipse.egit.ui.smartimport;singleton:=true
-Fragment-Host: org.eclipse.egit.ui;bundle-version="[5.2.0,5.3.0)"
-Bundle-Version: 5.2.0.qualifier
+Fragment-Host: org.eclipse.egit.ui;bundle-version="[5.3.0,5.4.0)"
+Bundle-Version: 5.3.0.qualifier
Bundle-Vendor: %provider_name
Require-Bundle: org.eclipse.ui,
org.eclipse.ui.ide;bundle-version="3.12.0"
Bundle-Localization: fragment
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.egit.ui.internal.clone;version="5.2.0";x-internal:=true;
+Export-Package: org.eclipse.egit.ui.internal.clone;version="5.3.0";x-internal:=true;
uses:="org.eclipse.ui,
org.eclipse.jface.wizard,
org.eclipse.jface.viewers"
diff --git a/org.eclipse.egit.ui.smartimport/pom.xml b/org.eclipse.egit.ui.smartimport/pom.xml
index 1d706aa3e..e5061a8bb 100644
--- a/org.eclipse.egit.ui.smartimport/pom.xml
+++ b/org.eclipse.egit.ui.smartimport/pom.xml
@@ -14,7 +14,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.smartimport</artifactId>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 548db80a2..ec1fd3aba 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-Vendor: Eclipse.org
Automatic-Module-Name: org.eclipse.egit.ui.test
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
@@ -15,24 +15,24 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.egit.core.junit;bundle-version="[5.2.0,5.3.0)"
+ org.eclipse.egit.core.junit;bundle-version="[5.3.0,5.4.0)"
Import-Package: net.bytebuddy;version="[1.7.9,2.0.0)",
org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.egit.gitflow;version="[5.2.0,5.3.0)",
- org.eclipse.egit.gitflow.op;version="[5.2.0,5.3.0)",
- org.eclipse.egit.gitflow.ui;version="[5.2.0,5.3.0)",
- org.eclipse.egit.gitflow.ui.internal;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.attributes;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.junit;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.junit.http;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.storage.file;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport.resolver;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util;version="[5.2.0,5.3.0)",
+ org.eclipse.egit.gitflow;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.gitflow.op;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.gitflow.ui;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.gitflow.ui.internal;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.attributes;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.junit;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.junit.http;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.storage.file;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport.resolver;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util;version="[5.3.0,5.4.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.waits,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index 947c5ba26..2d43b2570 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index 16f064302..36d5860f4 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.ui
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -30,91 +30,91 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.ui.views;bundle-version="[3.4.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.attributes;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal.gerrit;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal.job;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal.rebase;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal.storage;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.internal.util;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.op;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.project;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.securestorage;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.synchronize;version="[5.2.0,5.3.0)",
- org.eclipse.egit.core.synchronize.dto;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.annotations;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.api.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.attributes;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.blame;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.diff;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.dircache;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.errors;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.events;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.lib;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.merge;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.notes;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revplot;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.storage.file;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.submodule;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.transport;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.treewalk;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util;version="[5.2.0,5.3.0)",
- org.eclipse.jgit.util.io;version="[5.2.0,5.3.0)"
-Export-Package: org.eclipse.egit.ui;version="5.2.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal;version="5.2.0";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.actions;version="5.2.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.blame;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="5.2.0";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.clean;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="5.2.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.commit.command;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="5.2.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.credentials;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="5.2.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.expressions;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="5.2.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.gerrit;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.importing;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.jobs;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="5.2.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.patch;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="5.2.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.reflog;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="5.2.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.repository.tree.command;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.resources;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.revision;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.selection;version="5.2.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.sharing;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="5.2.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.stash;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="5.2.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="5.2.0";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="5.2.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.attributes;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal.gerrit;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal.job;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal.rebase;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal.storage;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.internal.util;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.op;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.project;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.securestorage;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.synchronize;version="[5.3.0,5.4.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.annotations;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.api.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.attributes;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.blame;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.diff;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.dircache;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.errors;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.events;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.lib;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.merge;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.notes;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revplot;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.storage.file;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.submodule;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.transport;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.treewalk;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util;version="[5.3.0,5.4.0)",
+ org.eclipse.jgit.util.io;version="[5.3.0,5.4.0)"
+Export-Package: org.eclipse.egit.ui;version="5.3.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal;version="5.3.0";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.actions;version="5.3.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.blame;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="5.3.0";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.clean;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="5.3.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.commit.command;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="5.3.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.credentials;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="5.3.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.expressions;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="5.3.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.gerrit;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.importing;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.jobs;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="5.3.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.patch;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="5.3.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.reflog;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="5.3.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.repository.tree.command;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.resources;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.revision;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.selection;version="5.3.0";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.sharing;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="5.3.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.stash;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="5.3.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="5.3.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="5.3.0";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index 6873683fc..d2c2126bf 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index ad5cfe5c7..8bd3b3d43 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit;singleton:=true
-Bundle-Version: 5.2.0.qualifier
+Bundle-Version: 5.3.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index ce9a1797a..c6ffad932 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index 6f2dc53c1..5bfcfdea9 100644
--- a/pom.xml
+++ b/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.2.0-SNAPSHOT</version>
+ <version>5.3.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -60,7 +60,7 @@
</licenses>
<properties>
- <egit-version>5.2.0-SNAPSHOT</egit-version>
+ <egit-version>5.3.0-SNAPSHOT</egit-version>
<tycho-version>1.2.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<jboss-tycho-plugins-version>1.1.0</jboss-tycho-plugins-version>

Back to the top