Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobin Rosenberg2014-06-04 18:18:11 -0400
committerMatthias Sohn2014-06-04 18:58:36 -0400
commit84630b1e235207b2f1e0410783d1f0eb464462fc (patch)
treee2adbe229ea03b750d4d520626a07686cebf880e
parentacc887aef1fa25a62d05bf73ccda52fcb08db627 (diff)
downloadegit-84630b1e235207b2f1e0410783d1f0eb464462fc.tar.gz
egit-84630b1e235207b2f1e0410783d1f0eb464462fc.tar.xz
egit-84630b1e235207b2f1e0410783d1f0eb464462fc.zip
Prepare 3.5.0-SNAPSHOT builds
Change-Id: I2d26dd966f53039ba636bbf1aa100153b4215148 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF22
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF66
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml8
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.ui.test/pom.xml6
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF166
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
26 files changed, 180 insertions, 180 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index 54728477c..2223b9460 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="3.4.0.qualifier"
+ version="3.5.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -38,7 +38,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="3.4.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="3.5.0" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index f991970ce..79e24397d 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 0ec2b9708..9c08c04e7 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -17,14 +17,14 @@ Bundle-ActivationPolicy: lazy
Import-Package: org.mockito;version="[1.8.0,1.9.0)",
org.mockito.runners;version="[1.8.0,1.9.0)",
org.mockito.stubbing;version="[1.8.0,1.9.0)",
- org.eclipse.egit.core;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.op;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.project;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.api.errors;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.junit;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.lib;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.treewalk;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.treewalk.filter;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.util;version="[3.4.0,3.5.0)"
+ org.eclipse.egit.core;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.op;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.project;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.api.errors;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.junit;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.lib;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.treewalk;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.treewalk.filter;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.util;version="[3.5.0,3.6.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.egit.core.test;version="3.4.0"
+Export-Package: org.eclipse.egit.core.test;version="3.5.0"
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index e07687cfb..d8485939a 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index 555307956..85a57ee44 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -11,38 +11,38 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.egit.core;version="3.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.core.internal;version="3.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
- org.eclipse.egit.core.internal.indexdiff;version="3.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="3.4.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.rebase;version="3.4.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="3.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="3.4.0";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="3.4.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="3.4.0";x-friends:="org.eclipse.egit.ui.test,org.eclipse.egit.ui",
- org.eclipse.egit.core.project;version="3.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.securestorage;version="3.4.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.synchronize;version="3.4.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="3.4.0";x-friends:="org.eclipse.egit.ui"
+Export-Package: org.eclipse.egit.core;version="3.5.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.core.internal;version="3.5.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
+ org.eclipse.egit.core.internal.indexdiff;version="3.5.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="3.5.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.rebase;version="3.5.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="3.5.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="3.5.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="3.5.0";x-friends:="org.eclipse.egit.ui.test,org.eclipse.egit.ui",
+ org.eclipse.egit.core.project;version="3.5.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.securestorage;version="3.5.0";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.synchronize;version="3.5.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="3.5.0";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.jgit.api;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.api.errors;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.diff;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.dircache;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.errors;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.events;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.internal.storage.file;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.lib;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.merge;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.patch;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.revwalk;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.revwalk.filter;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.storage.file;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.submodule;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.transport;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.treewalk;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.treewalk.filter;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.util;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.util.io;version="[3.4.0,3.5.0)"
+Import-Package: org.eclipse.jgit.api;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.api.errors;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.diff;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.dircache;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.errors;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.events;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.internal.storage.file;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.lib;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.merge;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.patch;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.revwalk;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.revwalk.filter;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.storage.file;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.submodule;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.transport;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.treewalk;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.treewalk.filter;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.util;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.util.io;version="[3.5.0,3.6.0)"
Eclipse-ExtensibleAPI: true
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index 8991e9f2a..3ec633abd 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index d509abb29..18fe9c992 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[1.3.0,3.0.0)";resolution:=optional,
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index 4891bb963..cd8a22cf2 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index 78d83a132..13d3d4d06 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="3.4.0.qualifier"
+ version="3.5.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -24,7 +24,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="3.4.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="3.5.0" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index a20097713..c6a08e806 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index 2c43a6b0d..bff79471b 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index fbb66d3ec..a36ec4896 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
@@ -90,17 +90,17 @@
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.egit.feature.group</artifactId>
- <version>3.4.0</version>
+ <version>3.5.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.egit.mylyn.feature.group</artifactId>
- <version>3.4.0</version>
+ <version>3.5.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.jgit.feature.group</artifactId>
- <version>3.4.0</version>
+ <version>3.5.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index 0b1aac49b..a413d06fe 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -23,15 +23,15 @@ Require-Bundle: org.eclipse.team.core,
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="3.4.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="3.4.0";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.synchronize;version="[3.4.0,3.5.0)",
- org.eclipse.egit.ui;version="[3.4.0,3.5.0)",
- org.eclipse.egit.ui.internal.commit;version="[3.4.0,3.5.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.errors;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.lib;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.revwalk;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.transport;version="[3.4.0,3.5.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="3.5.0";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="3.5.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.synchronize;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.ui;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.ui.internal.commit;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.errors;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.lib;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.revwalk;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.transport;version="[3.5.0,3.6.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index ada465ab2..ffcf4486c 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index e6bba7d79..a80c4f52f 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index aa3584cb2..744411668 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="3.4.0.qualifier"
+ version="3.5.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index 9720331ad..f2f88b707 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index 600db3193..6285fc6d6 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index 595f00392..830e6f4c2 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 157eacd6f..381b2736b 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider UI Test Fragment
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
@@ -15,17 +15,17 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.mockito;bundle-version="[1.8.0,1.9.0)"
-Import-Package: org.eclipse.egit.core.test;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.api;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.api.errors;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.junit;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.junit.http;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.lib;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.revwalk;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.storage.file;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.transport;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.transport.resolver;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.util;version="[3.4.0,3.5.0)",
+Import-Package: org.eclipse.egit.core.test;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.api;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.api.errors;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.junit;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.junit.http;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.lib;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.revwalk;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.storage.file;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.transport;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.transport.resolver;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.util;version="[3.5.0,3.6.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.exceptions,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index e5fd88dd5..79d186cf7 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
@@ -95,13 +95,13 @@
<type>p2-installable-unit</type>
<groupId>org.eclipse.egit.feature</groupId>
<artifactId>org.eclipse.egit.feature.group</artifactId>
- <version>3.4.0</version>
+ <version>3.5.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
<groupId>org.eclipse.jgit.feature</groupId>
<artifactId>org.eclipse.jgit.feature.group</artifactId>
- <version>3.4.0</version>
+ <version>3.5.0</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index 53b13f337..2f4f9756d 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -33,85 +33,85 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.e4.ui.css.swt.theme
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.egit.core;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.internal;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.internal.job;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.internal.rebase;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.internal.storage;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.internal.util;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.op;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.project;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.securestorage;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.synchronize;version="[3.4.0,3.5.0)",
- org.eclipse.egit.core.synchronize.dto;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.api;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.api.errors;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.blame;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.diff;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.dircache;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.errors;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.events;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.fnmatch;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.internal.storage.file;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.lib;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.merge;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.notes;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.patch;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.revplot;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.revwalk;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.revwalk.filter;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.storage.file;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.submodule;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.transport;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.treewalk;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.treewalk.filter;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.util;version="[3.4.0,3.5.0)",
- org.eclipse.jgit.util.io;version="[3.4.0,3.5.0)"
-Export-Package: org.eclipse.egit.ui;version="3.4.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal;version="3.4.0";x-friends:="org.eclipse.egit.import",
- org.eclipse.egit.ui.internal.actions;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.blame;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.clean;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="3.4.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.commit.command;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.credentials;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.gerrit;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.importing;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.patch;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree.command;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.sharing;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.stash;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="3.4.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="3.4.0";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="3.4.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.internal;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.internal.job;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.internal.rebase;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.internal.storage;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.internal.util;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.op;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.project;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.securestorage;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.synchronize;version="[3.5.0,3.6.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.api;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.api.errors;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.blame;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.diff;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.dircache;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.errors;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.events;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.fnmatch;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.internal.storage.file;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.lib;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.merge;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.notes;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.patch;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.revplot;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.revwalk;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.revwalk.filter;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.storage.file;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.submodule;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.transport;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.treewalk;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.treewalk.filter;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.util;version="[3.5.0,3.6.0)",
+ org.eclipse.jgit.util.io;version="[3.5.0,3.6.0)"
+Export-Package: org.eclipse.egit.ui;version="3.5.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal;version="3.5.0";x-friends:="org.eclipse.egit.import",
+ org.eclipse.egit.ui.internal.actions;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.blame;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.clean;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="3.5.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.commit.command;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.credentials;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.gerrit;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.importing;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.patch;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree.command;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.sharing;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.stash;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="3.5.0";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="3.5.0";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="3.5.0";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index 137b420cd..37a757651 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index 9215b3ecd..4a5016d2a 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.5.0.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index f54f07551..a6bfca759 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index 8ff63143f..5eba886cf 100644
--- a/pom.xml
+++ b/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.4.0-SNAPSHOT</version>
+ <version>3.5.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -62,7 +62,7 @@
</licenses>
<properties>
- <egit-version>3.4.0-SNAPSHOT</egit-version>
+ <egit-version>3.5.0-SNAPSHOT</egit-version>
<tycho-version>0.20.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<mockito-version>1.8.4</mockito-version>

Back to the top