aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2018-09-11 17:25:54 -0400
committerMatthias Sohn2018-09-11 17:25:54 -0400
commit19894528b7810c062aa2e3b50995c7e616781cee (patch)
tree4409f56722ef2f1fdbb8813e6ca5f0ce4d5b2ce9
parent915618ea59f72a5be4a7a8a9fdf77c306002e86e (diff)
downloadegit-19894528b7810c062aa2e3b50995c7e616781cee.tar.gz
egit-19894528b7810c062aa2e3b50995c7e616781cee.tar.xz
egit-19894528b7810c062aa2e3b50995c7e616781cee.zip
Prepare 5.1.1-SNAPSHOT builds
Change-Id: Ie1dc5eccaa9b66fbe80f42b543c7b82fe865a5ce Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF76
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow-feature/feature.xml8
-rw-r--r--org.eclipse.egit.gitflow-feature/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.egit.gitflow.test/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF64
-rw-r--r--org.eclipse.egit.gitflow.ui/pom.xml2
-rw-r--r--org.eclipse.egit.gitflow/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.egit.gitflow/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.ui.importer.tests/pom.xml2
-rw-r--r--org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.egit.ui.smartimport/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF34
-rw-r--r--org.eclipse.egit.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF178
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
38 files changed, 256 insertions, 256 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index a9abb8d8d..4a736f020 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="5.1.0.201809111528-r"
+ version="5.1.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -40,7 +40,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="5.1.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="5.1.1" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index 8e34c4c6f..4016c84d5 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 61825b881..facd7ce7c 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-Vendor: Eclipse.org
Automatic-Module-Name: org.eclipse.egit.core.test
Bundle-SymbolicName: org.eclipse.egit.core.test;singleton:=true
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -14,18 +14,18 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.junit;bundle-version="[4.3.0,5.0.0)"
-Import-Package: org.eclipse.egit.core;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.op;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.project;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.attributes;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.junit;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.lib;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.treewalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.util;version="[5.1.0,5.2.0)",
+Import-Package: org.eclipse.egit.core;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.op;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.project;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.attributes;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.junit;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.lib;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.treewalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.util;version="[5.1.1,5.2.0)",
org.mockito;version="[1.8.0,1.10.0)",
org.mockito.runners;version="[1.8.0,1.10.0)",
org.mockito.stubbing;version="[1.8.0,1.10.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.egit.core.test;version="5.1.0"
+Export-Package: org.eclipse.egit.core.test;version="5.1.1"
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index d2fb702d2..2bc01e1c5 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index adbe54bc4..455e5d458 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.core
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -14,7 +14,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.filebuffers;bundle-version="[3.5.0,4.0.0)"
-Export-Package: org.eclipse.egit.core;version="5.1.0";
+Export-Package: org.eclipse.egit.core;version="5.1.1";
x-friends:="org.eclipse.egit.ui,
org.eclipse.egit.ui.test,
org.eclipse.egit.mylyn.ui,
@@ -22,16 +22,16 @@ Export-Package: org.eclipse.egit.core;version="5.1.0";
org.eclipse.egit.gitflow.ui,
org.eclipse.mylyn.github.ui,
org.eclipse.mylyn.github.core",
- org.eclipse.egit.core.attributes;version="5.1.0";uses:="org.eclipse.jgit.lib",
- org.eclipse.egit.core.internal;version="5.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.internal.gerrit;version="5.1.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.indexdiff;version="5.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="5.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
- org.eclipse.egit.core.internal.rebase;version="5.1.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="5.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="5.1.0";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="5.1.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="5.1.0";
+ org.eclipse.egit.core.attributes;version="5.1.1";uses:="org.eclipse.jgit.lib",
+ org.eclipse.egit.core.internal;version="5.1.1";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.internal.gerrit;version="5.1.1";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.indexdiff;version="5.1.1";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="5.1.1";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.gitflow.ui,org.eclipse.egit.gitflow",
+ org.eclipse.egit.core.internal.rebase;version="5.1.1";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="5.1.1";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="5.1.1";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="5.1.1";
x-friends:="org.eclipse.egit.ui.test,
org.eclipse.egit.ui,
org.eclipse.egit.gitflow,
@@ -39,39 +39,39 @@ Export-Package: org.eclipse.egit.core;version="5.1.0";
org.eclipse.egit.gitflow.ui,
org.eclipse.egit.github.core,
org.eclipse.mylyn.github.ui",
- org.eclipse.egit.core.project;version="5.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.core.securestorage;version="5.1.0";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.storage;version="5.1.0";
+ org.eclipse.egit.core.project;version="5.1.1";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.core.securestorage;version="5.1.1";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.storage;version="5.1.1";
uses:="org.eclipse.core.runtime,
org.eclipse.jgit.dircache,
org.eclipse.jgit.lib,
org.eclipse.core.resources",
- org.eclipse.egit.core.synchronize;version="5.1.0";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="5.1.0";x-friends:="org.eclipse.egit.ui"
+ org.eclipse.egit.core.synchronize;version="5.1.1";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="5.1.1";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.jcraft.jsch;bundle-version="[0.1.37,0.2.0)",
org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jgit.annotations;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.attributes;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.diff;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.dircache;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.events;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.internal.storage.file;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.lfs;version="[5.1.0,5.2.0)";resolution:=optional,
- org.eclipse.jgit.lib;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.merge;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.storage.file;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.submodule;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.transport;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.treewalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.util;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.util.io;version="[5.1.0,5.2.0)",
+ org.eclipse.jgit.annotations;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.attributes;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.diff;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.dircache;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.events;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.internal.storage.file;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.lfs;version="[5.1.1,5.2.0)";resolution:=optional,
+ org.eclipse.jgit.lib;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.merge;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.storage.file;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.submodule;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.transport;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.treewalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.util;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.util.io;version="[5.1.1,5.2.0)",
org.eclipse.jsch.core;bundle-version="[1.1.100,2.0.0)"
Eclipse-ExtensibleAPI: true
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index e4b308b7d..dcaacfaad 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index d1064ac1a..a85eb94a8 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index f1957a49b..e78b92a5b 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.gitflow-feature/feature.xml b/org.eclipse.egit.gitflow-feature/feature.xml
index 9e5d0578e..f39367850 100644
--- a/org.eclipse.egit.gitflow-feature/feature.xml
+++ b/org.eclipse.egit.gitflow-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.gitflow.feature"
label="%featureName"
- version="5.1.0.201809111528-r"
+ version="5.1.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit.gitflow"
license-feature="org.eclipse.license"
@@ -26,9 +26,9 @@
</url>
<requires>
- <import feature="org.eclipse.jgit" version="5.1.0" match="equivalent"/>
- <import plugin="org.eclipse.egit.core" version="5.1.0" match="equivalent"/>
- <import plugin="org.eclipse.egit.ui" version="5.1.0" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="5.1.1" match="equivalent"/>
+ <import plugin="org.eclipse.egit.core" version="5.1.1" match="equivalent"/>
+ <import plugin="org.eclipse.egit.ui" version="5.1.1" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit.gitflow-feature/pom.xml b/org.eclipse.egit.gitflow-feature/pom.xml
index 6662909a4..38e456eda 100644
--- a/org.eclipse.egit.gitflow-feature/pom.xml
+++ b/org.eclipse.egit.gitflow-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
index 747b50f55..e392edc43 100644
--- a/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.test/META-INF/MANIFEST.MF
@@ -3,12 +3,12 @@ Bundle-ManifestVersion: 2
Bundle-Name: GitFlow Test
Automatic-Module-Name: org.eclipse.egit.gitflow.test
Bundle-SymbolicName: org.eclipse.egit.gitflow.test;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Fragment-Host: org.eclipse.egit.gitflow
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.test;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.junit;version="[5.1.0,5.2.0)",
+Import-Package: org.eclipse.egit.core;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.test;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.junit;version="[5.1.1,5.2.0)",
org.hamcrest;version="[1.1.0,1.2.0)",
org.junit.rules;version="[4.12.0,4.13.0)",
org.junit;version="[4.3.0,5.0.0)"
diff --git a/org.eclipse.egit.gitflow.test/pom.xml b/org.eclipse.egit.gitflow.test/pom.xml
index faa117b25..493d2bddb 100644
--- a/org.eclipse.egit.gitflow.test/pom.xml
+++ b/org.eclipse.egit.gitflow.test/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.test</artifactId>
diff --git a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
index b601b9b8a..e24ed8b85 100644
--- a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
@@ -3,34 +3,34 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.gitflow.ui
Bundle-SymbolicName: org.eclipse.egit.gitflow.ui;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Activator: org.eclipse.egit.gitflow.ui.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
-Import-Package: org.eclipse.egit.core;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal.job;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.op;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.project;version="[5.1.0,5.2.0)",
- org.eclipse.egit.gitflow;version="[5.1.0,5.2.0)",
- org.eclipse.egit.gitflow.op;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.actions;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.branch;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.commit;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.rebase;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.repository.tree;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.selection;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.annotations;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.lib;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revplot;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.util;version="[5.1.0,5.2.0)"
+Import-Package: org.eclipse.egit.core;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal.job;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.op;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.project;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.gitflow;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.gitflow.op;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.actions;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.branch;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.rebase;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.repository.tree;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.selection;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.annotations;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.lib;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revplot;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.util;version="[5.1.1,5.2.0)"
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.team.ui;bundle-version="[3.4.0,4.0.0)",
@@ -40,12 +40,12 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
org.eclipse.core.databinding.beans;bundle-version="[1.2.0,2.0.0)",
org.eclipse.core.databinding;bundle-version="[1.4.0,2.0.0)"
-Export-Package: org.eclipse.egit.gitflow.ui;version="5.1.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal;version="5.1.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.actions;version="5.1.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.gitflow.ui.internal.decorators;version="5.1.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.dialogs;version="5.1.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.factories;version="5.1.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.menu;version="5.1.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.properties;version="5.1.0";x-internal:=true,
- org.eclipse.egit.gitflow.ui.internal.validation;version="5.1.0";x-internal:=true
+Export-Package: org.eclipse.egit.gitflow.ui;version="5.1.1";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal;version="5.1.1";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.actions;version="5.1.1";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.gitflow.ui.internal.decorators;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.dialogs;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.factories;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.menu;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.properties;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.gitflow.ui.internal.validation;version="5.1.1";x-internal:=true
diff --git a/org.eclipse.egit.gitflow.ui/pom.xml b/org.eclipse.egit.gitflow.ui/pom.xml
index f8ca19e51..f72fc40ce 100644
--- a/org.eclipse.egit.gitflow.ui/pom.xml
+++ b/org.eclipse.egit.gitflow.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow.ui</artifactId>
diff --git a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
index 32dfbed7b..5963176d6 100644
--- a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
@@ -3,22 +3,22 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.gitflow
Bundle-SymbolicName: org.eclipse.egit.gitflow;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Vendor: %provider_name
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.jgit;bundle-version="[5.1.0,5.2.0)";resolution:=optional
-Export-Package: org.eclipse.egit.gitflow;version="5.1.0";
+ org.eclipse.jgit;bundle-version="[5.1.1,5.2.0)";resolution:=optional
+Export-Package: org.eclipse.egit.gitflow;version="5.1.1";
uses:="org.osgi.framework,
org.eclipse.jgit.transport,
org.eclipse.core.runtime,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk",
org.eclipse.egit.gitflow.internal;x-internal:=true,
- org.eclipse.egit.gitflow.op;version="5.1.0";
+ org.eclipse.egit.gitflow.op;version="5.1.1";
uses:="org.eclipse.jgit.transport,
org.eclipse.core.runtime.jobs,
org.eclipse.core.runtime,
@@ -27,12 +27,12 @@ Export-Package: org.eclipse.egit.gitflow;version="5.1.0";
org.eclipse.jgit.revwalk,
org.eclipse.jgit.lib,
org.eclipse.egit.core.op"
-Import-Package: org.eclipse.egit.core.internal.job;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.op;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.lib;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.transport;version="[5.1.0,5.2.0)"
+Import-Package: org.eclipse.egit.core.internal.job;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.op;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.lib;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.transport;version="[5.1.1,5.2.0)"
diff --git a/org.eclipse.egit.gitflow/pom.xml b/org.eclipse.egit.gitflow/pom.xml
index 57d060192..f152ab371 100644
--- a/org.eclipse.egit.gitflow/pom.xml
+++ b/org.eclipse.egit.gitflow/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.gitflow</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index 72397fd16..a4f09353f 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="5.1.0.201809111528-r"
+ version="5.1.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -26,7 +26,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="5.1.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="5.1.1" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index 907d5a79e..708e9eeea 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index 5fbb9dbfe..e45fcbf44 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Automatic-Module-Name: org.eclipse.egit.mylyn.ui.test
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse.org
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index 5a96bc162..7386b4844 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index a43512977..59b4ce3cb 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.mylyn.ui
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.jface,
@@ -19,16 +19,16 @@ Require-Bundle: org.eclipse.jface,
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="5.1.0";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="5.1.0";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.synchronize;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.commit;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.staging;version="[5.1.0,5.2.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.lib;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.transport;version="[5.1.0,5.2.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="5.1.1";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="5.1.1";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.synchronize;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.staging;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.lib;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.transport;version="[5.1.1,5.2.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index e55797a73..a68818c85 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index fdfcaa341..75b291100 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index 3ebc4a397..504f0f3ca 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="5.1.0.201809111528-r"
+ version="5.1.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index 7063c7746..07c4a90c3 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index e53221e35..4e5abc7b9 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index b8e50414a..a063f6397 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
index 15cced2df..2c1d48f78 100644
--- a/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.importer.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.ui.importer.tests
Bundle-SymbolicName: org.eclipse.egit.ui.importer.tests
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Vendor: %provider_name
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
diff --git a/org.eclipse.egit.ui.importer.tests/pom.xml b/org.eclipse.egit.ui.importer.tests/pom.xml
index c7e1cc913..ec2825503 100644
--- a/org.eclipse.egit.ui.importer.tests/pom.xml
+++ b/org.eclipse.egit.ui.importer.tests/pom.xml
@@ -14,7 +14,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.importer.tests</artifactId>
diff --git a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
index 472f54816..ce02508ef 100644
--- a/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.smartimport/META-INF/MANIFEST.MF
@@ -3,14 +3,14 @@ Bundle-ManifestVersion: 2
Bundle-Name: %fragment_name
Automatic-Module-Name: org.eclipse.egit.ui.smartimport
Bundle-SymbolicName: org.eclipse.egit.ui.smartimport;singleton:=true
-Fragment-Host: org.eclipse.egit.ui;bundle-version="[5.1.0,5.2.0)"
-Bundle-Version: 5.1.0.201809111528-r
+Fragment-Host: org.eclipse.egit.ui;bundle-version="[5.1.1,5.2.0)"
+Bundle-Version: 5.1.1.qualifier
Bundle-Vendor: %provider_name
Require-Bundle: org.eclipse.ui,
org.eclipse.ui.ide;bundle-version="3.12.0"
Bundle-Localization: fragment
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.egit.ui.internal.clone;version="5.1.0";x-internal:=true;
+Export-Package: org.eclipse.egit.ui.internal.clone;version="5.1.1";x-internal:=true;
uses:="org.eclipse.ui,
org.eclipse.jface.wizard,
org.eclipse.jface.viewers"
diff --git a/org.eclipse.egit.ui.smartimport/pom.xml b/org.eclipse.egit.ui.smartimport/pom.xml
index 6c8b12335..2a6f6afc8 100644
--- a/org.eclipse.egit.ui.smartimport/pom.xml
+++ b/org.eclipse.egit.ui.smartimport/pom.xml
@@ -14,7 +14,7 @@
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.egit</groupId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
<artifactId>egit-parent</artifactId>
</parent>
<artifactId>org.eclipse.egit.ui.smartimport</artifactId>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 30d156624..9d65a37c7 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-Vendor: Eclipse.org
Automatic-Module-Name: org.eclipse.egit.ui.test
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
@@ -17,22 +17,22 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.mockito;bundle-version="[1.8.0,1.10.0)",
org.eclipse.jdt.launching;bundle-version="[3.8.0,4.0.0)"
Import-Package: org.eclipse.core.net.proxy;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.egit.core.test;version="[5.1.0,5.2.0)",
- org.eclipse.egit.gitflow;version="[5.1.0,5.2.0)",
- org.eclipse.egit.gitflow.op;version="[5.1.0,5.2.0)",
- org.eclipse.egit.gitflow.ui;version="[5.1.0,5.2.0)",
- org.eclipse.egit.gitflow.ui.internal;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.attributes;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.junit;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.junit.http;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.lib;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.storage.file;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.transport;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.transport.resolver;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.util;version="[5.1.0,5.2.0)",
+ org.eclipse.egit.core.test;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.gitflow;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.gitflow.op;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.gitflow.ui;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.gitflow.ui.internal;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.attributes;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.junit;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.junit.http;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.lib;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.storage.file;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.transport;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.transport.resolver;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.util;version="[5.1.1,5.2.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.waits,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index d5ce56d52..ee910bff5 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index e5b0deda3..7206ebe23 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.egit.ui
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -30,91 +30,91 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.ui.views;bundle-version="[3.4.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.egit.core;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.attributes;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal.gerrit;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal.job;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal.rebase;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal.storage;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.internal.util;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.op;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.project;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.securestorage;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.synchronize;version="[5.1.0,5.2.0)",
- org.eclipse.egit.core.synchronize.dto;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.annotations;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.api.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.attributes;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.blame;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.diff;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.dircache;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.errors;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.events;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.lib;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.merge;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.notes;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revplot;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.revwalk.filter;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.storage.file;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.submodule;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.transport;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.treewalk;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.util;version="[5.1.0,5.2.0)",
- org.eclipse.jgit.util.io;version="[5.1.0,5.2.0)"
-Export-Package: org.eclipse.egit.ui;version="5.1.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal;version="5.1.0";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.actions;version="5.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.blame;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="5.1.0";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.clean;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="5.1.0";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.commit.command;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="5.1.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.credentials;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="5.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.expressions;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="5.1.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.egit.ui.internal.gerrit;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.importing;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.jobs;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="5.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.patch;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="5.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.reflog;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="5.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.repository.tree.command;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.resources;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.revision;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.selection;version="5.1.0";x-friends:="org.eclipse.egit.gitflow.ui",
- org.eclipse.egit.ui.internal.sharing;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="5.1.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.stash;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="5.1.0";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="5.1.0";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="5.1.0";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.attributes;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal.gerrit;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal.job;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal.rebase;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal.storage;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.internal.util;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.op;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.project;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.securestorage;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.synchronize;version="[5.1.1,5.2.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.annotations;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.api.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.attributes;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.blame;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.diff;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.dircache;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.errors;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.events;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.lib;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.merge;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.notes;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revplot;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.revwalk.filter;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.storage.file;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.submodule;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.transport;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.treewalk;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.util;version="[5.1.1,5.2.0)",
+ org.eclipse.jgit.util.io;version="[5.1.1,5.2.0)"
+Export-Package: org.eclipse.egit.ui;version="5.1.1";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal;version="5.1.1";x-friends:="org.eclipse.egit.import,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.actions;version="5.1.1";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.blame;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="5.1.1";x-friends:="org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.clean;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="5.1.1";x-friends:="org.eclipse.egit.mylyn.ui,org.eclipse.egit.gitflow.ui,org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.commit.command;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="5.1.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.credentials;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="5.1.1";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.expressions;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="5.1.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.egit.ui.internal.gerrit;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.importing;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.jobs;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="5.1.1";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.patch;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="5.1.1";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.reflog;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="5.1.1";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.repository.tree.command;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.resources;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.revision;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.selection;version="5.1.1";x-friends:="org.eclipse.egit.gitflow.ui",
+ org.eclipse.egit.ui.internal.sharing;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="5.1.1";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.stash;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="5.1.1";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="5.1.1";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="5.1.1";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index 0e948c25a..fd16009bd 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index dfab95a23..0bde9da76 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit;singleton:=true
-Bundle-Version: 5.1.0.201809111528-r
+Bundle-Version: 5.1.1.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index eb4abcc31..77ceacc7e 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index 8d8d3a09b..434cc4b60 100644
--- a/pom.xml
+++ b/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>5.1.0.201809111528-r</version>
+ <version>5.1.1-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -60,7 +60,7 @@
</licenses>
<properties>
- <egit-version>5.1.0.201809111528-r</egit-version>
+ <egit-version>5.1.1-SNAPSHOT</egit-version>
<tycho-version>1.2.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<jboss-tycho-plugins-version>1.1.0</jboss-tycho-plugins-version>