Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Keppler2019-06-21 11:40:28 -0400
committerMichael Keppler2019-06-30 10:37:34 -0400
commit19726c3b28bd4cdabaa9cad3f88c995ccb387d8b (patch)
tree181bac49d8e83903aba66c05b47aae27f93a6e6f
parent7228f00829dd491dd723074de1f6aba65934b375 (diff)
downloadegit-19726c3b28bd4cdabaa9cad3f88c995ccb387d8b.tar.gz
egit-19726c3b28bd4cdabaa9cad3f88c995ccb387d8b.tar.xz
egit-19726c3b28bd4cdabaa9cad3f88c995ccb387d8b.zip
unify bundle name placeholders
To simplify validation in our workspace, use the same placeholders everywhere. Change-Id: I0d5294c947b9dffb6901caadc93ee929579e386a Signed-off-by: Michael Keppler <Michael.Keppler@gmx.de>
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.egit.core/plugin.properties4
-rw-r--r--org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.egit.gitflow.ui/plugin.properties4
-rw-r--r--org.eclipse.egit.gitflow/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.egit.gitflow/plugin.properties4
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.egit.ui/plugin.properties4
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.egit/plugin.properties4
10 files changed, 20 insertions, 20 deletions
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index a5ce147f8..e9bdc65bd 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
-Bundle-Name: %plugin_name
+Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.core
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
Bundle-Version: 5.5.0.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
-Bundle-Vendor: %provider_name
+Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
org.eclipse.team.core;bundle-version="[3.8.0,4.0.0)",
diff --git a/org.eclipse.egit.core/plugin.properties b/org.eclipse.egit.core/plugin.properties
index d620d5a24..ac812b884 100644
--- a/org.eclipse.egit.core/plugin.properties
+++ b/org.eclipse.egit.core/plugin.properties
@@ -8,8 +8,8 @@
# SPDX-License-Identifier: EPL-2.0
#
###############################################################################
-plugin_name=Git integration for Eclipse - Core
-provider_name=Eclipse EGit
+Bundle-Name=Git integration for Eclipse - Core
+Bundle-Vendor=Eclipse EGit
patch_ContentTypeName=Patch File
MergeStrategy-extension-point.name = Merge Strategy
diff --git a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
index 7aa46ae3e..6622f9fd0 100644
--- a/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow.ui/META-INF/MANIFEST.MF
@@ -1,13 +1,13 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
-Bundle-Name: %plugin_name
+Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.gitflow.ui
Bundle-SymbolicName: org.eclipse.egit.gitflow.ui;singleton:=true
Bundle-Version: 5.5.0.qualifier
Bundle-Activator: org.eclipse.egit.gitflow.ui.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
-Bundle-Vendor: %provider_name
+Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Import-Package: org.eclipse.egit.core;version="[5.5.0,5.6.0)",
org.eclipse.egit.core.internal;version="[5.5.0,5.6.0)",
diff --git a/org.eclipse.egit.gitflow.ui/plugin.properties b/org.eclipse.egit.gitflow.ui/plugin.properties
index 385b7ab4b..a8836553c 100644
--- a/org.eclipse.egit.gitflow.ui/plugin.properties
+++ b/org.eclipse.egit.gitflow.ui/plugin.properties
@@ -8,8 +8,8 @@
#
# SPDX-License-Identifier: EPL-2.0
###############################################################################
-plugin_name=Git integration for Eclipse - UI for Gitflow support
-provider_name=Eclipse EGit
+Bundle-Name=Git integration for Eclipse - UI for Gitflow support
+Bundle-Vendor=Eclipse EGit
TeamGitFlowInit.name = Init Gitflow...
TeamGitFlowMenu.name = Gitflow
TeamGitFlowFeatureStart.name = Start Feature
diff --git a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
index 0c2140c60..2dbe63b01 100644
--- a/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.gitflow/META-INF/MANIFEST.MF
@@ -1,10 +1,10 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
-Bundle-Name: %plugin_name
+Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.gitflow
Bundle-SymbolicName: org.eclipse.egit.gitflow;singleton:=true
Bundle-Version: 5.5.0.qualifier
-Bundle-Vendor: %provider_name
+Bundle-Vendor: %Bundle-Vendor
Bundle-Activator: org.eclipse.egit.gitflow.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit.gitflow/plugin.properties b/org.eclipse.egit.gitflow/plugin.properties
index 7b05e2c31..d60f33539 100644
--- a/org.eclipse.egit.gitflow/plugin.properties
+++ b/org.eclipse.egit.gitflow/plugin.properties
@@ -8,5 +8,5 @@
#
# SPDX-License-Identifier: EPL-2.0
###############################################################################
-plugin_name=Git integration for Eclipse - Gitflow support
-provider_name=Eclipse EGit
+Bundle-Name=Git integration for Eclipse - Gitflow support
+Bundle-Vendor=Eclipse EGit
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index ab31615d7..6c053077e 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
-Bundle-Name: %plugin_name
+Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.ui
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
Bundle-Version: 5.5.0.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
-Bundle-Vendor: %provider_name
+Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.6.0,2.0.0)",
diff --git a/org.eclipse.egit.ui/plugin.properties b/org.eclipse.egit.ui/plugin.properties
index 85bf51770..22cce65cc 100644
--- a/org.eclipse.egit.ui/plugin.properties
+++ b/org.eclipse.egit.ui/plugin.properties
@@ -12,8 +12,8 @@
# Daniel Megert <daniel_megert@ch.ibm.com> - Removed two duplicate keys - http://bugs.eclipse.org/364013
###############################################################################
-plugin_name=Git integration for Eclipse - UI
-provider_name=Eclipse EGit
+Bundle-Name=Git integration for Eclipse - UI
+Bundle-Vendor=Eclipse EGit
support.egit.name=Git integration for Eclipse
support.egit.description=Versioning with Git, integration with Gerrit, GitHub, Gitflow, and Task repositories
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index c55913455..967d62cbb 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -1,8 +1,8 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
-Bundle-Name: %plugin_name
+Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit;singleton:=true
Bundle-Version: 5.5.0.qualifier
-Bundle-Vendor: %provider_name
+Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/plugin.properties b/org.eclipse.egit/plugin.properties
index b00da7e2d..e9a45a9e6 100644
--- a/org.eclipse.egit/plugin.properties
+++ b/org.eclipse.egit/plugin.properties
@@ -8,5 +8,5 @@
#
# SPDX-License-Identifier: EPL-2.0
###############################################################################
-plugin_name=Git integration for Eclipse
-provider_name=Eclipse EGit
+Bundle-Name=Git integration for Eclipse
+Bundle-Vendor=Eclipse EGit

Back to the top