Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2015-01-21 11:22:55 -0500
committerMatthias Sohn2015-01-21 11:22:55 -0500
commit29eef35a996d12f450450af025e4c0323784a249 (patch)
treeed1f6e40976e52e6217c9233da68b2be5a19076d
parent3dee6dae3a0f41257f26c128860fcb3d0e855c0b (diff)
downloadegit-29eef35a996d12f450450af025e4c0323784a249.tar.gz
egit-29eef35a996d12f450450af025e4c0323784a249.tar.xz
egit-29eef35a996d12f450450af025e4c0323784a249.zip
Prepare 3.6.3-SNAPSHOT buildsstable-3.6
Change-Id: Ib86d139a0abd03ce256b47e875efc8e07cdcafdf Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF22
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF66
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn-feature/feature.xml4
-rw-r--r--org.eclipse.egit.mylyn-feature/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.mylyn.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.mylyn.ui/pom.xml2
-rw-r--r--org.eclipse.egit.repository/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.target/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.egit.ui.test/pom.xml2
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF170
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
26 files changed, 177 insertions, 177 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index 7a82e9594..abff00ec8 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="3.6.2.201501210735-r"
+ version="3.6.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -38,7 +38,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="3.6.2" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="3.6.3" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index 61fce0e81..9e34dc6db 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index c5874d9c3..38c96e7a9 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -17,14 +17,14 @@ Bundle-ActivationPolicy: lazy
Import-Package: org.mockito;version="[1.8.0,1.9.0)",
org.mockito.runners;version="[1.8.0,1.9.0)",
org.mockito.stubbing;version="[1.8.0,1.9.0)",
- org.eclipse.egit.core;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.op;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.project;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.api.errors;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.junit;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.lib;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.treewalk;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.treewalk.filter;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.util;version="[3.6.2,3.7.0)"
+ org.eclipse.egit.core;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.op;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.project;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.api.errors;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.junit;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.lib;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.treewalk;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.treewalk.filter;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.util;version="[3.6.3,3.7.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.egit.core.test;version="3.6.2"
+Export-Package: org.eclipse.egit.core.test;version="3.6.3"
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index 34e66f9a2..7436fd8c5 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index b4ecc9236..4171e1e8c 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -11,38 +11,38 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.egit.core;version="3.6.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.core.internal;version="3.6.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
- org.eclipse.egit.core.internal.indexdiff;version="3.6.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.internal.job;version="3.6.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.rebase;version="3.6.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.internal.storage;version="3.6.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="3.6.2";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="3.6.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="3.6.2";x-friends:="org.eclipse.egit.ui.test,org.eclipse.egit.ui",
- org.eclipse.egit.core.project;version="3.6.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.securestorage;version="3.6.2";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.synchronize;version="3.6.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
- org.eclipse.egit.core.synchronize.dto;version="3.6.2";x-friends:="org.eclipse.egit.ui"
+Export-Package: org.eclipse.egit.core;version="3.6.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test,org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.core.internal;version="3.6.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.import",
+ org.eclipse.egit.core.internal.indexdiff;version="3.6.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.internal.job;version="3.6.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.rebase;version="3.6.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.internal.storage;version="3.6.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="3.6.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="3.6.3";x-friends:="org.eclipse.egit.ui.test,org.eclipse.egit.ui",
+ org.eclipse.egit.core.project;version="3.6.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.securestorage;version="3.6.3";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.synchronize;version="3.6.3";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.ui.test",
+ org.eclipse.egit.core.synchronize.dto;version="3.6.3";x-friends:="org.eclipse.egit.ui"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.jgit.api;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.api.errors;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.diff;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.dircache;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.errors;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.events;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.internal.storage.file;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.lib;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.merge;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.patch;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.revwalk;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.revwalk.filter;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.storage.file;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.submodule;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.transport;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.treewalk;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.treewalk.filter;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.util;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.util.io;version="[3.6.2,3.7.0)"
+Import-Package: org.eclipse.jgit.api;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.api.errors;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.diff;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.dircache;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.errors;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.events;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.internal.storage.file;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.lib;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.merge;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.patch;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.revwalk;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.revwalk.filter;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.storage.file;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.submodule;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.transport;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.treewalk;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.treewalk.filter;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.util;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.util.io;version="[3.6.3,3.7.0)"
Eclipse-ExtensibleAPI: true
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index 7b398f0f8..628839a1d 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index cf91bf28f..76deae587 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[2.0.0,3.0.0)";resolution:=optional,
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index 2b4bbd2e5..f8fb82a61 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.mylyn-feature/feature.xml b/org.eclipse.egit.mylyn-feature/feature.xml
index 056128dc3..cc1fb2a45 100644
--- a/org.eclipse.egit.mylyn-feature/feature.xml
+++ b/org.eclipse.egit.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.mylyn"
label="%featureName"
- version="3.6.2.201501210735-r"
+ version="3.6.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -24,7 +24,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="3.6.2" match="greaterOrEqual"/>
+ <import feature="org.eclipse.egit" version="3.6.3" match="greaterOrEqual"/>
<import feature="org.eclipse.mylyn.team_feature" version="3.5.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.egit.mylyn-feature/pom.xml b/org.eclipse.egit.mylyn-feature/pom.xml
index dc25bebe8..f5c9552cd 100644
--- a/org.eclipse.egit.mylyn-feature/pom.xml
+++ b/org.eclipse.egit.mylyn-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
index be9a42cbd..5a66a0c8c 100644
--- a/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Git Team Provider Mylyn UI Test Fragment
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui.test
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Fragment-Host: org.eclipse.egit.mylyn.ui
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
diff --git a/org.eclipse.egit.mylyn.ui.test/pom.xml b/org.eclipse.egit.mylyn.ui.test/pom.xml
index 7c007c6ca..cd5382cb3 100644
--- a/org.eclipse.egit.mylyn.ui.test/pom.xml
+++ b/org.eclipse.egit.mylyn.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui.test</artifactId>
diff --git a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
index 635ac5961..8480af1ed 100644
--- a/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.mylyn.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.mylyn.ui;singleton:=true
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Bundle-Activator: org.eclipse.egit.internal.mylyn.ui.EGitMylynUI
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.team.core,
@@ -23,15 +23,15 @@ Require-Bundle: org.eclipse.team.core,
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.egit.internal.mylyn.ui;version="3.6.2";x-friends:="org.eclipse.egit.ui.test",
- org.eclipse.egit.internal.mylyn.ui.commit;version="3.6.2";x-internal:=true
-Import-Package: org.eclipse.egit.core;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.synchronize;version="[3.6.2,3.7.0)",
- org.eclipse.egit.ui;version="[3.6.2,3.7.0)",
- org.eclipse.egit.ui.internal.commit;version="[3.6.2,3.7.0)",
- org.eclipse.egit.ui.internal.synchronize.model;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.errors;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.lib;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.revwalk;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.transport;version="[3.6.2,3.7.0)",
+Export-Package: org.eclipse.egit.internal.mylyn.ui;version="3.6.3";x-friends:="org.eclipse.egit.ui.test",
+ org.eclipse.egit.internal.mylyn.ui.commit;version="3.6.3";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.synchronize;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.ui;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.ui.internal.commit;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.ui.internal.synchronize.model;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.errors;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.lib;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.revwalk;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.transport;version="[3.6.3,3.7.0)",
org.eclipse.ui.plugin
diff --git a/org.eclipse.egit.mylyn.ui/pom.xml b/org.eclipse.egit.mylyn.ui/pom.xml
index cbe759a13..e06401ef3 100644
--- a/org.eclipse.egit.mylyn.ui/pom.xml
+++ b/org.eclipse.egit.mylyn.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.mylyn.ui</artifactId>
diff --git a/org.eclipse.egit.repository/pom.xml b/org.eclipse.egit.repository/pom.xml
index 3770cbb44..7733e8797 100644
--- a/org.eclipse.egit.repository/pom.xml
+++ b/org.eclipse.egit.repository/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.repository</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index f131f443a..a4b949a22 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="3.6.2.201501210735-r"
+ version="3.6.3.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index a05b61aa5..2dce36c34 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.egit.feature</groupId>
diff --git a/org.eclipse.egit.target/META-INF/MANIFEST.MF b/org.eclipse.egit.target/META-INF/MANIFEST.MF
index 0a8ff90fa..dff187e42 100644
--- a/org.eclipse.egit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.target/META-INF/MANIFEST.MF
@@ -2,5 +2,5 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.egit.target
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.egit.target/pom.xml b/org.eclipse.egit.target/pom.xml
index 1ac37a7e0..dd5eece22 100644
--- a/org.eclipse.egit.target/pom.xml
+++ b/org.eclipse.egit.target/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<build>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index 298661cde..1277ee3df 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider UI Test Fragment
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.ui.test;singleton:=true
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
@@ -15,17 +15,17 @@ Require-Bundle: org.apache.log4j;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.mockito;bundle-version="[1.8.0,1.9.0)"
-Import-Package: org.eclipse.egit.core.test;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.api;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.api.errors;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.junit;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.junit.http;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.lib;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.revwalk;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.storage.file;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.transport;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.transport.resolver;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.util;version="[3.6.2,3.7.0)",
+Import-Package: org.eclipse.egit.core.test;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.api;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.api.errors;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.junit;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.junit.http;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.lib;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.revwalk;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.storage.file;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.transport;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.transport.resolver;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.util;version="[3.6.3,3.7.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.exceptions,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index a816f5c28..6cad25d70 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index 7fc4a8a83..fe3de29ed 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -33,87 +33,87 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.e4.ui.css.swt.theme;resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.egit.core;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.internal;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.internal.indexdiff;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.internal.job;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.internal.rebase;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.internal.storage;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.internal.util;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.op;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.project;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.securestorage;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.synchronize;version="[3.6.2,3.7.0)",
- org.eclipse.egit.core.synchronize.dto;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.api;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.api.errors;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.blame;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.diff;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.dircache;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.errors;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.events;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.fnmatch;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.internal.storage.file;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.lib;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.merge;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.notes;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.patch;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.revplot;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.revwalk;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.revwalk.filter;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.storage.file;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.submodule;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.transport;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.treewalk;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.treewalk.filter;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.util;version="[3.6.2,3.7.0)",
- org.eclipse.jgit.util.io;version="[3.6.2,3.7.0)"
-Export-Package: org.eclipse.egit.ui;version="3.6.2";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal;version="3.6.2";x-friends:="org.eclipse.egit.import",
- org.eclipse.egit.ui.internal.actions;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.blame;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.branch;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.clean;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.commands.shared;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.commit;version="3.6.2";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.commit.command;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.credentials;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.gerrit;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.handler;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.importing;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.merge;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.operations;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.patch;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.provisional.wizards;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.pull;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.rebase;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.reflog.command;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree.command;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.revision;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.search;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.selection;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.sharing;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.staging;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.stash;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.submodule;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.action;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.compare;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.mapping;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize.model;version="3.6.2";x-friends:="org.eclipse.egit.mylyn.ui",
- org.eclipse.egit.ui.internal.trace;version="3.6.2";x-internal:=true,
- org.eclipse.egit.ui.internal.variables;version="3.6.2";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.internal;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.internal.indexdiff;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.internal.job;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.internal.rebase;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.internal.storage;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.internal.util;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.op;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.project;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.securestorage;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.synchronize;version="[3.6.3,3.7.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.api;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.api.errors;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.blame;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.diff;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.dircache;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.errors;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.events;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.fnmatch;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.internal.storage.file;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.lib;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.merge;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.notes;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.patch;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.revplot;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.revwalk;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.revwalk.filter;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.storage.file;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.submodule;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.transport;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.treewalk;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.treewalk.filter;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.util;version="[3.6.3,3.7.0)",
+ org.eclipse.jgit.util.io;version="[3.6.3,3.7.0)"
+Export-Package: org.eclipse.egit.ui;version="3.6.3";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal;version="3.6.3";x-friends:="org.eclipse.egit.import",
+ org.eclipse.egit.ui.internal.actions;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.blame;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.branch;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.clean;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands.shared;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.commit;version="3.6.3";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.commit.command;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.credentials;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.gerrit;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.handler;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.importing;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.merge;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.operations;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.patch;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.provisional.wizards;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.pull;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.rebase;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.reflog.command;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree.command;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.revision;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.search;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.selection;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.sharing;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.staging;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.stash;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.submodule;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.action;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.compare;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.mapping;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize.model;version="3.6.3";x-friends:="org.eclipse.egit.mylyn.ui",
+ org.eclipse.egit.ui.internal.trace;version="3.6.3";x-internal:=true,
+ org.eclipse.egit.ui.internal.variables;version="3.6.3";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index 8dc6b8e3c..81f206111 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index 89d478903..5e4720126 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit
-Bundle-Version: 3.6.2.201501210735-r
+Bundle-Version: 3.6.3.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index 2906fc0b6..ee19e6373 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index 08068e029..99d44b19f 100644
--- a/pom.xml
+++ b/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>3.6.2.201501210735-r</version>
+ <version>3.6.3-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent</name>
@@ -62,7 +62,7 @@
</licenses>
<properties>
- <egit-version>3.6.2.201501210735-r</egit-version>
+ <egit-version>3.6.3-SNAPSHOT</egit-version>
<tycho-version>0.21.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<mockito-version>1.8.4</mockito-version>

Back to the top