Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2010-12-17 09:35:02 -0500
committerMatthias Sohn2010-12-17 09:35:02 -0500
commit0111cdddeb5c1488786509e74928c01423a0c8d9 (patch)
tree7e742d5a4ba8e8d976792c7e4f722c10c6d03819
parentda2746bd5f33e2e35ceb9f872b66f26aaee53e2c (diff)
downloadegit-stable-0.10.tar.gz
egit-stable-0.10.tar.xz
egit-stable-0.10.zip
Qualify post 0.10.1 buildsstable-0.10
Change-Id: I87f6bacbb0e1b01f692bae4ccb7d47139d0d9272 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit-feature/feature.xml4
-rw-r--r--org.eclipse.egit-feature/pom.xml2
-rw-r--r--org.eclipse.egit-updatesite/pom.xml4
-rw-r--r--org.eclipse.egit.core.test/META-INF/MANIFEST.MF20
-rw-r--r--org.eclipse.egit.core.test/pom.xml2
-rw-r--r--org.eclipse.egit.core/META-INF/MANIFEST.MF48
-rw-r--r--org.eclipse.egit.core/pom.xml2
-rw-r--r--org.eclipse.egit.doc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit.doc/pom.xml2
-rw-r--r--org.eclipse.egit.source-feature/feature.xml2
-rw-r--r--org.eclipse.egit.source-feature/pom.xml2
-rw-r--r--org.eclipse.egit.ui.test/META-INF/MANIFEST.MF16
-rw-r--r--org.eclipse.egit.ui.test/pom.xml6
-rw-r--r--org.eclipse.egit.ui/META-INF/MANIFEST.MF94
-rw-r--r--org.eclipse.egit.ui/pom.xml2
-rw-r--r--org.eclipse.egit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.egit/pom.xml2
-rw-r--r--pom.xml4
18 files changed, 108 insertions, 108 deletions
diff --git a/org.eclipse.egit-feature/feature.xml b/org.eclipse.egit-feature/feature.xml
index 6b5b822b7..5839349d8 100644
--- a/org.eclipse.egit-feature/feature.xml
+++ b/org.eclipse.egit-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit"
label="%featureName"
- version="0.10.1"
+ version="0.10.2.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -38,7 +38,7 @@
<import plugin="org.eclipse.jsch.ui" version="1.1.100" match="compatible"/>
<import plugin="org.eclipse.jsch.core" version="1.1.100" match="compatible"/>
<import plugin="com.jcraft.jsch" version="0.1.37" match="compatible"/>
- <import feature="org.eclipse.jgit" version="0.10.1" match="equivalent"/>
+ <import feature="org.eclipse.jgit" version="0.10.2" match="equivalent"/>
</requires>
<plugin
diff --git a/org.eclipse.egit-feature/pom.xml b/org.eclipse.egit-feature/pom.xml
index 468bf1de6..550ecab53 100644
--- a/org.eclipse.egit-feature/pom.xml
+++ b/org.eclipse.egit-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit-feature</artifactId>
diff --git a/org.eclipse.egit-updatesite/pom.xml b/org.eclipse.egit-updatesite/pom.xml
index b3a1fe7ee..dc77f0d37 100644
--- a/org.eclipse.egit-updatesite/pom.xml
+++ b/org.eclipse.egit-updatesite/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit-updatesite</artifactId>
@@ -24,7 +24,7 @@
<name>Eclipse Git Plugin Update Site (Incubation)</name>
<!-- see http://issues.sonatype.org/browse/TYCHO-313 -->
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
<build>
<plugins>
diff --git a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
index 111f8a20a..9d7413af9 100644
--- a/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider Core Test Plug-in (Incubation)
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.core.test
Fragment-Host: org.eclipse.egit.core
-Bundle-Version: 0.10.1
+Bundle-Version: 0.10.2.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.junit4;bundle-version="[4.3.0,5.0.0)"
Bundle-ActivationPolicy: lazy
Import-Package: org.easymock;version="[2.4.0,3.0.0)",
- org.eclipse.egit.core;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.op;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.project;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.api.errors;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.junit;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.lib;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.treewalk;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.treewalk.filter;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.util;version="[0.10.1,0.11.0)"
+ org.eclipse.egit.core;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.op;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.project;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.api.errors;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.junit;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.lib;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.treewalk;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.treewalk.filter;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.util;version="[0.10.2,0.11.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.egit.core.test/pom.xml b/org.eclipse.egit.core.test/pom.xml
index 09e2eadc0..a8f4b26c9 100644
--- a/org.eclipse.egit.core.test/pom.xml
+++ b/org.eclipse.egit.core.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core.test</artifactId>
diff --git a/org.eclipse.egit.core/META-INF/MANIFEST.MF b/org.eclipse.egit.core/META-INF/MANIFEST.MF
index 3f0a232e6..433da003a 100644
--- a/org.eclipse.egit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.core;singleton:=true
-Bundle-Version: 0.10.1
+Bundle-Version: 0.10.2.qualifier
Bundle-Activator: org.eclipse.egit.core.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -11,28 +11,28 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.egit.core;version="0.10.1",
- org.eclipse.egit.core.internal;version="0.10.1";x-internal:=true,
- org.eclipse.egit.core.internal.storage;version="0.10.1";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
- org.eclipse.egit.core.internal.trace;version="0.10.1";x-internal:=true,
- org.eclipse.egit.core.internal.util;version="0.10.1";x-friends:="org.eclipse.egit.ui",
- org.eclipse.egit.core.op;version="0.10.1",
- org.eclipse.egit.core.project;version="0.10.1",
- org.eclipse.egit.core.securestorage;version="0.10.1",
- org.eclipse.egit.core.synchronize;version="0.10.1",
- org.eclipse.egit.core.synchronize.dto;version="0.10.1"
+Export-Package: org.eclipse.egit.core;version="0.10.2",
+ org.eclipse.egit.core.internal;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.core.internal.storage;version="0.10.2";x-friends:="org.eclipse.egit.ui,org.eclipse.egit.core.test",
+ org.eclipse.egit.core.internal.trace;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.core.internal.util;version="0.10.2";x-friends:="org.eclipse.egit.ui",
+ org.eclipse.egit.core.op;version="0.10.2",
+ org.eclipse.egit.core.project;version="0.10.2",
+ org.eclipse.egit.core.securestorage;version="0.10.2",
+ org.eclipse.egit.core.synchronize;version="0.10.2",
+ org.eclipse.egit.core.synchronize.dto;version="0.10.2"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.jgit.api;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.api.errors;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.dircache;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.errors;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.lib;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.merge;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.revwalk;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.storage.file;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.revwalk.filter;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.transport;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.treewalk;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.treewalk.filter;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.util;version="[0.10.1,0.11.0)"
+Import-Package: org.eclipse.jgit.api;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.api.errors;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.dircache;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.errors;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.lib;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.merge;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.revwalk;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.storage.file;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.revwalk.filter;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.transport;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.treewalk;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.treewalk.filter;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.util;version="[0.10.2,0.11.0)"
diff --git a/org.eclipse.egit.core/pom.xml b/org.eclipse.egit.core/pom.xml
index a62ab68fb..c22b89c38 100644
--- a/org.eclipse.egit.core/pom.xml
+++ b/org.eclipse.egit.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.core</artifactId>
diff --git a/org.eclipse.egit.doc/META-INF/MANIFEST.MF b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
index 9cc30f51b..b38063f74 100644
--- a/org.eclipse.egit.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.egit.doc;singleton:=true
-Bundle-Version: 0.10.1
+Bundle-Version: 0.10.2.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[1.3.0,2.0.0)";resolution:=optional,
diff --git a/org.eclipse.egit.doc/pom.xml b/org.eclipse.egit.doc/pom.xml
index 4222e5993..9db2a0839 100644
--- a/org.eclipse.egit.doc/pom.xml
+++ b/org.eclipse.egit.doc/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.doc</artifactId>
diff --git a/org.eclipse.egit.source-feature/feature.xml b/org.eclipse.egit.source-feature/feature.xml
index aee3d3a63..2bd530812 100644
--- a/org.eclipse.egit.source-feature/feature.xml
+++ b/org.eclipse.egit.source-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.egit.source"
label="%featureName"
- version="0.10.1"
+ version="0.10.2.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
diff --git a/org.eclipse.egit.source-feature/pom.xml b/org.eclipse.egit.source-feature/pom.xml
index 42337f1b6..6c772cb9e 100644
--- a/org.eclipse.egit.source-feature/pom.xml
+++ b/org.eclipse.egit.source-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.source-feature</artifactId>
diff --git a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
index efbef5376..be366f2a3 100644
--- a/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui.test/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: Git Team Provider UI Test Fragment (Incubation)
Bundle-Vendor: Eclipse.org
Bundle-SymbolicName: org.eclipse.egit.ui.test
Fragment-Host: org.eclipse.egit.ui
-Bundle-Version: 0.10.1
+Bundle-Version: 0.10.2.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.apache.log4j;version="[1.0.0,2.0.0)",
@@ -13,13 +13,13 @@ Require-Bundle: org.apache.log4j;version="[1.0.0,2.0.0)",
org.eclipse.core.resources;version="[3.4.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)"
-Import-Package: org.eclipse.jgit.junit.http;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.junit;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.lib;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.revwalk;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.storage.file;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.transport;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.util;version="[0.10.1,0.11.0)",
+Import-Package: org.eclipse.jgit.junit.http;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.junit;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.lib;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.revwalk;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.storage.file;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.transport;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.util;version="[0.10.2,0.11.0)",
org.eclipse.swt.widgets,
org.eclipse.swtbot.eclipse.finder,
org.eclipse.swtbot.eclipse.finder.exceptions,
diff --git a/org.eclipse.egit.ui.test/pom.xml b/org.eclipse.egit.ui.test/pom.xml
index 6e265df38..0d7a7c79a 100644
--- a/org.eclipse.egit.ui.test/pom.xml
+++ b/org.eclipse.egit.ui.test/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui.test</artifactId>
@@ -97,7 +97,7 @@
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.egit.feature.group</artifactId>
- <version>[0.10.1,0.11.0)</version>
+ <version>[0.10.2,0.11.0)</version>
</dependency>
<dependency>
<type>p2-installable-unit</type>
@@ -107,7 +107,7 @@
<dependency>
<type>p2-installable-unit</type>
<artifactId>org.eclipse.jgit.feature.group</artifactId>
- <version>[0.10.1,0.11.0)</version>
+ <version>[0.10.2,0.11.0)</version>
</dependency>
</dependencies>
</configuration>
diff --git a/org.eclipse.egit.ui/META-INF/MANIFEST.MF b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
index 0c92a42b5..271cbfd17 100644
--- a/org.eclipse.egit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit.ui;singleton:=true
-Bundle-Version: 0.10.1
+Bundle-Version: 0.10.2.qualifier
Bundle-Activator: org.eclipse.egit.ui.Activator
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
@@ -28,49 +28,49 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Import-Package: org.eclipse.egit.core;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.internal.storage;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.internal.util;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.op;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.project;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.securestorage;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.synchronize;version="[0.10.1,0.11.0)",
- org.eclipse.egit.core.synchronize.dto;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.api;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.diff;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.dircache;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.errors;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.events;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.fnmatch;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.lib;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.merge;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.patch;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.revplot;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.revwalk;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.revwalk.filter;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.storage.file;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.transport;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.treewalk;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.treewalk.filter;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.util;version="[0.10.1,0.11.0)",
- org.eclipse.jgit.util.io;version="[0.10.1,0.11.0)"
-Export-Package: org.eclipse.egit.ui;version="0.10.1",
- org.eclipse.egit.ui.internal;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.actions;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.clone;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.commands;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.components;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.decorators;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.dialogs;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.factories;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.fetch;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.history;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.history.command;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.preferences;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.push;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.repository;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.repository.tree.command;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.sharing;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.synchronize;version="0.10.1";x-internal:=true,
- org.eclipse.egit.ui.internal.trace;version="0.10.1";x-internal:=true
+Import-Package: org.eclipse.egit.core;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.internal.storage;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.internal.util;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.op;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.project;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.securestorage;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.synchronize;version="[0.10.2,0.11.0)",
+ org.eclipse.egit.core.synchronize.dto;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.api;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.diff;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.dircache;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.errors;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.events;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.fnmatch;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.lib;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.merge;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.patch;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.revplot;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.revwalk;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.revwalk.filter;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.storage.file;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.transport;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.treewalk;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.treewalk.filter;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.util;version="[0.10.2,0.11.0)",
+ org.eclipse.jgit.util.io;version="[0.10.2,0.11.0)"
+Export-Package: org.eclipse.egit.ui;version="0.10.2",
+ org.eclipse.egit.ui.internal;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.actions;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.clone;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.commands;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.components;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.decorators;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.dialogs;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.factories;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.fetch;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.history;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.history.command;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.preferences;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.push;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.repository.tree.command;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.sharing;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.synchronize;version="0.10.2";x-internal:=true,
+ org.eclipse.egit.ui.internal.trace;version="0.10.2";x-internal:=true
diff --git a/org.eclipse.egit.ui/pom.xml b/org.eclipse.egit.ui/pom.xml
index 076ce89da..b9e23ab2c 100644
--- a/org.eclipse.egit.ui/pom.xml
+++ b/org.eclipse.egit.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.ui</artifactId>
diff --git a/org.eclipse.egit/META-INF/MANIFEST.MF b/org.eclipse.egit/META-INF/MANIFEST.MF
index 801f17ae7..530f178e8 100644
--- a/org.eclipse.egit/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.egit
-Bundle-Version: 0.10.1
+Bundle-Version: 0.10.2.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.egit/pom.xml b/org.eclipse.egit/pom.xml
index 8cd249de7..80e202d65 100644
--- a/org.eclipse.egit/pom.xml
+++ b/org.eclipse.egit/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit</artifactId>
diff --git a/pom.xml b/pom.xml
index 906a000c9..cc1dcbdc3 100644
--- a/pom.xml
+++ b/pom.xml
@@ -20,7 +20,7 @@
<groupId>org.eclipse.egit</groupId>
<artifactId>egit-parent</artifactId>
- <version>0.10.1</version>
+ <version>0.10.2-SNAPSHOT</version>
<packaging>pom</packaging>
<name>EGit Parent (Incubation)</name>
@@ -61,7 +61,7 @@
</licenses>
<properties>
- <egit-version>0.10.1</egit-version>
+ <egit-version>0.10.2-SNAPSHOT</egit-version>
<tycho-version>0.10.0</tycho-version>
<platform-version-name>galileo</platform-version-name>
<jgit-site>file:/${basedir}/../../jgit/org.eclipse.jgit.packaging/org.eclipse.jgit.updatesite/target/site</jgit-site>

Back to the top