Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF24
1 files changed, 12 insertions, 12 deletions
diff --git a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
index b6913589..6fbd7c1f 100644
--- a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Automatic-Module-Name: org.eclipse.mylyn.github.ui
Bundle-SymbolicName: org.eclipse.mylyn.github.ui;singleton:=true
Bundle-Activator: org.eclipse.mylyn.internal.github.ui.GitHubUi
-Bundle-Version: 5.0.0.201806131550-r
+Bundle-Version: 5.0.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -24,16 +24,16 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.context.core;bundle-version="[3.9.0,4.0.0)",
org.eclipse.mylyn.monitor.core;bundle-version="[3.9.0,4.0.0)",
org.eclipse.mylyn.resources.ui;bundle-version="[3.9.0,4.0.0)"
-Export-Package: org.eclipse.mylyn.internal.github.ui;version="5.0.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.gist;version="5.0.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.issue;version="5.0.0";x-internal:=true
+Export-Package: org.eclipse.mylyn.internal.github.ui;version="5.0.1";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.gist;version="5.0.1";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.issue;version="5.0.1";x-internal:=true
Bundle-ActivationPolicy: lazy
Import-Package: org.eclipse.egit.core;version="[5.0.0,5.1.0)",
org.eclipse.egit.core.op;version="[5.0.0,5.1.0)",
- org.eclipse.egit.github.core;version="[5.0.0,5.1.0)",
- org.eclipse.egit.github.core.client;version="[5.0.0,5.1.0)",
- org.eclipse.egit.github.core.service;version="[5.0.0,5.1.0)",
- org.eclipse.egit.github.core.util;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core;version="[5.0.1,5.1.0)",
+ org.eclipse.egit.github.core.client;version="[5.0.1,5.1.0)",
+ org.eclipse.egit.github.core.service;version="[5.0.1,5.1.0)",
+ org.eclipse.egit.github.core.util;version="[5.0.1,5.1.0)",
org.eclipse.egit.ui;version="[5.0.0,5.1.0)",
org.eclipse.egit.ui.internal;version="[5.0.0,5.1.0)",
org.eclipse.egit.ui.internal.branch;version="[5.0.0,5.1.0)",
@@ -48,7 +48,7 @@ Import-Package: org.eclipse.egit.core;version="[5.0.0,5.1.0)",
org.eclipse.jgit.transport;version="[5.0.0,5.1.0)",
org.eclipse.jgit.treewalk;version="[5.0.0,5.1.0)",
org.eclipse.jgit.treewalk.filter;version="[5.0.0,5.1.0)",
- org.eclipse.mylyn.internal.github.core;version="[5.0.0,5.1.0)",
- org.eclipse.mylyn.internal.github.core.gist;version="[5.0.0,5.1.0)",
- org.eclipse.mylyn.internal.github.core.issue;version="[5.0.0,5.1.0)",
- org.eclipse.mylyn.internal.github.core.pr;version="[5.0.0,5.1.0)"
+ org.eclipse.mylyn.internal.github.core;version="[5.0.1,5.1.0)",
+ org.eclipse.mylyn.internal.github.core.gist;version="[5.0.1,5.1.0)",
+ org.eclipse.mylyn.internal.github.core.issue;version="[5.0.1,5.1.0)",
+ org.eclipse.mylyn.internal.github.core.pr;version="[5.0.1,5.1.0)"

Back to the top