Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.egit.github.core.tests/pom.xml2
-rw-r--r--org.eclipse.egit.github.core/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF10
-rw-r--r--org.eclipse.egit.github.core/pom-jar.xml2
-rw-r--r--org.eclipse.egit.github.core/pom.xml2
-rw-r--r--org.eclipse.mylyn.github-feature/feature.xml2
-rw-r--r--org.eclipse.mylyn.github-feature/pom.xml2
-rw-r--r--org.eclipse.mylyn.github-site/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF18
-rw-r--r--org.eclipse.mylyn.github.core/pom.xml2
-rwxr-xr-xorg.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF2
-rwxr-xr-xorg.eclipse.mylyn.github.doc/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.mylyn.github.tests/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.mylyn.github.ui/pom.xml2
-rw-r--r--pom.xml2
18 files changed, 53 insertions, 53 deletions
diff --git a/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF b/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
index e036d33a..1148b508 100644
--- a/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.egit.github.core.tests
-Bundle-Version: 4.3.0.201604071810-r
+Bundle-Version: 4.3.1.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.google.gson;version="[1.6.0,3.0.0]",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
- org.eclipse.egit.github.core;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.client;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.event;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.service;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.util;version="[4.3.0,4.4.0)",
+ org.eclipse.egit.github.core;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.client;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.event;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.service;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.util;version="[4.3.1,4.4.0)",
org.mockito;version="[1.8.4,2.0.0)",
org.mockito.runners;version="[1.8.4,2.0.0)",
org.mockito.stubbing;version="[1.8.4,2.0.0)"
diff --git a/org.eclipse.egit.github.core.tests/pom.xml b/org.eclipse.egit.github.core.tests/pom.xml
index 4d14a0ec..2b30364a 100644
--- a/org.eclipse.egit.github.core.tests/pom.xml
+++ b/org.eclipse.egit.github.core.tests/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.github.core.tests</artifactId>
diff --git a/org.eclipse.egit.github.core/META-INF/MANIFEST.MF b/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
index df973bcc..d2ccbf13 100644
--- a/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
@@ -3,15 +3,15 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.egit.github.core
-Bundle-Version: 4.3.0.201604071810-r
+Bundle-Version: 4.3.1.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.google.gson;version="[1.6.0,3.0.0)",
com.google.gson.annotations;version="[1.6.0,3.0.0)",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
com.google.gson.stream;version="[1.6.0,3.0.0)"
-Export-Package: org.eclipse.egit.github.core;version="4.3.0",
- org.eclipse.egit.github.core.client;version="4.3.0",
- org.eclipse.egit.github.core.event;version="4.3.0",
- org.eclipse.egit.github.core.service;version="4.3.0",
- org.eclipse.egit.github.core.util;version="4.3.0"
+Export-Package: org.eclipse.egit.github.core;version="4.3.1",
+ org.eclipse.egit.github.core.client;version="4.3.1",
+ org.eclipse.egit.github.core.event;version="4.3.1",
+ org.eclipse.egit.github.core.service;version="4.3.1",
+ org.eclipse.egit.github.core.util;version="4.3.1"
diff --git a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
index 99a5927a..fb7fe1e5 100644
--- a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit GitHub API Core
Bundle-SymbolicName: org.eclipse.egit.github.core
-Bundle-Version: 4.3.0.201604071810-r
+Bundle-Version: 4.3.1.qualifier
Bundle-Vendor: Eclipse EGit
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.google.gson;version="[1.6.0,3.0.0)",
com.google.gson.annotations;version="[1.6.0,3.0.0)",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
com.google.gson.stream;version="[1.6.0,3.0.0)"
-Export-Package: org.eclipse.egit.github.core;version="4.3.0",
- org.eclipse.egit.github.core.client;version="4.3.0",
- org.eclipse.egit.github.core.service;version="4.3.0",
- org.eclipse.egit.github.core.util;version="4.3.0"
+Export-Package: org.eclipse.egit.github.core;version="4.3.1",
+ org.eclipse.egit.github.core.client;version="4.3.1",
+ org.eclipse.egit.github.core.service;version="4.3.1",
+ org.eclipse.egit.github.core.util;version="4.3.1"
diff --git a/org.eclipse.egit.github.core/pom-jar.xml b/org.eclipse.egit.github.core/pom-jar.xml
index 4e359257..65e910e6 100644
--- a/org.eclipse.egit.github.core/pom-jar.xml
+++ b/org.eclipse.egit.github.core/pom-jar.xml
@@ -5,7 +5,7 @@
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>org.eclipse.egit.github.core</artifactId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
<parent>
<groupId>org.sonatype.oss</groupId>
diff --git a/org.eclipse.egit.github.core/pom.xml b/org.eclipse.egit.github.core/pom.xml
index 64cdad83..f505c951 100644
--- a/org.eclipse.egit.github.core/pom.xml
+++ b/org.eclipse.egit.github.core/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
diff --git a/org.eclipse.mylyn.github-feature/feature.xml b/org.eclipse.mylyn.github-feature/feature.xml
index a679f5ec..3491d66a 100644
--- a/org.eclipse.mylyn.github-feature/feature.xml
+++ b/org.eclipse.mylyn.github-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn.github.feature"
label="%featureName"
- version="4.3.0.201604071810-r"
+ version="4.3.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
diff --git a/org.eclipse.mylyn.github-feature/pom.xml b/org.eclipse.mylyn.github-feature/pom.xml
index 697cd71f..a935e68d 100644
--- a/org.eclipse.mylyn.github-feature/pom.xml
+++ b/org.eclipse.mylyn.github-feature/pom.xml
@@ -14,7 +14,7 @@
<parent>
<artifactId>github-parent</artifactId>
<groupId>org.eclipse.mylyn.github</groupId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
<artifactId>org.eclipse.mylyn.github.feature</artifactId>
diff --git a/org.eclipse.mylyn.github-site/pom.xml b/org.eclipse.mylyn.github-site/pom.xml
index 03f1cdc3..af5ab511 100644
--- a/org.eclipse.mylyn.github-site/pom.xml
+++ b/org.eclipse.mylyn.github-site/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<artifactId>github-updatesite</artifactId>
diff --git a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
index e95ba9ca..5237b917 100644
--- a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
@@ -3,20 +3,20 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.github.core;singleton:=true
-Bundle-Version: 4.3.0.201604071810-r
+Bundle-Version: 4.3.1.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.mylyn.internal.github.core;version="4.3.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.gist;version="4.3.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.issue;version="4.3.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.pr;version="4.3.0";x-friends:="org.eclipse.mylyn.github.ui"
+Export-Package: org.eclipse.mylyn.internal.github.core;version="4.3.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.gist;version="4.3.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.issue;version="4.3.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.pr;version="4.3.1";x-friends:="org.eclipse.mylyn.github.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.commons.net;bundle-version="[3.4.0,4.0.0)"
Import-Package: org.eclipse.egit.core;version="[4.0.0,5.0.0)",
- org.eclipse.egit.github.core;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.client;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.service;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.util;version="[4.3.0,4.4.0)",
+ org.eclipse.egit.github.core;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.client;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.service;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.util;version="[4.3.1,4.4.0)",
org.eclipse.jgit.lib;version="[4.0.0,5.0.0)",
org.eclipse.jgit.transport;version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.mylyn.github.core/pom.xml b/org.eclipse.mylyn.github.core/pom.xml
index 6bb2c7a3..5a4e583c 100644
--- a/org.eclipse.mylyn.github.core/pom.xml
+++ b/org.eclipse.mylyn.github.core/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
diff --git a/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
index 59751489..54979a16 100755
--- a/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.github.doc;singleton:=true
-Bundle-Version: 4.3.0.201604071810-r
+Bundle-Version: 4.3.1.qualifier
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[1.3.0,2.0.0)";resolution:=optional,
org.eclipse.mylyn.wikitext.mediawiki.core;bundle-version="[1.3.0,2.0.0)";resolution:=optional
diff --git a/org.eclipse.mylyn.github.doc/pom.xml b/org.eclipse.mylyn.github.doc/pom.xml
index 80a219c3..9c1fecb3 100755
--- a/org.eclipse.mylyn.github.doc/pom.xml
+++ b/org.eclipse.mylyn.github.doc/pom.xml
@@ -18,7 +18,7 @@ http://www.eclipse.org/legal/epl-v10.html
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mylyn.github.doc</artifactId>
diff --git a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
index 5372b703..c33f8dcb 100644
--- a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse EGit Mylyn GitHub Tests
Bundle-SymbolicName: org.eclipse.mylyn.github.tests
-Bundle-Version: 4.3.0.201604071810-r
+Bundle-Version: 4.3.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.ui;bundle-version="[3.2.0,4.0.0)",
@@ -12,8 +12,8 @@ Require-Bundle: org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)"
Bundle-Vendor: Eclipse EGit
-Import-Package: org.eclipse.mylyn.internal.github.core;version="[4.3.0,4.4.0)",
- org.eclipse.mylyn.internal.github.ui.issue;version="[4.3.0,4.4.0)",
+Import-Package: org.eclipse.mylyn.internal.github.core;version="[4.3.1,4.4.0)",
+ org.eclipse.mylyn.internal.github.ui.issue;version="[4.3.1,4.4.0)",
org.mockito;version="[1.8.4,2.0.0)",
org.mockito.runners;version="[1.8.4,2.0.0)",
org.mockito.stubbing;version="[1.8.4,2.0.0)"
diff --git a/org.eclipse.mylyn.github.tests/pom.xml b/org.eclipse.mylyn.github.tests/pom.xml
index 920695b2..65fab5a1 100644
--- a/org.eclipse.mylyn.github.tests/pom.xml
+++ b/org.eclipse.mylyn.github.tests/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mylyn.github.tests</artifactId>
diff --git a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
index 08c214a8..3133764a 100644
--- a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.github.ui;singleton:=true
Bundle-Activator: org.eclipse.mylyn.internal.github.ui.GitHubUi
-Bundle-Version: 4.3.0.201604071810-r
+Bundle-Version: 4.3.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -23,16 +23,16 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.context.core;bundle-version="[3.7.0,4.0.0)",
org.eclipse.mylyn.monitor.core;bundle-version="[3.7.0,4.0.0)",
org.eclipse.mylyn.resources.ui;bundle-version="[3.7.0,4.0.0)"
-Export-Package: org.eclipse.mylyn.internal.github.ui;version="4.3.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.gist;version="4.3.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.issue;version="4.3.0";x-internal:=true
+Export-Package: org.eclipse.mylyn.internal.github.ui;version="4.3.1";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.gist;version="4.3.1";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.issue;version="4.3.1";x-internal:=true
Bundle-ActivationPolicy: lazy
Import-Package: org.eclipse.egit.core;version="[4.0.0,5.0.0)",
org.eclipse.egit.core.op;version="[4.0.0,5.0.0)",
- org.eclipse.egit.github.core;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.client;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.service;version="[4.3.0,4.4.0)",
- org.eclipse.egit.github.core.util;version="[4.3.0,4.4.0)",
+ org.eclipse.egit.github.core;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.client;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.service;version="[4.3.1,4.4.0)",
+ org.eclipse.egit.github.core.util;version="[4.3.1,4.4.0)",
org.eclipse.egit.ui;version="[4.0.0,5.0.0)",
org.eclipse.egit.ui.internal;version="[4.0.0,5.0.0)",
org.eclipse.egit.ui.internal.branch;version="[4.0.0,5.0.0)",
@@ -47,7 +47,7 @@ Import-Package: org.eclipse.egit.core;version="[4.0.0,5.0.0)",
org.eclipse.jgit.transport;version="[4.0.0,5.0.0)",
org.eclipse.jgit.treewalk;version="[4.0.0,5.0.0)",
org.eclipse.jgit.treewalk.filter;version="[4.0.0,5.0.0)",
- org.eclipse.mylyn.internal.github.core;version="[4.3.0,4.4.0)",
- org.eclipse.mylyn.internal.github.core.gist;version="[4.3.0,4.4.0)",
- org.eclipse.mylyn.internal.github.core.issue;version="[4.3.0,4.4.0)",
- org.eclipse.mylyn.internal.github.core.pr;version="[4.3.0,4.4.0)"
+ org.eclipse.mylyn.internal.github.core;version="[4.3.1,4.4.0)",
+ org.eclipse.mylyn.internal.github.core.gist;version="[4.3.1,4.4.0)",
+ org.eclipse.mylyn.internal.github.core.issue;version="[4.3.1,4.4.0)",
+ org.eclipse.mylyn.internal.github.core.pr;version="[4.3.1,4.4.0)"
diff --git a/org.eclipse.mylyn.github.ui/pom.xml b/org.eclipse.mylyn.github.ui/pom.xml
index 3fd24068..ecc3b6a6 100644
--- a/org.eclipse.mylyn.github.ui/pom.xml
+++ b/org.eclipse.mylyn.github.ui/pom.xml
@@ -14,7 +14,7 @@
<parent>
<artifactId>github-parent</artifactId>
<groupId>org.eclipse.mylyn.github</groupId>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
<artifactId>org.eclipse.mylyn.github.ui</artifactId>
diff --git a/pom.xml b/pom.xml
index a8cc42c5..383a78b7 100644
--- a/pom.xml
+++ b/pom.xml
@@ -14,7 +14,7 @@
xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
<modelVersion>4.0.0</modelVersion>
- <version>4.3.0.201604071810-r</version>
+ <version>4.3.1-SNAPSHOT</version>
<prerequisites>
<maven>3.0</maven>
</prerequisites>

Back to the top