Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2015-06-09 10:42:32 -0400
committerMatthias Sohn2015-06-10 05:23:44 -0400
commit5af5bb1eed15d853b49e04da117f6549dd76611f (patch)
treedc00fbefa45dfff6db86f912fdf3a24cb59900e5 /org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
parentea88babb21b8f1af2eca3bad470cd1b6259e6daf (diff)
downloadegit-github-5af5bb1eed15d853b49e04da117f6549dd76611f.tar.gz
egit-github-5af5bb1eed15d853b49e04da117f6549dd76611f.tar.xz
egit-github-5af5bb1eed15d853b49e04da117f6549dd76611f.zip
Prepare 4.0.1-SNAPSHOT builds
Change-Id: Iafc41cffb7690dbaea7cb08ad101165414ee56a9 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
Diffstat (limited to 'org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF6
1 files changed, 3 insertions, 3 deletions
diff --git a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
index c0743c41..2a43da66 100644
--- a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse EGit Mylyn GitHub Tests
Bundle-SymbolicName: org.eclipse.mylyn.github.tests
-Bundle-Version: 4.0.0.201506090130-r
+Bundle-Version: 4.0.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.ui;bundle-version="[3.2.0,4.0.0)",
@@ -12,8 +12,8 @@ Require-Bundle: org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)"
Bundle-Vendor: Eclipse EGit
-Import-Package: org.eclipse.mylyn.internal.github.core;version="[4.0.0,4.1.0)",
- org.eclipse.mylyn.internal.github.ui.issue;version="[4.0.0,4.1.0)",
+Import-Package: org.eclipse.mylyn.internal.github.core;version="[4.0.1,4.1.0)",
+ org.eclipse.mylyn.internal.github.ui.issue;version="[4.0.1,4.1.0)",
org.mockito;version="[1.8.4,2.0.0)",
org.mockito.runners;version="[1.8.4,2.0.0)",
org.mockito.stubbing;version="[1.8.4,2.0.0)"

Back to the top