Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2014-03-04 20:33:32 -0500
committerMatthias Sohn2014-03-04 20:33:47 -0500
commit2aea264123af4b6563a9107ea1afe638fea5e36e (patch)
treeb2a04e38f83b6e03f1f3f4e83347ed97c6e0b261 /org.eclipse.mylyn.github.core/META-INF
parentf742617a64e85fad651efbd65c31b7e50c6a3a0a (diff)
parent9c834bc9c180ab07b5041a19714d40388b916167 (diff)
downloadegit-github-2aea264123af4b6563a9107ea1afe638fea5e36e.tar.gz
egit-github-2aea264123af4b6563a9107ea1afe638fea5e36e.tar.xz
egit-github-2aea264123af4b6563a9107ea1afe638fea5e36e.zip
Merge branch 'stable-3.3'
Change-Id: Idc33c0cbcd6bbdd552846c35268c98439c817d04 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
Diffstat (limited to 'org.eclipse.mylyn.github.core/META-INF')
-rw-r--r--org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF20
1 files changed, 10 insertions, 10 deletions
diff --git a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
index 79630617..fc41dc50 100644
--- a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
@@ -3,20 +3,20 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.github.core;singleton:=true
-Bundle-Version: 3.3.0.qualifier
+Bundle-Version: 3.3.1.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.mylyn.internal.github.core;version="3.3.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.gist;version="3.3.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.issue;version="3.3.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.pr;version="3.3.0";x-friends:="org.eclipse.mylyn.github.ui"
+Export-Package: org.eclipse.mylyn.internal.github.core;version="3.3.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.gist;version="3.3.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.issue;version="3.3.1";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.pr;version="3.3.1";x-friends:="org.eclipse.mylyn.github.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.commons.net;bundle-version="[3.4.0,4.0.0)"
-Import-Package: org.eclipse.egit.core;version="[3.0.0,4.0.0)",
- org.eclipse.egit.github.core;version="[3.2.0,3.4.0)",
- org.eclipse.egit.github.core.client;version="[3.2.0,3.4.0)",
- org.eclipse.egit.github.core.service;version="[3.2.0,3.4.0)",
- org.eclipse.egit.github.core.util;version="[3.2.0,3.4.0)",
+Import-Package: org.eclipse.egit.core;version="[3.2.0,4.0.0)",
+ org.eclipse.egit.github.core;version="[3.3.1,3.4.0)",
+ org.eclipse.egit.github.core.client;version="[3.3.1,3.4.0)",
+ org.eclipse.egit.github.core.service;version="[3.3.1,3.4.0)",
+ org.eclipse.egit.github.core.util;version="[3.3.1,3.4.0)",
org.eclipse.jgit.lib;version="[3.2.0,4.0.0)",
org.eclipse.jgit.transport;version="[3.2.0,4.0.0)"

Back to the top