Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2014-09-04 11:09:39 -0400
committerMatthias Sohn2014-09-04 11:09:39 -0400
commit4c7c7cb4a0a6fb74294dd97c66805898c05518f1 (patch)
tree558ba81821a473b787e3218aab494f9264b3e3a6 /org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
parent5deca3b2e4833c8fe5dcb7db46d8cf758a2402d9 (diff)
downloadegit-github-4c7c7cb4a0a6fb74294dd97c66805898c05518f1.tar.gz
egit-github-4c7c7cb4a0a6fb74294dd97c66805898c05518f1.tar.xz
egit-github-4c7c7cb4a0a6fb74294dd97c66805898c05518f1.zip
Prepare 3.6.0-SNAPSHOT builds
Change-Id: I7f19494fec7076f0d1aa40284fcc0e90de0a360f Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
Diffstat (limited to 'org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF')
-rw-r--r--org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
index e0a91db0..4f37b16c 100644
--- a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit GitHub API Core
Bundle-SymbolicName: org.eclipse.egit.github.core
-Bundle-Version: 3.5.0.qualifier
+Bundle-Version: 3.6.0.qualifier
Bundle-Vendor: Eclipse EGit
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Import-Package: com.google.gson;version="[1.6.0,2.2.0]",
com.google.gson.annotations;version="[1.6.0,2.2.0]",
com.google.gson.reflect;version="[1.6.0,2.2.0]",
com.google.gson.stream;version="[1.6.0,2.2.0]
-Export-Package: org.eclipse.egit.github.core;version="3.5.0",
- org.eclipse.egit.github.core.client;version="3.5.0",
- org.eclipse.egit.github.core.service;version="3.5.0",
- org.eclipse.egit.github.core.util;version="3.5.0"
+Export-Package: org.eclipse.egit.github.core;version="3.6.0",
+ org.eclipse.egit.github.core.client;version="3.6.0",
+ org.eclipse.egit.github.core.service;version="3.6.0",
+ org.eclipse.egit.github.core.util;version="3.6.0"

Back to the top