Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Wolf2019-08-31 04:23:58 -0400
committerThomas Wolf2019-08-31 04:23:58 -0400
commit8e384608d91017fad3bd8781a4dca164b44487e7 (patch)
treec12345668d94c79e3c7c2f7dbea54d16a2507e27
parent8353e5877c24c4a2256c2fe1ee9263e5c15108b3 (diff)
downloadegit-github-8e384608d91017fad3bd8781a4dca164b44487e7.tar.gz
egit-github-8e384608d91017fad3bd8781a4dca164b44487e7.tar.xz
egit-github-8e384608d91017fad3bd8781a4dca164b44487e7.zip
Prepare 5.6.0-SNAPSHOT builds
Change-Id: I32885b5ef96cb0adc092787d5a7f2d7cd4666da7 Signed-off-by: Thomas Wolf <thomas.wolf@paranor.ch>
-rw-r--r--org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.egit.github.core.tests/pom.xml2
-rw-r--r--org.eclipse.egit.github.core/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF10
-rw-r--r--org.eclipse.egit.github.core/pom-jar.xml2
-rw-r--r--org.eclipse.egit.github.core/pom.xml2
-rw-r--r--org.eclipse.mylyn.github-feature/feature.xml4
-rw-r--r--org.eclipse.mylyn.github-feature/pom.xml2
-rw-r--r--org.eclipse.mylyn.github-site/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.mylyn.github.core/pom.xml2
-rwxr-xr-xorg.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF2
-rwxr-xr-xorg.eclipse.mylyn.github.doc/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.target/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.mylyn.github.tests/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF58
-rw-r--r--org.eclipse.mylyn.github.ui/pom.xml2
-rw-r--r--pom.xml4
19 files changed, 76 insertions, 76 deletions
diff --git a/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF b/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
index 93e4352b..b092e3f2 100644
--- a/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
@@ -3,16 +3,16 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.github.core.tests
Bundle-SymbolicName: org.eclipse.egit.github.core.tests
-Bundle-Version: 5.5.0.qualifier
+Bundle-Version: 5.6.0.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.gson;version="[1.6.0,3.0.0]",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
- org.eclipse.egit.github.core;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.client;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.event;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.service;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.util;version="[5.5.0,5.6.0)",
+ org.eclipse.egit.github.core;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.client;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.event;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.service;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.util;version="[5.6.0,5.7.0)",
org.mockito;version="[2.13.0,3.0.0)",
org.mockito.junit;version="2.13.0",
org.mockito.runners;version="[2.13.0,3.0.0)",
diff --git a/org.eclipse.egit.github.core.tests/pom.xml b/org.eclipse.egit.github.core.tests/pom.xml
index 81c4d109..7f64b369 100644
--- a/org.eclipse.egit.github.core.tests/pom.xml
+++ b/org.eclipse.egit.github.core.tests/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.github.core.tests</artifactId>
diff --git a/org.eclipse.egit.github.core/META-INF/MANIFEST.MF b/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
index 7a335e45..24608be9 100644
--- a/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
@@ -4,15 +4,15 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.egit.github.core
Bundle-SymbolicName: org.eclipse.egit.github.core
-Bundle-Version: 5.5.0.qualifier
+Bundle-Version: 5.6.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.gson;version="[1.6.0,3.0.0)",
com.google.gson.annotations;version="[1.6.0,3.0.0)",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
com.google.gson.stream;version="[1.6.0,3.0.0)"
-Export-Package: org.eclipse.egit.github.core;version="5.5.0",
- org.eclipse.egit.github.core.client;version="5.5.0",
- org.eclipse.egit.github.core.event;version="5.5.0",
- org.eclipse.egit.github.core.service;version="5.5.0",
- org.eclipse.egit.github.core.util;version="5.5.0"
+Export-Package: org.eclipse.egit.github.core;version="5.6.0",
+ org.eclipse.egit.github.core.client;version="5.6.0",
+ org.eclipse.egit.github.core.event;version="5.6.0",
+ org.eclipse.egit.github.core.service;version="5.6.0",
+ org.eclipse.egit.github.core.util;version="5.6.0"
diff --git a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
index a0049713..8e0a7305 100644
--- a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit GitHub API Core
Bundle-SymbolicName: org.eclipse.egit.github.core
-Bundle-Version: 5.5.0.qualifier
+Bundle-Version: 5.6.0.qualifier
Bundle-Vendor: Eclipse EGit
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.gson;version="[1.6.0,3.0.0)",
com.google.gson.annotations;version="[1.6.0,3.0.0)",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
com.google.gson.stream;version="[1.6.0,3.0.0)"
-Export-Package: org.eclipse.egit.github.core;version="5.5.0",
- org.eclipse.egit.github.core.client;version="5.5.0",
- org.eclipse.egit.github.core.service;version="5.5.0",
- org.eclipse.egit.github.core.util;version="5.5.0"
+Export-Package: org.eclipse.egit.github.core;version="5.6.0",
+ org.eclipse.egit.github.core.client;version="5.6.0",
+ org.eclipse.egit.github.core.service;version="5.6.0",
+ org.eclipse.egit.github.core.util;version="5.6.0"
diff --git a/org.eclipse.egit.github.core/pom-jar.xml b/org.eclipse.egit.github.core/pom-jar.xml
index 8cd1fe71..1dde6ccf 100644
--- a/org.eclipse.egit.github.core/pom-jar.xml
+++ b/org.eclipse.egit.github.core/pom-jar.xml
@@ -5,7 +5,7 @@
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>org.eclipse.egit.github.core</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
<parent>
<groupId>org.sonatype.oss</groupId>
diff --git a/org.eclipse.egit.github.core/pom.xml b/org.eclipse.egit.github.core/pom.xml
index 3b1cff75..3b5f3fb8 100644
--- a/org.eclipse.egit.github.core/pom.xml
+++ b/org.eclipse.egit.github.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
diff --git a/org.eclipse.mylyn.github-feature/feature.xml b/org.eclipse.mylyn.github-feature/feature.xml
index 2e9edbca..78f79849 100644
--- a/org.eclipse.mylyn.github-feature/feature.xml
+++ b/org.eclipse.mylyn.github-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn.github.feature"
label="%featureName"
- version="5.5.0.qualifier"
+ version="5.6.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit"
license-feature="org.eclipse.license"
@@ -25,7 +25,7 @@
</url>
<requires>
- <import feature="org.eclipse.egit" version="5.5.0" match="equivalent"/>
+ <import feature="org.eclipse.egit" version="5.6.0" match="equivalent"/>
<import feature="org.eclipse.mylyn_feature" version="3.20.0" match="greaterOrEqual"/>
<import plugin="com.google.gson" version="1.6" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.mylyn.github-feature/pom.xml b/org.eclipse.mylyn.github-feature/pom.xml
index 19c7d85c..c560ef26 100644
--- a/org.eclipse.mylyn.github-feature/pom.xml
+++ b/org.eclipse.mylyn.github-feature/pom.xml
@@ -16,7 +16,7 @@
<parent>
<artifactId>github-parent</artifactId>
<groupId>org.eclipse.mylyn.github</groupId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
<artifactId>org.eclipse.mylyn.github.feature</artifactId>
diff --git a/org.eclipse.mylyn.github-site/pom.xml b/org.eclipse.mylyn.github-site/pom.xml
index deb7ff0e..ed6b145d 100644
--- a/org.eclipse.mylyn.github-site/pom.xml
+++ b/org.eclipse.mylyn.github-site/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<artifactId>github-updatesite</artifactId>
diff --git a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
index 677c7f7c..44666db3 100644
--- a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
@@ -4,20 +4,20 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.mylyn.github.core
Bundle-SymbolicName: org.eclipse.mylyn.github.core;singleton:=true
-Bundle-Version: 5.5.0.qualifier
+Bundle-Version: 5.6.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.mylyn.internal.github.core;version="5.5.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.gist;version="5.5.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.issue;version="5.5.0";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.pr;version="5.5.0";x-friends:="org.eclipse.mylyn.github.ui"
+Export-Package: org.eclipse.mylyn.internal.github.core;version="5.6.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.gist;version="5.6.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.issue;version="5.6.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.pr;version="5.6.0";x-friends:="org.eclipse.mylyn.github.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.20.0,4.0.0)",
org.eclipse.mylyn.commons.net;bundle-version="[3.20.0,4.0.0)"
-Import-Package: org.eclipse.egit.core;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.client;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.service;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.util;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.lib;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.transport;version="[5.5.0,5.6.0)"
+Import-Package: org.eclipse.egit.core;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.client;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.service;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.util;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.lib;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.transport;version="[5.6.0,5.7.0)"
diff --git a/org.eclipse.mylyn.github.core/pom.xml b/org.eclipse.mylyn.github.core/pom.xml
index 27360cd9..0d7873e5 100644
--- a/org.eclipse.mylyn.github.core/pom.xml
+++ b/org.eclipse.mylyn.github.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
diff --git a/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
index 2b7b0f8f..cf28c12c 100755
--- a/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.github.doc;singleton:=true
-Bundle-Version: 5.5.0.qualifier
+Bundle-Version: 5.6.0.qualifier
Bundle-Vendor: %Bundle-Vendor
diff --git a/org.eclipse.mylyn.github.doc/pom.xml b/org.eclipse.mylyn.github.doc/pom.xml
index 590d64de..2a00ff71 100755
--- a/org.eclipse.mylyn.github.doc/pom.xml
+++ b/org.eclipse.mylyn.github.doc/pom.xml
@@ -20,7 +20,7 @@ SPDX-License-Identifier: EPL-2.0
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mylyn.github.doc</artifactId>
diff --git a/org.eclipse.mylyn.github.target/pom.xml b/org.eclipse.mylyn.github.target/pom.xml
index b692666c..6cf20d58 100644
--- a/org.eclipse.mylyn.github.target/pom.xml
+++ b/org.eclipse.mylyn.github.target/pom.xml
@@ -20,7 +20,7 @@
<parent>
<artifactId>github-parent</artifactId>
<groupId>org.eclipse.mylyn.github</groupId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<properties>
diff --git a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
index 0b136f5c..dbd67b66 100644
--- a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
@@ -3,11 +3,11 @@ Bundle-ManifestVersion: 2
Bundle-Name: Eclipse EGit Mylyn GitHub Tests
Automatic-Module-Name: org.eclipse.mylyn.github.tests
Bundle-SymbolicName: org.eclipse.mylyn.github.tests
-Bundle-Version: 5.5.0.qualifier
+Bundle-Version: 5.6.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.jface.text;bundle-version="[3.11.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.20.0,4.0.0)",
org.junit;bundle-version="[4.12.0,5.0.0)"
Bundle-Vendor: Eclipse EGit
-Import-Package: org.eclipse.mylyn.internal.github.core;version="[5.5.0,5.6.0)",
- org.eclipse.mylyn.internal.github.ui.issue;version="[5.5.0,5.6.0)"
+Import-Package: org.eclipse.mylyn.internal.github.core;version="[5.6.0,5.7.0)",
+ org.eclipse.mylyn.internal.github.ui.issue;version="[5.6.0,5.7.0)"
diff --git a/org.eclipse.mylyn.github.tests/pom.xml b/org.eclipse.mylyn.github.tests/pom.xml
index 239ac3c2..71a4c6d4 100644
--- a/org.eclipse.mylyn.github.tests/pom.xml
+++ b/org.eclipse.mylyn.github.tests/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mylyn.github.tests</artifactId>
diff --git a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
index 63538661..f25de811 100644
--- a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.mylyn.github.ui
Bundle-SymbolicName: org.eclipse.mylyn.github.ui;singleton:=true
Bundle-Activator: org.eclipse.mylyn.internal.github.ui.GitHubUi
-Bundle-Version: 5.5.0.qualifier
+Bundle-Version: 5.6.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
@@ -24,32 +24,32 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
org.eclipse.mylyn.context.core;bundle-version="[3.20.0,4.0.0)",
org.eclipse.mylyn.monitor.core;bundle-version="[3.20.0,4.0.0)",
org.eclipse.mylyn.resources.ui;bundle-version="[3.20.0,4.0.0)"
-Export-Package: org.eclipse.mylyn.internal.github.ui;version="5.5.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.gist;version="5.5.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.issue;version="5.5.0";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.pr;version="5.5.0";x-internal:=true
+Export-Package: org.eclipse.mylyn.internal.github.ui;version="5.6.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.gist;version="5.6.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.issue;version="5.6.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.pr;version="5.6.0";x-internal:=true
Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.egit.core;version="[5.5.0,5.6.0)",
- org.eclipse.egit.core.op;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.client;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.service;version="[5.5.0,5.6.0)",
- org.eclipse.egit.github.core.util;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui.internal;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui.internal.branch;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui.internal.commit;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui.internal.components;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui.internal.fetch;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui.internal.provisional.wizards;version="[5.5.0,5.6.0)",
- org.eclipse.egit.ui.internal.pull;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.errors;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.lib;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.revwalk;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.transport;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.treewalk;version="[5.5.0,5.6.0)",
- org.eclipse.jgit.treewalk.filter;version="[5.5.0,5.6.0)",
- org.eclipse.mylyn.internal.github.core;version="[5.5.0,5.6.0)",
- org.eclipse.mylyn.internal.github.core.gist;version="[5.5.0,5.6.0)",
- org.eclipse.mylyn.internal.github.core.issue;version="[5.5.0,5.6.0)",
- org.eclipse.mylyn.internal.github.core.pr;version="[5.5.0,5.6.0)"
+Import-Package: org.eclipse.egit.core;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.core.op;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.client;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.service;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.github.core.util;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui.internal;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui.internal.branch;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui.internal.components;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui.internal.fetch;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui.internal.provisional.wizards;version="[5.6.0,5.7.0)",
+ org.eclipse.egit.ui.internal.pull;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.errors;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.lib;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.revwalk;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.transport;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.treewalk;version="[5.6.0,5.7.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.6.0,5.7.0)",
+ org.eclipse.mylyn.internal.github.core;version="[5.6.0,5.7.0)",
+ org.eclipse.mylyn.internal.github.core.gist;version="[5.6.0,5.7.0)",
+ org.eclipse.mylyn.internal.github.core.issue;version="[5.6.0,5.7.0)",
+ org.eclipse.mylyn.internal.github.core.pr;version="[5.6.0,5.7.0)"
diff --git a/org.eclipse.mylyn.github.ui/pom.xml b/org.eclipse.mylyn.github.ui/pom.xml
index d1ec5db1..ecb7b8b9 100644
--- a/org.eclipse.mylyn.github.ui/pom.xml
+++ b/org.eclipse.mylyn.github.ui/pom.xml
@@ -16,7 +16,7 @@
<parent>
<artifactId>github-parent</artifactId>
<groupId>org.eclipse.mylyn.github</groupId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
<artifactId>org.eclipse.mylyn.github.ui</artifactId>
diff --git a/pom.xml b/pom.xml
index 576701c6..50981423 100644
--- a/pom.xml
+++ b/pom.xml
@@ -18,7 +18,7 @@
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>5.5.0-SNAPSHOT</version>
+ <version>5.6.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Eclipse EGit Mylyn GitHub Connector Parent</name>
@@ -55,7 +55,7 @@
</licenses>
<properties>
- <egit-github-version>5.5.0-SNAPSHOT</egit-github-version>
+ <egit-github-version>5.6.0-SNAPSHOT</egit-github-version>
<tycho-version>1.4.0</tycho-version>
<tycho-extras-version>${tycho-version}</tycho-extras-version>
<spotbugs-maven-plugin-version>3.1.11</spotbugs-maven-plugin-version>

Back to the top