aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2018-03-08 17:25:35 -0500
committerMatthias Sohn2018-03-08 19:13:51 -0500
commit3d4ebb41db0900eb2d731467550aff154ce9488f (patch)
treec2118085f7a613ad6b635fe465a444f4670baced
parent41981e1eeb2f8ff24f70e703febd99068549c032 (diff)
downloadegit-github-3d4ebb41db0900eb2d731467550aff154ce9488f.tar.gz
egit-github-3d4ebb41db0900eb2d731467550aff154ce9488f.tar.xz
egit-github-3d4ebb41db0900eb2d731467550aff154ce9488f.zip
Prepare 5.0.0-SNAPSHOT builds
Change-Id: I222824cf5f3601906d4193f8008860ce8c362331 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.egit.github.core.tests/pom.xml2
-rw-r--r--org.eclipse.egit.github.core/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF10
-rw-r--r--org.eclipse.egit.github.core/pom-jar.xml2
-rw-r--r--org.eclipse.egit.github.core/pom.xml2
-rw-r--r--org.eclipse.mylyn.github-feature/feature.xml4
-rw-r--r--org.eclipse.mylyn.github-feature/pom.xml2
-rw-r--r--org.eclipse.mylyn.github-site/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.mylyn.github.core/pom.xml2
-rwxr-xr-xorg.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF2
-rwxr-xr-xorg.eclipse.mylyn.github.doc/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.mylyn.github.tests/pom.xml2
-rw-r--r--org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF56
-rw-r--r--org.eclipse.mylyn.github.ui/pom.xml2
-rw-r--r--pom.xml2
18 files changed, 73 insertions, 73 deletions
diff --git a/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF b/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
index 449420b3..b13dd0cf 100644
--- a/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.github.core.tests/META-INF/MANIFEST.MF
@@ -3,16 +3,16 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Automatic-Module-Name: org.eclipse.egit.github.core.tests
Bundle-SymbolicName: org.eclipse.egit.github.core.tests
-Bundle-Version: 4.11.1.qualifier
+Bundle-Version: 5.0.0.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.gson;version="[1.6.0,3.0.0]",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
- org.eclipse.egit.github.core;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.client;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.event;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.service;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.util;version="[4.11.1,4.12.0)",
+ org.eclipse.egit.github.core;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.client;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.event;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.service;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.util;version="[5.0.0,5.1.0)",
org.mockito;version="[1.8.4,2.0.0)",
org.mockito.runners;version="[1.8.4,2.0.0)",
org.mockito.stubbing;version="[1.8.4,2.0.0)"
diff --git a/org.eclipse.egit.github.core.tests/pom.xml b/org.eclipse.egit.github.core.tests/pom.xml
index 6948e9ba..1b37e915 100644
--- a/org.eclipse.egit.github.core.tests/pom.xml
+++ b/org.eclipse.egit.github.core.tests/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.egit.github.core.tests</artifactId>
diff --git a/org.eclipse.egit.github.core/META-INF/MANIFEST.MF b/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
index 40e2323b..13fc05d8 100644
--- a/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.egit.github.core/META-INF/MANIFEST.MF
@@ -4,15 +4,15 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Automatic-Module-Name: org.eclipse.egit.github.cores
Bundle-SymbolicName: org.eclipse.egit.github.core
-Bundle-Version: 4.11.1.qualifier
+Bundle-Version: 5.0.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.gson;version="[1.6.0,3.0.0)",
com.google.gson.annotations;version="[1.6.0,3.0.0)",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
com.google.gson.stream;version="[1.6.0,3.0.0)"
-Export-Package: org.eclipse.egit.github.core;version="4.11.1",
- org.eclipse.egit.github.core.client;version="4.11.1",
- org.eclipse.egit.github.core.event;version="4.11.1",
- org.eclipse.egit.github.core.service;version="4.11.1",
- org.eclipse.egit.github.core.util;version="4.11.1"
+Export-Package: org.eclipse.egit.github.core;version="5.0.0",
+ org.eclipse.egit.github.core.client;version="5.0.0",
+ org.eclipse.egit.github.core.event;version="5.0.0",
+ org.eclipse.egit.github.core.service;version="5.0.0",
+ org.eclipse.egit.github.core.util;version="5.0.0"
diff --git a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
index 370b2d05..0e18a974 100644
--- a/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.egit.github.core/META-INF/SOURCE-MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EGit GitHub API Core
Bundle-SymbolicName: org.eclipse.egit.github.core
-Bundle-Version: 4.11.1.qualifier
+Bundle-Version: 5.0.0.qualifier
Bundle-Vendor: Eclipse EGit
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.gson;version="[1.6.0,3.0.0)",
com.google.gson.annotations;version="[1.6.0,3.0.0)",
com.google.gson.reflect;version="[1.6.0,3.0.0)",
com.google.gson.stream;version="[1.6.0,3.0.0)"
-Export-Package: org.eclipse.egit.github.core;version="4.11.1",
- org.eclipse.egit.github.core.client;version="4.11.1",
- org.eclipse.egit.github.core.service;version="4.11.1",
- org.eclipse.egit.github.core.util;version="4.11.1"
+Export-Package: org.eclipse.egit.github.core;version="5.0.0",
+ org.eclipse.egit.github.core.client;version="5.0.0",
+ org.eclipse.egit.github.core.service;version="5.0.0",
+ org.eclipse.egit.github.core.util;version="5.0.0"
diff --git a/org.eclipse.egit.github.core/pom-jar.xml b/org.eclipse.egit.github.core/pom-jar.xml
index 4e9656c8..4d0e5d68 100644
--- a/org.eclipse.egit.github.core/pom-jar.xml
+++ b/org.eclipse.egit.github.core/pom-jar.xml
@@ -5,7 +5,7 @@
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>org.eclipse.egit.github.core</artifactId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
<parent>
<groupId>org.sonatype.oss</groupId>
diff --git a/org.eclipse.egit.github.core/pom.xml b/org.eclipse.egit.github.core/pom.xml
index 7e274838..53819248 100644
--- a/org.eclipse.egit.github.core/pom.xml
+++ b/org.eclipse.egit.github.core/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
diff --git a/org.eclipse.mylyn.github-feature/feature.xml b/org.eclipse.mylyn.github-feature/feature.xml
index 363a60bb..a9583030 100644
--- a/org.eclipse.mylyn.github-feature/feature.xml
+++ b/org.eclipse.mylyn.github-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn.github.feature"
label="%featureName"
- version="4.11.1.qualifier"
+ version="5.0.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.egit">
@@ -19,7 +19,7 @@
</license>
<requires>
- <import feature="org.eclipse.egit" version="4.11.0" match="equivalent"/>
+ <import feature="org.eclipse.egit" version="5.0.0" match="equivalent"/>
<import feature="org.eclipse.mylyn_feature" version="3.9.0" match="greaterOrEqual"/>
<import plugin="com.google.gson" version="1.6" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.mylyn.github-feature/pom.xml b/org.eclipse.mylyn.github-feature/pom.xml
index 2aa29ef2..43ac4ce3 100644
--- a/org.eclipse.mylyn.github-feature/pom.xml
+++ b/org.eclipse.mylyn.github-feature/pom.xml
@@ -14,7 +14,7 @@
<parent>
<artifactId>github-parent</artifactId>
<groupId>org.eclipse.mylyn.github</groupId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
<artifactId>org.eclipse.mylyn.github.feature</artifactId>
diff --git a/org.eclipse.mylyn.github-site/pom.xml b/org.eclipse.mylyn.github-site/pom.xml
index b31bc4e5..e67f29ec 100644
--- a/org.eclipse.mylyn.github-site/pom.xml
+++ b/org.eclipse.mylyn.github-site/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<artifactId>github-updatesite</artifactId>
diff --git a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
index c56b3798..1b900bf0 100644
--- a/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.core/META-INF/MANIFEST.MF
@@ -4,20 +4,20 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Automatic-Module-Name: org.eclipse.mylyn.github.cores
Bundle-SymbolicName: org.eclipse.mylyn.github.core;singleton:=true
-Bundle-Version: 4.11.1.qualifier
+Bundle-Version: 5.0.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.mylyn.internal.github.core;version="4.11.1";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.gist;version="4.11.1";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.issue;version="4.11.1";x-friends:="org.eclipse.mylyn.github.ui",
- org.eclipse.mylyn.internal.github.core.pr;version="4.11.1";x-friends:="org.eclipse.mylyn.github.ui"
+Export-Package: org.eclipse.mylyn.internal.github.core;version="5.0.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.gist;version="5.0.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.issue;version="5.0.0";x-friends:="org.eclipse.mylyn.github.ui",
+ org.eclipse.mylyn.internal.github.core.pr;version="5.0.0";x-friends:="org.eclipse.mylyn.github.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.mylyn.commons.net;bundle-version="[3.4.0,4.0.0)"
-Import-Package: org.eclipse.egit.core;version="[4.0.0,5.0.0)",
- org.eclipse.egit.github.core;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.client;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.service;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.util;version="[4.11.1,4.12.0)",
- org.eclipse.jgit.lib;version="[4.0.0,5.0.0)",
- org.eclipse.jgit.transport;version="[4.0.0,5.0.0)"
+Import-Package: org.eclipse.egit.core;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.client;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.service;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.util;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.0,5.1.0)"
diff --git a/org.eclipse.mylyn.github.core/pom.xml b/org.eclipse.mylyn.github.core/pom.xml
index 10d3f51c..3ffb2870 100644
--- a/org.eclipse.mylyn.github.core/pom.xml
+++ b/org.eclipse.mylyn.github.core/pom.xml
@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
diff --git a/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
index 6fa30184..a96e9d4f 100755
--- a/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.doc/META-INF/MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.github.doc;singleton:=true
-Bundle-Version: 4.11.1.qualifier
+Bundle-Version: 5.0.0.qualifier
Bundle-Vendor: %providerName
diff --git a/org.eclipse.mylyn.github.doc/pom.xml b/org.eclipse.mylyn.github.doc/pom.xml
index f561d58a..edad9437 100755
--- a/org.eclipse.mylyn.github.doc/pom.xml
+++ b/org.eclipse.mylyn.github.doc/pom.xml
@@ -18,7 +18,7 @@ http://www.eclipse.org/legal/epl-v10.html
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mylyn.github.doc</artifactId>
diff --git a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
index d1a4a4d0..2b919d77 100644
--- a/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Eclipse EGit Mylyn GitHub Tests
Automatic-Module-Name: org.eclipse.mylyn.github.tests
Bundle-SymbolicName: org.eclipse.mylyn.github.tests
-Bundle-Version: 4.11.1.qualifier
+Bundle-Version: 5.0.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.tasks.ui;bundle-version="[3.2.0,4.0.0)",
@@ -13,8 +13,8 @@ Require-Bundle: org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.hamcrest;bundle-version="[1.1.0,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)"
Bundle-Vendor: Eclipse EGit
-Import-Package: org.eclipse.mylyn.internal.github.core;version="[4.11.1,4.12.0)",
- org.eclipse.mylyn.internal.github.ui.issue;version="[4.11.1,4.12.0)",
+Import-Package: org.eclipse.mylyn.internal.github.core;version="[5.0.0,5.1.0)",
+ org.eclipse.mylyn.internal.github.ui.issue;version="[5.0.0,5.1.0)",
org.mockito;version="[1.8.4,2.0.0)",
org.mockito.runners;version="[1.8.4,2.0.0)",
org.mockito.stubbing;version="[1.8.4,2.0.0)"
diff --git a/org.eclipse.mylyn.github.tests/pom.xml b/org.eclipse.mylyn.github.tests/pom.xml
index 55dd9658..2b845056 100644
--- a/org.eclipse.mylyn.github.tests/pom.xml
+++ b/org.eclipse.mylyn.github.tests/pom.xml
@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.mylyn.github</groupId>
<artifactId>github-parent</artifactId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mylyn.github.tests</artifactId>
diff --git a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
index 78973d63..03cbc1ce 100644
--- a/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.github.ui/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Automatic-Module-Name: org.eclipse.mylyn.github.ui
Bundle-SymbolicName: org.eclipse.mylyn.github.ui;singleton:=true
Bundle-Activator: org.eclipse.mylyn.internal.github.ui.GitHubUi
-Bundle-Version: 4.11.1.qualifier
+Bundle-Version: 5.0.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -24,31 +24,31 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.mylyn.context.core;bundle-version="[3.9.0,4.0.0)",
org.eclipse.mylyn.monitor.core;bundle-version="[3.9.0,4.0.0)",
org.eclipse.mylyn.resources.ui;bundle-version="[3.9.0,4.0.0)"
-Export-Package: org.eclipse.mylyn.internal.github.ui;version="4.11.1";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.gist;version="4.11.1";x-internal:=true,
- org.eclipse.mylyn.internal.github.ui.issue;version="4.11.1";x-internal:=true
+Export-Package: org.eclipse.mylyn.internal.github.ui;version="5.0.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.gist;version="5.0.0";x-internal:=true,
+ org.eclipse.mylyn.internal.github.ui.issue;version="5.0.0";x-internal:=true
Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.egit.core;version="[4.0.0,5.0.0)",
- org.eclipse.egit.core.op;version="[4.0.0,5.0.0)",
- org.eclipse.egit.github.core;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.client;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.service;version="[4.11.1,4.12.0)",
- org.eclipse.egit.github.core.util;version="[4.11.1,4.12.0)",
- org.eclipse.egit.ui;version="[4.0.0,5.0.0)",
- org.eclipse.egit.ui.internal;version="[4.0.0,5.0.0)",
- org.eclipse.egit.ui.internal.branch;version="[4.0.0,5.0.0)",
- org.eclipse.egit.ui.internal.commit;version="[4.0.0,5.0.0)",
- org.eclipse.egit.ui.internal.components;version="[4.0.0,5.0.0)",
- org.eclipse.egit.ui.internal.fetch;version="[4.0.0,5.0.0)",
- org.eclipse.egit.ui.internal.provisional.wizards;version="[4.0.0,5.0.0)",
- org.eclipse.egit.ui.internal.pull;version="[4.0.0,5.0.0)",
- org.eclipse.jgit.errors;version="[4.0.0,5.0.0)",
- org.eclipse.jgit.lib;version="[4.0.0,5.0.0)",
- org.eclipse.jgit.revwalk;version="[4.0.0,5.0.0)",
- org.eclipse.jgit.transport;version="[4.0.0,5.0.0)",
- org.eclipse.jgit.treewalk;version="[4.0.0,5.0.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.0.0,5.0.0)",
- org.eclipse.mylyn.internal.github.core;version="[4.11.1,4.12.0)",
- org.eclipse.mylyn.internal.github.core.gist;version="[4.11.1,4.12.0)",
- org.eclipse.mylyn.internal.github.core.issue;version="[4.11.1,4.12.0)",
- org.eclipse.mylyn.internal.github.core.pr;version="[4.11.1,4.12.0)"
+Import-Package: org.eclipse.egit.core;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.core.op;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.client;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.service;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.github.core.util;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui.internal;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui.internal.branch;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui.internal.commit;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui.internal.components;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui.internal.fetch;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui.internal.provisional.wizards;version="[5.0.0,5.1.0)",
+ org.eclipse.egit.ui.internal.pull;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.errors;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.lib;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.revwalk;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.transport;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.treewalk;version="[5.0.0,5.1.0)",
+ org.eclipse.jgit.treewalk.filter;version="[5.0.0,5.1.0)",
+ org.eclipse.mylyn.internal.github.core;version="[5.0.0,5.1.0)",
+ org.eclipse.mylyn.internal.github.core.gist;version="[5.0.0,5.1.0)",
+ org.eclipse.mylyn.internal.github.core.issue;version="[5.0.0,5.1.0)",
+ org.eclipse.mylyn.internal.github.core.pr;version="[5.0.0,5.1.0)"
diff --git a/org.eclipse.mylyn.github.ui/pom.xml b/org.eclipse.mylyn.github.ui/pom.xml
index 079111a5..b7c7897e 100644
--- a/org.eclipse.mylyn.github.ui/pom.xml
+++ b/org.eclipse.mylyn.github.ui/pom.xml
@@ -14,7 +14,7 @@
<parent>
<artifactId>github-parent</artifactId>
<groupId>org.eclipse.mylyn.github</groupId>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>
<artifactId>org.eclipse.mylyn.github.ui</artifactId>
diff --git a/pom.xml b/pom.xml
index 462dd5fd..4cde7a7f 100644
--- a/pom.xml
+++ b/pom.xml
@@ -14,7 +14,7 @@
xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
<modelVersion>4.0.0</modelVersion>
- <version>4.11.1-SNAPSHOT</version>
+ <version>5.0.0-SNAPSHOT</version>
<prerequisites>
<maven>3.0</maven>
</prerequisites>