Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Schindl2013-07-17 11:12:02 -0400
committerTom Schindl2013-07-17 11:12:02 -0400
commitfa719c50c225f6273dce066851c16a5996467940 (patch)
treec579a1d00e300b996e1497b026d71d8e5909b7b4
parent5291bef1a38bd90a5d093f6d496e99955f880926 (diff)
downloadorg.eclipse.efxclipse-fa719c50c225f6273dce066851c16a5996467940.tar.gz
org.eclipse.efxclipse-fa719c50c225f6273dce066851c16a5996467940.tar.xz
org.eclipse.efxclipse-fa719c50c225f6273dce066851c16a5996467940.zip
pumped version to 0.9.0
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.databinding/META-INF/MANIFEST.MF2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.databinding/pom.xml2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.guice/META-INF/MANIFEST.MF4
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.guice/pom.xml2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.log4j/META-INF/MANIFEST.MF4
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.log4j/pom.xml2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.p2/META-INF/MANIFEST.MF4
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core.p2/pom.xml2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core/META-INF/MANIFEST.MF2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.core/pom.xml2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.emf.databinding/META-INF/MANIFEST.MF2
-rwxr-xr-xbundles/runtime/org.eclipse.fx.emf.databinding/pom.xml2
12 files changed, 15 insertions, 15 deletions
diff --git a/bundles/runtime/org.eclipse.fx.core.databinding/META-INF/MANIFEST.MF b/bundles/runtime/org.eclipse.fx.core.databinding/META-INF/MANIFEST.MF
index cf78af6b4..cdedeb62a 100755
--- a/bundles/runtime/org.eclipse.fx.core.databinding/META-INF/MANIFEST.MF
+++ b/bundles/runtime/org.eclipse.fx.core.databinding/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.fx.core.databinding
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.core.databinding.observable;bundle-version="1.4.0",
org.eclipse.core.databinding.property;bundle-version="1.4.0",
diff --git a/bundles/runtime/org.eclipse.fx.core.databinding/pom.xml b/bundles/runtime/org.eclipse.fx.core.databinding/pom.xml
index b3046ac4d..61cb01ec7 100755
--- a/bundles/runtime/org.eclipse.fx.core.databinding/pom.xml
+++ b/bundles/runtime/org.eclipse.fx.core.databinding/pom.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.fx</groupId>
<artifactId>releng</artifactId>
<relativePath>../../../releng/org.eclipse.fx.releng/pom.xml</relativePath>
- <version>0.8.1-SNAPSHOT</version>
+ <version>0.9.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/bundles/runtime/org.eclipse.fx.core.guice/META-INF/MANIFEST.MF b/bundles/runtime/org.eclipse.fx.core.guice/META-INF/MANIFEST.MF
index 0a8622caf..0fc0f9998 100755
--- a/bundles/runtime/org.eclipse.fx.core.guice/META-INF/MANIFEST.MF
+++ b/bundles/runtime/org.eclipse.fx.core.guice/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.fx.core.guice
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Require-Bundle: com.google.inject;bundle-version="2.0.0",
- org.eclipse.fx.core;bundle-version="0.8.1",
+ org.eclipse.fx.core;bundle-version="0.9.0",
org.eclipse.osgi;bundle-version="3.7.2";resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/bundles/runtime/org.eclipse.fx.core.guice/pom.xml b/bundles/runtime/org.eclipse.fx.core.guice/pom.xml
index 49d748240..513549b05 100755
--- a/bundles/runtime/org.eclipse.fx.core.guice/pom.xml
+++ b/bundles/runtime/org.eclipse.fx.core.guice/pom.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.fx</groupId>
<artifactId>releng</artifactId>
<relativePath>../../../releng/org.eclipse.fx.releng/pom.xml</relativePath>
- <version>0.8.1-SNAPSHOT</version>
+ <version>0.9.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/bundles/runtime/org.eclipse.fx.core.log4j/META-INF/MANIFEST.MF b/bundles/runtime/org.eclipse.fx.core.log4j/META-INF/MANIFEST.MF
index 7ced687e9..0efbcbfc5 100755
--- a/bundles/runtime/org.eclipse.fx.core.log4j/META-INF/MANIFEST.MF
+++ b/bundles/runtime/org.eclipse.fx.core.log4j/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.fx.core.log4j
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Require-Bundle: org.apache.log4j;bundle-version="1.2.15",
- org.eclipse.fx.core;bundle-version="0.8.1"
+ org.eclipse.fx.core;bundle-version="0.9.0"
Service-Component: OSGI-INF/log4jlogger.xml
Import-Package: javax.inject;version="1.0.0"
Bundle-Vendor: %Bundle-Vendor
diff --git a/bundles/runtime/org.eclipse.fx.core.log4j/pom.xml b/bundles/runtime/org.eclipse.fx.core.log4j/pom.xml
index 7e2f28143..dc7d147a9 100755
--- a/bundles/runtime/org.eclipse.fx.core.log4j/pom.xml
+++ b/bundles/runtime/org.eclipse.fx.core.log4j/pom.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.fx</groupId>
<artifactId>releng</artifactId>
<relativePath>../../../releng/org.eclipse.fx.releng/pom.xml</relativePath>
- <version>0.8.1-SNAPSHOT</version>
+ <version>0.9.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/bundles/runtime/org.eclipse.fx.core.p2/META-INF/MANIFEST.MF b/bundles/runtime/org.eclipse.fx.core.p2/META-INF/MANIFEST.MF
index ee0e837a8..e72cdbeed 100755
--- a/bundles/runtime/org.eclipse.fx.core.p2/META-INF/MANIFEST.MF
+++ b/bundles/runtime/org.eclipse.fx.core.p2/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: P2
Bundle-SymbolicName: org.eclipse.fx.core.p2
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Bundle-Activator: org.eclipse.fx.core.p2.Activator
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Import-Package: org.osgi.framework;version="1.3.0"
-Require-Bundle: org.eclipse.fx.core;bundle-version="0.8.1",
+Require-Bundle: org.eclipse.fx.core;bundle-version="0.9.0",
org.eclipse.equinox.p2.core;bundle-version="2.1.0",
org.eclipse.equinox.p2.metadata;bundle-version="2.1.0",
org.eclipse.equinox.p2.operations;bundle-version="2.1.0",
diff --git a/bundles/runtime/org.eclipse.fx.core.p2/pom.xml b/bundles/runtime/org.eclipse.fx.core.p2/pom.xml
index b52b19c6e..e886a12dc 100755
--- a/bundles/runtime/org.eclipse.fx.core.p2/pom.xml
+++ b/bundles/runtime/org.eclipse.fx.core.p2/pom.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.fx</groupId>
<artifactId>releng</artifactId>
<relativePath>../../../releng/org.eclipse.fx.releng/pom.xml</relativePath>
- <version>0.8.1-SNAPSHOT</version>
+ <version>0.9.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/bundles/runtime/org.eclipse.fx.core/META-INF/MANIFEST.MF b/bundles/runtime/org.eclipse.fx.core/META-INF/MANIFEST.MF
index 6ab24ec8e..2c563db9b 100755
--- a/bundles/runtime/org.eclipse.fx.core/META-INF/MANIFEST.MF
+++ b/bundles/runtime/org.eclipse.fx.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.fx.core
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: javafx.animation;version="2.2.0",
javafx.application;version="2.2.0",
diff --git a/bundles/runtime/org.eclipse.fx.core/pom.xml b/bundles/runtime/org.eclipse.fx.core/pom.xml
index 33580096f..73a5c4f84 100755
--- a/bundles/runtime/org.eclipse.fx.core/pom.xml
+++ b/bundles/runtime/org.eclipse.fx.core/pom.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.fx</groupId>
<artifactId>releng</artifactId>
<relativePath>../../../releng/org.eclipse.fx.releng/pom.xml</relativePath>
- <version>0.8.1-SNAPSHOT</version>
+ <version>0.9.0-SNAPSHOT</version>
</parent>
<build>
diff --git a/bundles/runtime/org.eclipse.fx.emf.databinding/META-INF/MANIFEST.MF b/bundles/runtime/org.eclipse.fx.emf.databinding/META-INF/MANIFEST.MF
index 1a9d8773e..654184ec6 100755
--- a/bundles/runtime/org.eclipse.fx.emf.databinding/META-INF/MANIFEST.MF
+++ b/bundles/runtime/org.eclipse.fx.emf.databinding/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: EMF Databinding for JavaFX
Bundle-SymbolicName: org.eclipse.fx.emf.databinding
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: javafx.animation;version="2.2.0",
diff --git a/bundles/runtime/org.eclipse.fx.emf.databinding/pom.xml b/bundles/runtime/org.eclipse.fx.emf.databinding/pom.xml
index a7e9d7c03..b962b597a 100755
--- a/bundles/runtime/org.eclipse.fx.emf.databinding/pom.xml
+++ b/bundles/runtime/org.eclipse.fx.emf.databinding/pom.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.fx</groupId>
<artifactId>releng</artifactId>
<relativePath>../../../releng/org.eclipse.fx.releng/pom.xml</relativePath>
- <version>0.8.1-SNAPSHOT</version>
+ <version>0.9.0-SNAPSHOT</version>
</parent>
<build>

Back to the top