Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Schindl2013-07-18 08:24:26 -0400
committerTom Schindl2013-07-18 08:24:26 -0400
commitbd45555088f04bf7b9f51e656d4537cdc6167bc2 (patch)
tree44516deba3a768bf356512d96f03d7c32cd2115c
parent530bb61697bacb8bd2015d38fbeb3a992ff9eaf7 (diff)
downloadorg.eclipse.efxclipse-bd45555088f04bf7b9f51e656d4537cdc6167bc2.tar.gz
org.eclipse.efxclipse-bd45555088f04bf7b9f51e656d4537cdc6167bc2.tar.xz
org.eclipse.efxclipse-bd45555088f04bf7b9f51e656d4537cdc6167bc2.zip
fixed version
-rwxr-xr-xbundles/tooling/org.eclipse.fx.ide.pde.adapter/META-INF/MANIFEST.MF2
-rwxr-xr-xbundles/tooling/org.eclipse.fx.ide.pde.fragment/META-INF/MANIFEST.MF4
2 files changed, 3 insertions, 3 deletions
diff --git a/bundles/tooling/org.eclipse.fx.ide.pde.adapter/META-INF/MANIFEST.MF b/bundles/tooling/org.eclipse.fx.ide.pde.adapter/META-INF/MANIFEST.MF
index a0bb4f29c..7a2361d63 100755
--- a/bundles/tooling/org.eclipse.fx.ide.pde.adapter/META-INF/MANIFEST.MF
+++ b/bundles/tooling/org.eclipse.fx.ide.pde.adapter/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.fx.ide.pde.adapter
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jdt.core;bundle-version="[3.7.0,3.9.0)"
Bundle-ActivationPolicy: lazy
diff --git a/bundles/tooling/org.eclipse.fx.ide.pde.fragment/META-INF/MANIFEST.MF b/bundles/tooling/org.eclipse.fx.ide.pde.fragment/META-INF/MANIFEST.MF
index 316dd8b32..ce4a4b224 100755
--- a/bundles/tooling/org.eclipse.fx.ide.pde.fragment/META-INF/MANIFEST.MF
+++ b/bundles/tooling/org.eclipse.fx.ide.pde.fragment/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.fx.ide.pde.fragment;singleton:=true
-Bundle-Version: 0.8.1.qualifier
+Bundle-Version: 0.9.0.qualifier
Fragment-Host: org.eclipse.pde.core;bundle-version="[3.7.0,3.9.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Equinox-BundleType: fxpatch.fragment
Require-Bundle: org.eclipse.fx.ide.jdt.core;bundle-version="0.8.1",
- org.eclipse.fx.ide.pde.adapter;bundle-version="0.8.1"
+ org.eclipse.fx.ide.pde.adapter;bundle-version="0.9.0"
Bundle-Vendor: %Bundle-Vendor
Export-Package: org.eclipse.pde.core

Back to the top