Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohannes Faltermeier2019-07-31 03:23:48 -0400
committerJohannes Faltermeier2019-07-31 03:35:25 -0400
commit1daa8581a7b49293935f1d43a00842ca9bf02cf2 (patch)
treecb1c42bb8e7afadf6262548e42d89eeb8c571215
parent1bb9cc8c740fd9bf19bc05a88953423c0da3087d (diff)
downloadorg.eclipse.emf.edapt-develop.tar.gz
org.eclipse.emf.edapt-develop.tar.xz
org.eclipse.emf.edapt-develop.zip
TCI - Bump version to 1.5.0develop
Change-Id: I9e0b3707dedc4b1ef47722bc8e46f9e1f3eafc02 Signed-off-by: Johannes Faltermeier <jfaltermeier@eclipsesource.com>
-rw-r--r--builds/org.eclipse.emf.edapt.releng.p2/pom.xml2
-rw-r--r--builds/org.eclipse.emf.edapt.releng.target/pom.xml2
-rw-r--r--builds/org.eclipse.emf.edapt.releng/pom.xml4
-rw-r--r--features/org.eclipse.emf.edapt.recorder.feature/feature.xml2
-rw-r--r--features/org.eclipse.emf.edapt.recorder.feature/pom.xml2
-rw-r--r--features/org.eclipse.emf.edapt.runtime.cdo.feature/feature.xml2
-rw-r--r--features/org.eclipse.emf.edapt.runtime.cdo.feature/pom.xml2
-rw-r--r--features/org.eclipse.emf.edapt.runtime.feature/feature.xml2
-rw-r--r--features/org.eclipse.emf.edapt.runtime.feature/pom.xml2
-rw-r--r--features/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.common.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.edapt.common.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.common/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.edapt.common/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.declaration.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.edapt.declaration.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.declaration.editor/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.emf.edapt.declaration.editor/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.declaration/META-INF/MANIFEST.MF30
-rw-r--r--plugins/org.eclipse.emf.edapt.declaration/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.history.cdo/.project4
-rw-r--r--plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.core.resources.prefs4
-rw-r--r--plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.jdt.core.prefs28
-rw-r--r--plugins/org.eclipse.emf.edapt.history.cdo/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.edapt.history.cdo/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.history.edit/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.emf.edapt.history.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.history.editor/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.emf.edapt.history.editor/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.history/META-INF/MANIFEST.MF26
-rw-r--r--plugins/org.eclipse.emf.edapt.history/pom.xml4
-rw-r--r--plugins/org.eclipse.emf.edapt.migration.test/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.emf.edapt.migration.test/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.migration.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.edapt.migration.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.emf.edapt.migration/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.emf.edapt.migration/pom.xml2
-rw-r--r--plugins/pom.xml2
-rw-r--r--tests/org.eclipse.emf.edapt.common.tests/META-INF/MANIFEST.MF6
-rw-r--r--tests/org.eclipse.emf.edapt.common.tests/pom.xml2
-rw-r--r--tests/org.eclipse.emf.edapt.rcptt/pom.xml2
-rw-r--r--tests/org.eclipse.emf.edapt.tests/META-INF/MANIFEST.MF12
-rw-r--r--tests/org.eclipse.emf.edapt.tests/pom.xml2
43 files changed, 146 insertions, 130 deletions
diff --git a/builds/org.eclipse.emf.edapt.releng.p2/pom.xml b/builds/org.eclipse.emf.edapt.releng.p2/pom.xml
index 222d99f..d0bea3b 100644
--- a/builds/org.eclipse.emf.edapt.releng.p2/pom.xml
+++ b/builds/org.eclipse.emf.edapt.releng.p2/pom.xml
@@ -3,7 +3,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>root</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<relativePath>../org.eclipse.emf.edapt.releng</relativePath>
</parent>
<groupId>org.eclipse.emf.edapt.releng.p2</groupId>
diff --git a/builds/org.eclipse.emf.edapt.releng.target/pom.xml b/builds/org.eclipse.emf.edapt.releng.target/pom.xml
index a55a906..8fe0d5e 100644
--- a/builds/org.eclipse.emf.edapt.releng.target/pom.xml
+++ b/builds/org.eclipse.emf.edapt.releng.target/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>root</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<relativePath>../org.eclipse.emf.edapt.releng</relativePath>
</parent>
<packaging>eclipse-target-definition</packaging>
diff --git a/builds/org.eclipse.emf.edapt.releng/pom.xml b/builds/org.eclipse.emf.edapt.releng/pom.xml
index 962e287..95ce4f7 100644
--- a/builds/org.eclipse.emf.edapt.releng/pom.xml
+++ b/builds/org.eclipse.emf.edapt.releng/pom.xml
@@ -5,7 +5,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>edapt</groupId>
<artifactId>root</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<packaging>pom</packaging>
<properties>
@@ -14,7 +14,7 @@
<maven-surefire-version>2.18.1</maven-surefire-version>
<junit-version>4.12</junit-version>
<javadoc-version>2.10.3</javadoc-version>
- <javadoc-title>Edapt 1.4.0 API</javadoc-title>
+ <javadoc-title>Edapt 1.5.0 API</javadoc-title>
</properties>
<profiles>
diff --git a/features/org.eclipse.emf.edapt.recorder.feature/feature.xml b/features/org.eclipse.emf.edapt.recorder.feature/feature.xml
index ce0ddb3..20bbc73 100644
--- a/features/org.eclipse.emf.edapt.recorder.feature/feature.xml
+++ b/features/org.eclipse.emf.edapt.recorder.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.edapt.recorder.feature"
label="Edapt Recorder Feature"
- version="1.4.0.qualifier"
+ version="1.5.0.qualifier"
provider-name="Eclipse Modeling Project">
<description url="http://www.eclipse.org/edapt">
diff --git a/features/org.eclipse.emf.edapt.recorder.feature/pom.xml b/features/org.eclipse.emf.edapt.recorder.feature/pom.xml
index a2ce1c0..ae83acf 100644
--- a/features/org.eclipse.emf.edapt.recorder.feature/pom.xml
+++ b/features/org.eclipse.emf.edapt.recorder.feature/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>features</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.recorder.feature</artifactId>
diff --git a/features/org.eclipse.emf.edapt.runtime.cdo.feature/feature.xml b/features/org.eclipse.emf.edapt.runtime.cdo.feature/feature.xml
index 57c48ca..b84dd48 100644
--- a/features/org.eclipse.emf.edapt.runtime.cdo.feature/feature.xml
+++ b/features/org.eclipse.emf.edapt.runtime.cdo.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.edapt.runtime.cdo.feature"
label="Edapt CDO Feature"
- version="1.4.0.qualifier"
+ version="1.5.0.qualifier"
provider-name="Eclipse Modeling Project">
<description url="http://www.eclipse.org/edapt">
diff --git a/features/org.eclipse.emf.edapt.runtime.cdo.feature/pom.xml b/features/org.eclipse.emf.edapt.runtime.cdo.feature/pom.xml
index a31bb61..c510e4c 100644
--- a/features/org.eclipse.emf.edapt.runtime.cdo.feature/pom.xml
+++ b/features/org.eclipse.emf.edapt.runtime.cdo.feature/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>features</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.runtime.cdo.feature</artifactId>
diff --git a/features/org.eclipse.emf.edapt.runtime.feature/feature.xml b/features/org.eclipse.emf.edapt.runtime.feature/feature.xml
index 9095e42..be69949 100644
--- a/features/org.eclipse.emf.edapt.runtime.feature/feature.xml
+++ b/features/org.eclipse.emf.edapt.runtime.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.emf.edapt.runtime.feature"
label="Edapt Runtime Feature"
- version="1.4.0.qualifier"
+ version="1.5.0.qualifier"
provider-name="Eclipse Modeling Project">
<description url="http://www.eclipse.org/edapt">
diff --git a/features/org.eclipse.emf.edapt.runtime.feature/pom.xml b/features/org.eclipse.emf.edapt.runtime.feature/pom.xml
index c3e766d..8439f59 100644
--- a/features/org.eclipse.emf.edapt.runtime.feature/pom.xml
+++ b/features/org.eclipse.emf.edapt.runtime.feature/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>features</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.runtime.feature</artifactId>
diff --git a/features/pom.xml b/features/pom.xml
index 911a648..de9e2c3 100644
--- a/features/pom.xml
+++ b/features/pom.xml
@@ -9,7 +9,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>root</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<relativePath>../builds/org.eclipse.emf.edapt.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.emf.edapt.common.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.common.ui/META-INF/MANIFEST.MF
index afe3139..f4c8551 100644
--- a/plugins/org.eclipse.emf.edapt.common.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.common.ui/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.common.ui
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.emf.edapt.common.ui.CommonUIActivator
Require-Bundle: org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore.editor;bundle-version="2.7.0";visibility:=reexport,
- org.eclipse.emf.edapt.common;bundle-version="[1.4.0,2.0.0)";visibility:=reexport
+ org.eclipse.emf.edapt.common;bundle-version="[1.5.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.common.ui;version="1.4.0";x-friends:="org.eclipse.emf.edapt.history.editor,org.eclipse.emf.edapt.migration.ui"
+Export-Package: org.eclipse.emf.edapt.common.ui;version="1.5.0";x-friends:="org.eclipse.emf.edapt.history.editor,org.eclipse.emf.edapt.migration.ui"
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Automatic-Module-Name: org.eclipse.emf.edapt.common.ui
diff --git a/plugins/org.eclipse.emf.edapt.common.ui/pom.xml b/plugins/org.eclipse.emf.edapt.common.ui/pom.xml
index e2d1827..eb4e13e 100644
--- a/plugins/org.eclipse.emf.edapt.common.ui/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.common.ui/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.common.ui</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.common/META-INF/MANIFEST.MF
index 4d6b83d..a642f83 100644
--- a/plugins/org.eclipse.emf.edapt.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.common/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.common
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.emf.edapt.internal.common.CommonActivator
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)";visibility:=reexport,
org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)";visibility:=reexport,
@@ -10,8 +10,8 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)";visibili
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.emf.edapt.common;version="1.4.0",
- org.eclipse.emf.edapt.internal.common;version="1.4.0";
+Export-Package: org.eclipse.emf.edapt.common;version="1.5.0",
+ org.eclipse.emf.edapt.internal.common;version="1.5.0";
x-friends:="org.eclipse.emf.edapt.common.ui,
org.eclipse.emf.edapt.declaration,
org.eclipse.emf.edapt.history,
diff --git a/plugins/org.eclipse.emf.edapt.common/pom.xml b/plugins/org.eclipse.emf.edapt.common/pom.xml
index 8a87ade..5441bbb 100644
--- a/plugins/org.eclipse.emf.edapt.common/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.common/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.common</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.declaration.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.declaration.edit/META-INF/MANIFEST.MF
index 9fd6b8d..da790cc 100644
--- a/plugins/org.eclipse.emf.edapt.declaration.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.declaration.edit/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.declaration.edit;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.edapt.declaration.provider.DeclarationEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.declaration.provider;version="1.4.0";
+Export-Package: org.eclipse.emf.edapt.declaration.provider;version="1.5.0";
x-friends:="org.eclipse.emf.edapt.declaration.editor,
org.eclipse.emf.edapt.history.edit,
org.eclipse.emf.edapt.history.editor"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.edapt.declaration;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.declaration;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.emf.edapt.declaration.edit/pom.xml b/plugins/org.eclipse.emf.edapt.declaration.edit/pom.xml
index 3ce83a9..d86978b 100644
--- a/plugins/org.eclipse.emf.edapt.declaration.edit/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.declaration.edit/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.declaration.edit</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.declaration.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.declaration.editor/META-INF/MANIFEST.MF
index 502d806..baa4d7b 100644
--- a/plugins/org.eclipse.emf.edapt.declaration.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.declaration.editor/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.declaration.editor;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.edapt.declaration.presentation.DeclarationEditorPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.declaration.presentation;version="1.4.0";x-internal:=true;
+Export-Package: org.eclipse.emf.edapt.declaration.presentation;version="1.5.0";x-internal:=true;
uses:="org.eclipse.jface.wizard,
org.eclipse.core.runtime,
org.eclipse.emf.edit.ui.provider,
@@ -37,10 +37,10 @@ Export-Package: org.eclipse.emf.edapt.declaration.presentation;version="1.4.0";x
org.eclipse.emf.common.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.declaration.edit;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.declaration.edit;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.ui.ide;bundle-version="[3.7.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.edapt.common.ui;bundle-version="[1.4.0,2.0.0)"
+ org.eclipse.emf.edapt.common.ui;bundle-version="[1.5.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Automatic-Module-Name: org.eclipse.emf.edapt.declaration.editor
diff --git a/plugins/org.eclipse.emf.edapt.declaration.editor/pom.xml b/plugins/org.eclipse.emf.edapt.declaration.editor/pom.xml
index 3049e04..d0aa800 100644
--- a/plugins/org.eclipse.emf.edapt.declaration.editor/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.declaration.editor/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.declaration.editor</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.declaration/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.declaration/META-INF/MANIFEST.MF
index 0fbb21e..f5f26d0 100644
--- a/plugins/org.eclipse.emf.edapt.declaration/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.declaration/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.declaration;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.declaration;version="1.4.0",
- org.eclipse.emf.edapt.declaration.common;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.creation;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.delegation;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.generalization;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.impl;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.inheritance;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.merge;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.replacement;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.simple;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.declaration.util;version="1.4.0";x-friends:="org.eclipse.emf.edapt.declaration.edit",
- org.eclipse.emf.edapt.internal.declaration;version="1.4.0";
+Export-Package: org.eclipse.emf.edapt.declaration;version="1.5.0",
+ org.eclipse.emf.edapt.declaration.common;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.creation;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.delegation;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.generalization;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.impl;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.inheritance;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.merge;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.replacement;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.simple;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.declaration.util;version="1.5.0";x-friends:="org.eclipse.emf.edapt.declaration.edit",
+ org.eclipse.emf.edapt.internal.declaration;version="1.5.0";
x-friends:="org.eclipse.emf.edapt.history,
org.eclipse.emf.edapt.history.cdo,
org.eclipse.emf.edapt.history.edit,
org.eclipse.emf.edapt.migration.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.common;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.edapt.migration;bundle-version="[1.4.0,2.0.0)"
+ org.eclipse.emf.edapt.common;bundle-version="[1.5.0,2.0.0)",
+ org.eclipse.emf.edapt.migration;bundle-version="[1.5.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.edapt.declaration.DeclarationPlugin$Implementation
Automatic-Module-Name: org.eclipse.emf.edapt.declaration
diff --git a/plugins/org.eclipse.emf.edapt.declaration/pom.xml b/plugins/org.eclipse.emf.edapt.declaration/pom.xml
index 47bae1c..22f5e8a 100644
--- a/plugins/org.eclipse.emf.edapt.declaration/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.declaration/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.declaration</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.history.cdo/.project b/plugins/org.eclipse.emf.edapt.history.cdo/.project
index d54e7d1..f9dc209 100644
--- a/plugins/org.eclipse.emf.edapt.history.cdo/.project
+++ b/plugins/org.eclipse.emf.edapt.history.cdo/.project
@@ -21,12 +21,12 @@
</arguments>
</buildCommand>
<buildCommand>
- <name>org.eclipse.m2e.core.maven2Builder</name>
+ <name>org.eclipse.pde.api.tools.apiAnalysisBuilder</name>
<arguments>
</arguments>
</buildCommand>
<buildCommand>
- <name>org.eclipse.pde.api.tools.apiAnalysisBuilder</name>
+ <name>org.eclipse.m2e.core.maven2Builder</name>
<arguments>
</arguments>
</buildCommand>
diff --git a/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.core.resources.prefs b/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.core.resources.prefs
index f548abb..d78ea11 100644
--- a/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.core.resources.prefs
+++ b/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.core.resources.prefs
@@ -1,6 +1,2 @@
eclipse.preferences.version=1
-
encoding//model/etypes.ecore=UTF-8
-
-
-encoding/<project>=UTF-8
diff --git a/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.jdt.core.prefs b/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.jdt.core.prefs
index 27c19f7..ae5bdd4 100644
--- a/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.jdt.core.prefs
+++ b/plugins/org.eclipse.emf.edapt.history.cdo/.settings/org.eclipse.jdt.core.prefs
@@ -136,6 +136,7 @@ org.eclipse.jdt.core.compiler.taskCaseSensitive=enabled
org.eclipse.jdt.core.compiler.taskPriorities=NORMAL,HIGH,HIGH,LOW,LOW,LOW,LOW,LOW,NORMAL
org.eclipse.jdt.core.compiler.taskTags=TODO,FIXME,XXX,PERF,MEM,POLISH,@generated NOT,@ADDED,APITODO
org.eclipse.jdt.core.formatter.align_type_members_on_columns=false
+org.eclipse.jdt.core.formatter.alignment_for_additive_operator=16
org.eclipse.jdt.core.formatter.alignment_for_arguments_in_allocation_expression=16
org.eclipse.jdt.core.formatter.alignment_for_arguments_in_annotation=0
org.eclipse.jdt.core.formatter.alignment_for_arguments_in_enum_constant=16
@@ -143,17 +144,20 @@ org.eclipse.jdt.core.formatter.alignment_for_arguments_in_explicit_constructor_c
org.eclipse.jdt.core.formatter.alignment_for_arguments_in_method_invocation=16
org.eclipse.jdt.core.formatter.alignment_for_arguments_in_qualified_allocation_expression=16
org.eclipse.jdt.core.formatter.alignment_for_assignment=0
-org.eclipse.jdt.core.formatter.alignment_for_binary_expression=16
+org.eclipse.jdt.core.formatter.alignment_for_bitwise_operator=16
org.eclipse.jdt.core.formatter.alignment_for_compact_if=16
org.eclipse.jdt.core.formatter.alignment_for_conditional_expression=80
org.eclipse.jdt.core.formatter.alignment_for_enum_constants=0
org.eclipse.jdt.core.formatter.alignment_for_expressions_in_array_initializer=16
+org.eclipse.jdt.core.formatter.alignment_for_logical_operator=16
org.eclipse.jdt.core.formatter.alignment_for_method_declaration=0
org.eclipse.jdt.core.formatter.alignment_for_multiple_fields=16
+org.eclipse.jdt.core.formatter.alignment_for_multiplicative_operator=16
org.eclipse.jdt.core.formatter.alignment_for_parameters_in_constructor_declaration=16
org.eclipse.jdt.core.formatter.alignment_for_parameters_in_method_declaration=16
org.eclipse.jdt.core.formatter.alignment_for_resources_in_try=80
org.eclipse.jdt.core.formatter.alignment_for_selector_in_method_invocation=16
+org.eclipse.jdt.core.formatter.alignment_for_string_concatenation=16
org.eclipse.jdt.core.formatter.alignment_for_superclass_in_type_declaration=16
org.eclipse.jdt.core.formatter.alignment_for_superinterfaces_in_enum_declaration=16
org.eclipse.jdt.core.formatter.alignment_for_superinterfaces_in_type_declaration=16
@@ -239,11 +243,12 @@ org.eclipse.jdt.core.formatter.insert_new_line_in_empty_enum_constant=insert
org.eclipse.jdt.core.formatter.insert_new_line_in_empty_enum_declaration=insert
org.eclipse.jdt.core.formatter.insert_new_line_in_empty_method_body=insert
org.eclipse.jdt.core.formatter.insert_new_line_in_empty_type_declaration=insert
+org.eclipse.jdt.core.formatter.insert_space_after_additive_operator=insert
org.eclipse.jdt.core.formatter.insert_space_after_and_in_type_parameter=insert
org.eclipse.jdt.core.formatter.insert_space_after_assignment_operator=insert
org.eclipse.jdt.core.formatter.insert_space_after_at_in_annotation=do not insert
org.eclipse.jdt.core.formatter.insert_space_after_at_in_annotation_type_declaration=do not insert
-org.eclipse.jdt.core.formatter.insert_space_after_binary_operator=insert
+org.eclipse.jdt.core.formatter.insert_space_after_bitwise_operator=insert
org.eclipse.jdt.core.formatter.insert_space_after_closing_angle_bracket_in_type_arguments=insert
org.eclipse.jdt.core.formatter.insert_space_after_closing_angle_bracket_in_type_parameters=insert
org.eclipse.jdt.core.formatter.insert_space_after_closing_brace_in_block=insert
@@ -274,6 +279,8 @@ org.eclipse.jdt.core.formatter.insert_space_after_comma_in_type_arguments=insert
org.eclipse.jdt.core.formatter.insert_space_after_comma_in_type_parameters=insert
org.eclipse.jdt.core.formatter.insert_space_after_ellipsis=insert
org.eclipse.jdt.core.formatter.insert_space_after_lambda_arrow=insert
+org.eclipse.jdt.core.formatter.insert_space_after_logical_operator=insert
+org.eclipse.jdt.core.formatter.insert_space_after_multiplicative_operator=insert
org.eclipse.jdt.core.formatter.insert_space_after_opening_angle_bracket_in_parameterized_type_reference=do not insert
org.eclipse.jdt.core.formatter.insert_space_after_opening_angle_bracket_in_type_arguments=do not insert
org.eclipse.jdt.core.formatter.insert_space_after_opening_angle_bracket_in_type_parameters=do not insert
@@ -298,13 +305,17 @@ org.eclipse.jdt.core.formatter.insert_space_after_postfix_operator=do not insert
org.eclipse.jdt.core.formatter.insert_space_after_prefix_operator=do not insert
org.eclipse.jdt.core.formatter.insert_space_after_question_in_conditional=insert
org.eclipse.jdt.core.formatter.insert_space_after_question_in_wildcard=do not insert
+org.eclipse.jdt.core.formatter.insert_space_after_relational_operator=insert
org.eclipse.jdt.core.formatter.insert_space_after_semicolon_in_for=insert
org.eclipse.jdt.core.formatter.insert_space_after_semicolon_in_try_resources=insert
+org.eclipse.jdt.core.formatter.insert_space_after_shift_operator=insert
+org.eclipse.jdt.core.formatter.insert_space_after_string_concatenation=insert
org.eclipse.jdt.core.formatter.insert_space_after_unary_operator=do not insert
+org.eclipse.jdt.core.formatter.insert_space_before_additive_operator=insert
org.eclipse.jdt.core.formatter.insert_space_before_and_in_type_parameter=insert
org.eclipse.jdt.core.formatter.insert_space_before_assignment_operator=insert
org.eclipse.jdt.core.formatter.insert_space_before_at_in_annotation_type_declaration=insert
-org.eclipse.jdt.core.formatter.insert_space_before_binary_operator=insert
+org.eclipse.jdt.core.formatter.insert_space_before_bitwise_operator=insert
org.eclipse.jdt.core.formatter.insert_space_before_closing_angle_bracket_in_parameterized_type_reference=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_closing_angle_bracket_in_type_arguments=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_closing_angle_bracket_in_type_parameters=do not insert
@@ -352,6 +363,8 @@ org.eclipse.jdt.core.formatter.insert_space_before_comma_in_type_arguments=do no
org.eclipse.jdt.core.formatter.insert_space_before_comma_in_type_parameters=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_ellipsis=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_lambda_arrow=insert
+org.eclipse.jdt.core.formatter.insert_space_before_logical_operator=insert
+org.eclipse.jdt.core.formatter.insert_space_before_multiplicative_operator=insert
org.eclipse.jdt.core.formatter.insert_space_before_opening_angle_bracket_in_parameterized_type_reference=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_opening_angle_bracket_in_type_arguments=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_opening_angle_bracket_in_type_parameters=do not insert
@@ -388,9 +401,12 @@ org.eclipse.jdt.core.formatter.insert_space_before_postfix_operator=do not inser
org.eclipse.jdt.core.formatter.insert_space_before_prefix_operator=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_question_in_conditional=insert
org.eclipse.jdt.core.formatter.insert_space_before_question_in_wildcard=do not insert
+org.eclipse.jdt.core.formatter.insert_space_before_relational_operator=insert
org.eclipse.jdt.core.formatter.insert_space_before_semicolon=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_semicolon_in_for=do not insert
org.eclipse.jdt.core.formatter.insert_space_before_semicolon_in_try_resources=do not insert
+org.eclipse.jdt.core.formatter.insert_space_before_shift_operator=insert
+org.eclipse.jdt.core.formatter.insert_space_before_string_concatenation=insert
org.eclipse.jdt.core.formatter.insert_space_before_unary_operator=do not insert
org.eclipse.jdt.core.formatter.insert_space_between_brackets_in_array_type_reference=do not insert
org.eclipse.jdt.core.formatter.insert_space_between_empty_braces_in_array_initializer=do not insert
@@ -416,8 +432,12 @@ org.eclipse.jdt.core.formatter.tabulation.char=tab
org.eclipse.jdt.core.formatter.tabulation.size=4
org.eclipse.jdt.core.formatter.use_on_off_tags=true
org.eclipse.jdt.core.formatter.use_tabs_only_for_leading_indentations=false
-org.eclipse.jdt.core.formatter.wrap_before_binary_operator=true
+org.eclipse.jdt.core.formatter.wrap_before_additive_operator=true
+org.eclipse.jdt.core.formatter.wrap_before_bitwise_operator=true
+org.eclipse.jdt.core.formatter.wrap_before_logical_operator=true
+org.eclipse.jdt.core.formatter.wrap_before_multiplicative_operator=true
org.eclipse.jdt.core.formatter.wrap_before_or_operator_multicatch=true
+org.eclipse.jdt.core.formatter.wrap_before_string_concatenation=true
org.eclipse.jdt.core.formatter.wrap_outer_expressions_when_nested=true
org.eclipse.jdt.core.incompatibleJDKLevel=ignore
org.eclipse.jdt.core.incompleteClasspath=error
diff --git a/plugins/org.eclipse.emf.edapt.history.cdo/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.history.cdo/META-INF/MANIFEST.MF
index c65a6c3..d3ca87f 100644
--- a/plugins/org.eclipse.emf.edapt.history.cdo/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.history.cdo/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.emf.edapt.history.cdo;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
@@ -10,5 +10,5 @@ Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.2.1,5.0.0)",
org.eclipse.emf.cdo.net4j;bundle-version="[4.1.101,5.0.0)",
org.eclipse.net4j.tcp;bundle-version="[4.1.100,5.0.0)"
-Export-Package: org.eclipse.emf.edapt.cdo.migration;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.cdo.migration.execution;version="1.4.0";x-internal:=true
+Export-Package: org.eclipse.emf.edapt.cdo.migration;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.cdo.migration.execution;version="1.5.0";x-internal:=true
diff --git a/plugins/org.eclipse.emf.edapt.history.cdo/pom.xml b/plugins/org.eclipse.emf.edapt.history.cdo/pom.xml
index 8eab0c2..bf3eafc 100644
--- a/plugins/org.eclipse.emf.edapt.history.cdo/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.history.cdo/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.history.cdo</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.history.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.history.edit/META-INF/MANIFEST.MF
index cc6879f..eda7a29 100644
--- a/plugins/org.eclipse.emf.edapt.history.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.history.edit/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.history.edit;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.edapt.spi.history.provider.HistoryEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.history.instantiation;version="1.4.0";x-friends:="org.eclipse.emf.edapt.history.editor",
- org.eclipse.emf.edapt.history.provider.util;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.history.reconstruction;version="1.4.0";x-friends:="org.eclipse.emf.edapt.history.editor,org.eclipse.emf.edapt.migration.test",
- org.eclipse.emf.edapt.history.recorder;version="1.4.0";x-friends:="org.eclipse.emf.edapt.history.editor",
- org.eclipse.emf.edapt.spi.history.provider;version="1.4.0"
+Export-Package: org.eclipse.emf.edapt.history.instantiation;version="1.5.0";x-friends:="org.eclipse.emf.edapt.history.editor",
+ org.eclipse.emf.edapt.history.provider.util;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.history.reconstruction;version="1.5.0";x-friends:="org.eclipse.emf.edapt.history.editor,org.eclipse.emf.edapt.migration.test",
+ org.eclipse.emf.edapt.history.recorder;version="1.5.0";x-friends:="org.eclipse.emf.edapt.history.editor",
+ org.eclipse.emf.edapt.spi.history.provider;version="1.5.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.edapt.history;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.history;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.declaration;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.declaration.edit;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.declaration;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.declaration.edit;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.compare;bundle-version="[3.0.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.edapt.history.edit/pom.xml b/plugins/org.eclipse.emf.edapt.history.edit/pom.xml
index 4378c03..23b8ef0 100644
--- a/plugins/org.eclipse.emf.edapt.history.edit/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.history.edit/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.history.edit</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.history.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.history.editor/META-INF/MANIFEST.MF
index 2e7286d..cdf683a 100644
--- a/plugins/org.eclipse.emf.edapt.history.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.history.editor/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.history.editor;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.edapt.history.presentation.HistoryEditorPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.history.instantiation.ui;version="1.4.0";x-internal:=true,
+Export-Package: org.eclipse.emf.edapt.history.instantiation.ui;version="1.5.0";x-internal:=true,
org.eclipse.emf.edapt.history.preferences.ui;x-internal:=true,
- org.eclipse.emf.edapt.history.presentation;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.history.presentation.action;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.history.reconstruction.ui;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.history.recorder.ui;version="1.4.0";x-internal:=true
+ org.eclipse.emf.edapt.history.presentation;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.history.presentation.action;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.history.reconstruction.ui;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.history.recorder.ui;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.edapt.history.edit;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.history.edit;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.common.ui;bundle-version="[1.4.0,2.0.0)",
+ org.eclipse.emf.edapt.common.ui;bundle-version="[1.5.0,2.0.0)",
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.ui;bundle-version="[3.7.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.7.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.edapt.history.editor/pom.xml b/plugins/org.eclipse.emf.edapt.history.editor/pom.xml
index 99de267..09aa257 100644
--- a/plugins/org.eclipse.emf.edapt.history.editor/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.history.editor/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.history.editor</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.history/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.history/META-INF/MANIFEST.MF
index 343f7d5..8b1940c 100644
--- a/plugins/org.eclipse.emf.edapt.history/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.history/META-INF/MANIFEST.MF
@@ -2,38 +2,38 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.history;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.history.reconstruction;version="1.4.0";
+Export-Package: org.eclipse.emf.edapt.history.reconstruction;version="1.5.0";
x-friends:="org.eclipse.emf.edapt.history.cdo,
org.eclipse.emf.edapt.history.edit,
org.eclipse.emf.edapt.history.editor",
- org.eclipse.emf.edapt.history.recorder;version="1.4.0";x-friends:="org.eclipse.emf.edapt.history.edit",
- org.eclipse.emf.edapt.history.util;version="1.4.0";
+ org.eclipse.emf.edapt.history.recorder;version="1.5.0";x-friends:="org.eclipse.emf.edapt.history.edit",
+ org.eclipse.emf.edapt.history.util;version="1.5.0";
x-friends:="org.eclipse.emf.edapt.history.cdo,
org.eclipse.emf.edapt.history.edit,
org.eclipse.emf.edapt.history.editor,
org.eclipse.emf.edapt.migration.test,
org.eclipse.emf.edapt.migration.ui",
- org.eclipse.emf.edapt.internal.migration.execution;version="1.4.0",
- org.eclipse.emf.edapt.internal.migration.execution.internal;version="1.4.0";
+ org.eclipse.emf.edapt.internal.migration.execution;version="1.5.0",
+ org.eclipse.emf.edapt.internal.migration.execution.internal;version="1.5.0";
x-friends:="org.eclipse.emf.edapt.history.cdo,
org.eclipse.emf.edapt.history.edit,
org.eclipse.emf.edapt.history.editor,
org.eclipse.emf.edapt.migration.ui",
- org.eclipse.emf.edapt.migration.execution;version="1.4.0",
- org.eclipse.emf.edapt.spi.history;version="1.4.0",
- org.eclipse.emf.edapt.spi.history.impl;version="1.4.0",
- org.eclipse.emf.edapt.spi.history.util;version="1.4.0"
+ org.eclipse.emf.edapt.migration.execution;version="1.5.0",
+ org.eclipse.emf.edapt.spi.history;version="1.5.0",
+ org.eclipse.emf.edapt.spi.history.impl;version="1.5.0",
+ org.eclipse.emf.edapt.spi.history.util;version="1.5.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.common;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.common;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.declaration;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.migration;bundle-version="[1.4.0,2.0.0)";visibility:=reexport
+ org.eclipse.emf.edapt.declaration;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.migration;bundle-version="[1.5.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.edapt.spi.history.HistoryPlugin$Implementation
Automatic-Module-Name: org.eclipse.emf.edapt.history
diff --git a/plugins/org.eclipse.emf.edapt.history/pom.xml b/plugins/org.eclipse.emf.edapt.history/pom.xml
index bbb80a8..298e594 100644
--- a/plugins/org.eclipse.emf.edapt.history/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.history/pom.xml
@@ -5,10 +5,10 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.history</artifactId>
<packaging>eclipse-plugin</packaging>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</project>
diff --git a/plugins/org.eclipse.emf.edapt.migration.test/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.migration.test/META-INF/MANIFEST.MF
index bc1f4f6..6a7fe45 100644
--- a/plugins/org.eclipse.emf.edapt.migration.test/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.migration.test/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.migration.test;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.emf.edapt.migration.test.TestPlugin$Implementation
Require-Bundle: org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.edapt.common;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.common;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.history;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
- org.eclipse.emf.edapt.history.edit;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.edapt.migration;bundle-version="[1.4.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.history;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
+ org.eclipse.emf.edapt.history.edit;bundle-version="[1.5.0,2.0.0)",
+ org.eclipse.emf.edapt.migration;bundle-version="[1.5.0,2.0.0)";visibility:=reexport,
org.junit;bundle-version="[4.0.0,5.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.migration.test;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.migration.test.impl;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.migration.test.util;version="1.4.0";x-internal:=true
+Export-Package: org.eclipse.emf.edapt.migration.test;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.migration.test.impl;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.migration.test.util;version="1.5.0";x-internal:=true
Bundle-Vendor: %providerName
Automatic-Module-Name: org.eclipse.emf.edapt.migration.test
diff --git a/plugins/org.eclipse.emf.edapt.migration.test/pom.xml b/plugins/org.eclipse.emf.edapt.migration.test/pom.xml
index 2c2295f..5d2b4c4 100644
--- a/plugins/org.eclipse.emf.edapt.migration.test/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.migration.test/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.migration.test</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.migration.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.migration.ui/META-INF/MANIFEST.MF
index d770b03..d6c2538 100644
--- a/plugins/org.eclipse.emf.edapt.migration.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.migration.ui/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.migration.ui;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-Activator: org.eclipse.emf.edapt.migration.ui.MigrationUIActivator
Require-Bundle: org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.edapt.common;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.edapt.common.ui;bundle-version="[1.4.0,2.0.0)",
+ org.eclipse.emf.edapt.common;bundle-version="[1.5.0,2.0.0)",
+ org.eclipse.emf.edapt.common.ui;bundle-version="[1.5.0,2.0.0)",
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.edapt.history;bundle-version="[1.4.0,2.0.0)",
+ org.eclipse.emf.edapt.history;bundle-version="[1.5.0,2.0.0)",
org.eclipse.debug.core;bundle-version="[3.7.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.6.0,4.0.0)",
org.eclipse.debug.ui;bundle-version="[3.7.0,4.0.0)",
org.eclipse.jdt.debug.ui;bundle-version="[3.6.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.migration.ui;version="1.4.0";x-internal:=true
+Export-Package: org.eclipse.emf.edapt.migration.ui;version="1.5.0";x-internal:=true
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Automatic-Module-Name: org.eclipse.emf.edapt.migration.ui
diff --git a/plugins/org.eclipse.emf.edapt.migration.ui/pom.xml b/plugins/org.eclipse.emf.edapt.migration.ui/pom.xml
index 0841e7a..024b2a7 100644
--- a/plugins/org.eclipse.emf.edapt.migration.ui/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.migration.ui/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.migration.ui</artifactId>
diff --git a/plugins/org.eclipse.emf.edapt.migration/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.edapt.migration/META-INF/MANIFEST.MF
index 67ecdad..e9367db 100644
--- a/plugins/org.eclipse.emf.edapt.migration/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.edapt.migration/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.migration;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.emf.edapt.internal.migration;version="1.4.0",
- org.eclipse.emf.edapt.internal.migration.impl;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.internal.migration.internal;version="1.4.0";
+Export-Package: org.eclipse.emf.edapt.internal.migration;version="1.5.0",
+ org.eclipse.emf.edapt.internal.migration.impl;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.internal.migration.internal;version="1.5.0";
x-friends:="org.eclipse.emf.edapt.history,
org.eclipse.emf.edapt.history.cdo,
org.eclipse.emf.edapt.migration.test,
org.eclipse.emf.edapt.migration.ui",
- org.eclipse.emf.edapt.migration;version="1.4.0",
- org.eclipse.emf.edapt.spi.migration;version="1.4.0",
- org.eclipse.emf.edapt.spi.migration.impl;version="1.4.0",
- org.eclipse.emf.edapt.spi.migration.util;version="1.4.0"
+ org.eclipse.emf.edapt.migration;version="1.5.0",
+ org.eclipse.emf.edapt.spi.migration;version="1.5.0",
+ org.eclipse.emf.edapt.spi.migration.impl;version="1.5.0",
+ org.eclipse.emf.edapt.spi.migration.util;version="1.5.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
org.eclipse.ocl.ecore;bundle-version="[3.1.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.edapt.common;bundle-version="[1.4.0,2.0.0)"
+ org.eclipse.emf.edapt.common;bundle-version="[1.5.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.edapt.spi.migration.MigrationPlugin$Implementation
Automatic-Module-Name: org.eclipse.emf.edapt.migration
diff --git a/plugins/org.eclipse.emf.edapt.migration/pom.xml b/plugins/org.eclipse.emf.edapt.migration/pom.xml
index a60415d..d3fd0be 100644
--- a/plugins/org.eclipse.emf.edapt.migration/pom.xml
+++ b/plugins/org.eclipse.emf.edapt.migration/pom.xml
@@ -5,7 +5,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>plugins</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
</parent>
<groupId>edapt</groupId>
<artifactId>org.eclipse.emf.edapt.migration</artifactId>
diff --git a/plugins/pom.xml b/plugins/pom.xml
index ae7e691..4eb2ece 100644
--- a/plugins/pom.xml
+++ b/plugins/pom.xml
@@ -9,7 +9,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>root</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<relativePath>../builds/org.eclipse.emf.edapt.releng</relativePath>
</parent>
diff --git a/tests/org.eclipse.emf.edapt.common.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.emf.edapt.common.tests/META-INF/MANIFEST.MF
index fcb1eff..ba10ab5 100644
--- a/tests/org.eclipse.emf.edapt.common.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.emf.edapt.common.tests/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Edapt.Common Tests
Bundle-SymbolicName: org.eclipse.emf.edapt.common.tests
-Bundle-Version: 1.4.0.qualifier
-Fragment-Host: org.eclipse.emf.edapt.common;bundle-version="[1.4.0,2.0.0)"
+Bundle-Version: 1.5.0.qualifier
+Fragment-Host: org.eclipse.emf.edapt.common;bundle-version="[1.5.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Eclipse Modeling Project
Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.emf.edapt.internal.common;version="1.4.0";x-internal:=true
+Export-Package: org.eclipse.emf.edapt.internal.common;version="1.5.0";x-internal:=true
Automatic-Module-Name: org.eclipse.emf.edapt.common.tests
diff --git a/tests/org.eclipse.emf.edapt.common.tests/pom.xml b/tests/org.eclipse.emf.edapt.common.tests/pom.xml
index 3c9e101..dfda0b5 100644
--- a/tests/org.eclipse.emf.edapt.common.tests/pom.xml
+++ b/tests/org.eclipse.emf.edapt.common.tests/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>root</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<relativePath>../../builds/org.eclipse.emf.edapt.releng</relativePath>
</parent>
<groupId>edapt</groupId>
diff --git a/tests/org.eclipse.emf.edapt.rcptt/pom.xml b/tests/org.eclipse.emf.edapt.rcptt/pom.xml
index be5af12..dbe150f 100644
--- a/tests/org.eclipse.emf.edapt.rcptt/pom.xml
+++ b/tests/org.eclipse.emf.edapt.rcptt/pom.xml
@@ -4,7 +4,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.emf.edapt</groupId>
<artifactId>org.eclipse.emf.edapt.rcptt</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<packaging>rcpttTest</packaging>
<properties>
diff --git a/tests/org.eclipse.emf.edapt.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.emf.edapt.tests/META-INF/MANIFEST.MF
index 9bfaf49..18baee2 100644
--- a/tests/org.eclipse.emf.edapt.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.emf.edapt.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.edapt.tests;singleton:=true
-Bundle-Version: 1.4.0.qualifier
+Bundle-Version: 1.5.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.emf.ecore.xmi;bundle-version="[2.9.1,3.0.0)",
org.eclipse.emf.edit;bundle-version="[2.9.0,3.0.0)",
@@ -14,9 +14,9 @@ Require-Bundle: org.eclipse.emf.ecore.xmi;bundle-version="[2.9.1,3.0.0)",
org.junit;bundle-version="[4.11.0,5.0.0)",
org.mockito.mockito-core-hamcrest-modified;bundle-version="[1.9.5,2.0.0)",
org.objenesis;bundle-version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.emf.edapt.tests.declaration;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.tests.history;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.tests.migration;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.tests.migration.custom;version="1.4.0";x-internal:=true,
- org.eclipse.emf.edapt.tests.util;version="1.4.0";x-internal:=true
+Export-Package: org.eclipse.emf.edapt.tests.declaration;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.tests.history;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.tests.migration;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.tests.migration.custom;version="1.5.0";x-internal:=true,
+ org.eclipse.emf.edapt.tests.util;version="1.5.0";x-internal:=true
Bundle-Vendor: %providerName
diff --git a/tests/org.eclipse.emf.edapt.tests/pom.xml b/tests/org.eclipse.emf.edapt.tests/pom.xml
index 25c1880..b951ec7 100644
--- a/tests/org.eclipse.emf.edapt.tests/pom.xml
+++ b/tests/org.eclipse.emf.edapt.tests/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>edapt</groupId>
<artifactId>root</artifactId>
- <version>1.4.0-SNAPSHOT</version>
+ <version>1.5.0-SNAPSHOT</version>
<relativePath>../../builds/org.eclipse.emf.edapt.releng</relativePath>
</parent>
<groupId>edapt</groupId>

Back to the top