Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcaniszczyk2006-05-13 20:21:59 -0400
committercaniszczyk2006-05-13 20:21:59 -0400
commit17df79c18f906c88c84482fb1aa90014f1b67cd7 (patch)
tree9cc2660811abbb3fea6f1d208771555b7b40a978 /protocols
parentf25cd7baf3bcaf6383a0e03532dc856d48c26ec7 (diff)
downloadorg.eclipse.ecf-17df79c18f906c88c84482fb1aa90014f1b67cd7.tar.gz
org.eclipse.ecf-17df79c18f906c88c84482fb1aa90014f1b67cd7.tar.xz
org.eclipse.ecf-17df79c18f906c88c84482fb1aa90014f1b67cd7.zip
requires 1.5, update manifest to reflect so
Diffstat (limited to 'protocols')
-rw-r--r--protocols/bundles/org.jivesoftware.smack/.classpath2
-rw-r--r--protocols/bundles/org.jivesoftware.smack/META-INF/MANIFEST.MF1
2 files changed, 2 insertions, 1 deletions
diff --git a/protocols/bundles/org.jivesoftware.smack/.classpath b/protocols/bundles/org.jivesoftware.smack/.classpath
index 753c034f1..d489f3182 100644
--- a/protocols/bundles/org.jivesoftware.smack/.classpath
+++ b/protocols/bundles/org.jivesoftware.smack/.classpath
@@ -2,7 +2,7 @@
<classpath>
<classpathentry kind="src" path="src/"/>
<classpathentry exported="true" kind="lib" path="jars/xmlpull.v1.jar"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/executionEnvironments/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/protocols/bundles/org.jivesoftware.smack/META-INF/MANIFEST.MF b/protocols/bundles/org.jivesoftware.smack/META-INF/MANIFEST.MF
index 585602d7c..7dc6df03e 100644
--- a/protocols/bundles/org.jivesoftware.smack/META-INF/MANIFEST.MF
+++ b/protocols/bundles/org.jivesoftware.smack/META-INF/MANIFEST.MF
@@ -24,3 +24,4 @@ Export-Package: org.jivesoftware.smack,
Require-Bundle: org.eclipse.core.runtime
Bundle-ClassPath: jars/xmlpull.v1.jar,
smack.jar
+Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top