Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorslewis2014-03-06 20:42:32 -0500
committerslewis2014-03-06 20:42:32 -0500
commitf261bf7ca9d01ec9af7b4f491cd45d132901557f (patch)
treef211e4c17d794396e69d6740e5ba25a410412603 /incubation
parentf9e4019ab387d6c49b5e859c07ed997c69120f27 (diff)
downloadorg.eclipse.ecf-f261bf7ca9d01ec9af7b4f491cd45d132901557f.tar.gz
org.eclipse.ecf-f261bf7ca9d01ec9af7b4f491cd45d132901557f.tar.xz
org.eclipse.ecf-f261bf7ca9d01ec9af7b4f491cd45d132901557f.zip
Removed version specification for org.eclipse.equinox.common
Diffstat (limited to 'incubation')
-rw-r--r--incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF2
-rw-r--r--incubation/bundles/org.eclipse.ecf.provider.mqtt.paho/META-INF/MANIFEST.MF2
2 files changed, 2 insertions, 2 deletions
diff --git a/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF b/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF
index 6e41c806f..078398fdb 100644
--- a/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF
+++ b/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF
@@ -19,4 +19,4 @@ Import-Package: org.eclipse.ecf.core;version="3.0.0",
org.osgi.service.remoteserviceadmin;version="1.0",
org.osgi.util.tracker
Bundle-Localization: plugin
-Require-Bundle: org.eclipse.equinox.common;bundle-version="3.6.0"
+Require-Bundle: org.eclipse.equinox.common
diff --git a/incubation/bundles/org.eclipse.ecf.provider.mqtt.paho/META-INF/MANIFEST.MF b/incubation/bundles/org.eclipse.ecf.provider.mqtt.paho/META-INF/MANIFEST.MF
index 7ba8ad892..49d965131 100644
--- a/incubation/bundles/org.eclipse.ecf.provider.mqtt.paho/META-INF/MANIFEST.MF
+++ b/incubation/bundles/org.eclipse.ecf.provider.mqtt.paho/META-INF/MANIFEST.MF
@@ -7,5 +7,5 @@ Bundle-Vendor: %plugin.provider
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Require-Bundle: org.eclipse.equinox.common;bundle-version="3.6.200"
+Require-Bundle: org.eclipse.equinox.common
Bundle-ClassPath: .

Back to the top