Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorslewis2014-03-04 22:48:03 -0500
committerslewis2014-03-04 22:48:03 -0500
commite71e467c05495486076a6ed327fd32e85e07f6d5 (patch)
tree8f9cfcdc3f7c915659d3e64964767356572526b7 /incubation
parent68b33d3e5f3a9017319e5b7223293e5a454e4b2a (diff)
downloadorg.eclipse.ecf-e71e467c05495486076a6ed327fd32e85e07f6d5.tar.gz
org.eclipse.ecf-e71e467c05495486076a6ed327fd32e85e07f6d5.tar.xz
org.eclipse.ecf-e71e467c05495486076a6ed327fd32e85e07f6d5.zip
Fixes for slewis push mistake
Diffstat (limited to 'incubation')
-rw-r--r--incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF5
1 files changed, 2 insertions, 3 deletions
diff --git a/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF b/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF
index c15c04ec9..6e41c806f 100644
--- a/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF
+++ b/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %plugin.name
Bundle-Vendor: %plugin.provider
Bundle-SymbolicName: org.eclipse.ecf.provider.endpointdescription.localdiscovery;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.ecf.provider.internal.endpointdescription.localdiscovery.Activator
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -13,11 +13,10 @@ Import-Package: org.eclipse.ecf.core;version="3.0.0",
org.eclipse.ecf.core.security,
org.eclipse.ecf.discovery;version="4.0.0",
org.eclipse.ecf.discovery.identity,
- org.eclipse.ecf.osgi.services.remoteserviceadmin;version="2.0.0",
+ org.eclipse.ecf.osgi.services.remoteserviceadmin,
org.eclipse.equinox.concurrent.future;version="1.0.0",
org.osgi.framework;version="1.3.0",
org.osgi.service.remoteserviceadmin;version="1.0",
org.osgi.util.tracker
Bundle-Localization: plugin
Require-Bundle: org.eclipse.equinox.common;bundle-version="3.6.0"
-Require-Capability: osgi.extender; filter:=(&(osgi.extender=osgi.remoteserviceadmin) (version>=1.1)); effective:=active

Back to the top