Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorslewis2010-09-08 23:49:38 -0400
committerslewis2010-09-08 23:49:38 -0400
commitf4578881ed036ea6afeafac1e9097b56365164f3 (patch)
tree189693c70e3113523c791e2c61e8a87bad2fbec4 /framework/bundles/org.eclipse.ecf.identity/META-INF/MANIFEST.MF
parent8bbfe2fa8f17966a7bcdba3b1faa135246ccd584 (diff)
downloadorg.eclipse.ecf-f4578881ed036ea6afeafac1e9097b56365164f3.tar.gz
org.eclipse.ecf-f4578881ed036ea6afeafac1e9097b56365164f3.tar.xz
org.eclipse.ecf-f4578881ed036ea6afeafac1e9097b56365164f3.zip
Removed references to NLS classes. Removed unnecessary Messages class and messages.properties. Changed version
Diffstat (limited to 'framework/bundles/org.eclipse.ecf.identity/META-INF/MANIFEST.MF')
-rw-r--r--framework/bundles/org.eclipse.ecf.identity/META-INF/MANIFEST.MF9
1 files changed, 4 insertions, 5 deletions
diff --git a/framework/bundles/org.eclipse.ecf.identity/META-INF/MANIFEST.MF b/framework/bundles/org.eclipse.ecf.identity/META-INF/MANIFEST.MF
index 57357e85f..f840729f2 100644
--- a/framework/bundles/org.eclipse.ecf.identity/META-INF/MANIFEST.MF
+++ b/framework/bundles/org.eclipse.ecf.identity/META-INF/MANIFEST.MF
@@ -2,18 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin.name
Bundle-SymbolicName: org.eclipse.ecf.identity;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.eclipse.ecf.internal.core.identity.Activator
Bundle-Localization: plugin
Bundle-Vendor: %plugin.provider
Eclipse-LazyStart: true
-Export-Package: org.eclipse.ecf.core.identity;version="3.0.0",
- org.eclipse.ecf.core.util;version="3.0.0",
- org.eclipse.ecf.internal.core.identity;version="3.0.0";x-internal:=true
+Export-Package: org.eclipse.ecf.core.identity;version="3.2.0",
+ org.eclipse.ecf.core.util;version="3.2.0",
+ org.eclipse.ecf.internal.core.identity;version="3.2.0";x-internal:=true
Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,
J2SE-1.4
Import-Package: org.eclipse.osgi.service.debug;version="1.0.0",
- org.eclipse.osgi.util;version="1.0.0",
org.osgi.framework;version="1.3.0",
org.osgi.service.log;version="1.3.0",
org.osgi.util.tracker;version="1.3.2"

Back to the top