Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorslewis2009-10-19 17:16:46 -0400
committerslewis2009-10-19 17:16:46 -0400
commit7c8e7b86121f28ea076534da841f07bdf6453287 (patch)
tree0b88145598938bacb86089baa0ec2754ed7f2701 /examples/bundles/org.eclipse.ecf.examples.loadbalancing.servicehost/META-INF
parent97faa2f043224fc75277e14a08b419ce415e37fd (diff)
downloadorg.eclipse.ecf-7c8e7b86121f28ea076534da841f07bdf6453287.tar.gz
org.eclipse.ecf-7c8e7b86121f28ea076534da841f07bdf6453287.tar.xz
org.eclipse.ecf-7c8e7b86121f28ea076534da841f07bdf6453287.zip
Initial checkin of example loadbalancing app
Diffstat (limited to 'examples/bundles/org.eclipse.ecf.examples.loadbalancing.servicehost/META-INF')
-rw-r--r--examples/bundles/org.eclipse.ecf.examples.loadbalancing.servicehost/META-INF/MANIFEST.MF20
1 files changed, 20 insertions, 0 deletions
diff --git a/examples/bundles/org.eclipse.ecf.examples.loadbalancing.servicehost/META-INF/MANIFEST.MF b/examples/bundles/org.eclipse.ecf.examples.loadbalancing.servicehost/META-INF/MANIFEST.MF
new file mode 100644
index 000000000..1d0ae9e0f
--- /dev/null
+++ b/examples/bundles/org.eclipse.ecf.examples.loadbalancing.servicehost/META-INF/MANIFEST.MF
@@ -0,0 +1,20 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %bundleName
+Bundle-SymbolicName: org.eclipse.ecf.examples.loadbalancing.servicehost;singleton:=true
+Bundle-Version: 1.0.0.qualifier
+Bundle-Activator: org.eclipse.ecf.internal.examples.loadbalancing.servicehost.Activator
+Bundle-Vendor: %bundleProvider
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Import-Package: org.eclipse.ecf.core,
+ org.eclipse.ecf.core.identity;version="3.0.0",
+ org.eclipse.ecf.examples.loadbalancing,
+ org.eclipse.ecf.remoteservice,
+ org.eclipse.equinox.app;version="1.0.0",
+ org.osgi.framework;version="1.3.0",
+ org.osgi.util.tracker
+Bundle-ActivationPolicy: lazy
+Bundle-Localization: bundle
+Export-Package: org.eclipse.ecf.internal.examples.loadbalancing.servicehost;x-internal:=true
+Require-Bundle: org.eclipse.equinox.common;bundle-version="3.5.1"
+

Back to the top