Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorrsuen2007-09-11 10:58:43 -0400
committerrsuen2007-09-11 10:58:43 -0400
commitc78dd1daaf47c49f57034d9c3c4395f49a34fc5f (patch)
treedf68db3078dfc0d7954b1a0394949b5b77c904bc
parent780eb5011b7c0156ad0e8f49b3f897af335d379f (diff)
downloadorg.eclipse.ecf-c78dd1daaf47c49f57034d9c3c4395f49a34fc5f.tar.gz
org.eclipse.ecf-c78dd1daaf47c49f57034d9c3c4395f49a34fc5f.tar.xz
org.eclipse.ecf-c78dd1daaf47c49f57034d9c3c4395f49a34fc5f.zip
Fix the EEs.
-rw-r--r--framework/bundles/org.eclipse.ecf.provider/.classpath2
-rw-r--r--framework/bundles/org.eclipse.ecf.provider/META-INF/MANIFEST.MF4
2 files changed, 3 insertions, 3 deletions
diff --git a/framework/bundles/org.eclipse.ecf.provider/.classpath b/framework/bundles/org.eclipse.ecf.provider/.classpath
index ce7393340..7cdeb7319 100644
--- a/framework/bundles/org.eclipse.ecf.provider/.classpath
+++ b/framework/bundles/org.eclipse.ecf.provider/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.4"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/CDC-1.1%Foundation-1.1"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/framework/bundles/org.eclipse.ecf.provider/META-INF/MANIFEST.MF b/framework/bundles/org.eclipse.ecf.provider/META-INF/MANIFEST.MF
index e91fbb23b..d8a5cbdf8 100644
--- a/framework/bundles/org.eclipse.ecf.provider/META-INF/MANIFEST.MF
+++ b/framework/bundles/org.eclipse.ecf.provider/META-INF/MANIFEST.MF
@@ -22,6 +22,6 @@ Import-Package: org.eclipse.osgi.util;version="1.0.0",
org.osgi.framework;version="1.3.0",
org.osgi.service.log;version="1.3.0",
org.osgi.util.tracker;version="1.3.2"
-Bundle-RequiredExecutionEnvironment: J2SE-1.4,
- CDC-1.1/Foundation-1.1
+Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,
+ J2SE-1.4

Back to the top