Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Webster2011-06-13 20:25:39 -0400
committerPaul Webster2011-06-13 20:25:39 -0400
commit35dc7eb25ef2671d3b8158174c8c9efb03686a8c (patch)
tree822b31f776594cf2885611041269e8bb1edd71e4
parent61a626d011c0fedac791c3426d98e99c125fbcb3 (diff)
downloadorg.eclipse.e4.tools-35dc7eb25ef2671d3b8158174c8c9efb03686a8c.tar.gz
org.eclipse.e4.tools-35dc7eb25ef2671d3b8158174c8c9efb03686a8c.tar.xz
org.eclipse.e4.tools-35dc7eb25ef2671d3b8158174c8c9efb03686a8c.zip
-rw-r--r--bundles/org.eclipse.e4.tools.compat/META-INF/MANIFEST.MF4
-rw-r--r--bundles/org.eclipse.e4.tools.emf.editor/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.e4.tools.emf.editor3x/META-INF/MANIFEST.MF6
-rw-r--r--bundles/org.eclipse.e4.tools.emf.liveeditor/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.e4.tools.emf.ui.script.js/META-INF/MANIFEST.MF4
-rw-r--r--bundles/org.eclipse.e4.tools.emf.ui/META-INF/MANIFEST.MF6
-rw-r--r--bundles/org.eclipse.e4.tools.jdt.templates/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.e4.tools.services/META-INF/MANIFEST.MF2
-rw-r--r--bundles/org.eclipse.e4.tools/META-INF/MANIFEST.MF2
-rw-r--r--features/org.eclipse.e4.core.tools.feature/feature.xml11
-rw-r--r--features/org.eclipse.e4.tools.e3x.bridge.feature/feature.xml2
11 files changed, 21 insertions, 22 deletions
diff --git a/bundles/org.eclipse.e4.tools.compat/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.compat/META-INF/MANIFEST.MF
index a030a286..0e792e7a 100644
--- a/bundles/org.eclipse.e4.tools.compat/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.compat/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.e4.tools.compat;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 0.11.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
@@ -10,7 +10,7 @@ Require-Bundle: org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.e4.core.services;bundle-version="0.9.1",
org.eclipse.e4.ui.services;bundle-version="0.9.1",
org.eclipse.e4.core.di;bundle-version="0.9.0",
- org.eclipse.e4.tools.services;bundle-version="1.0.0",
+ org.eclipse.e4.tools.services;bundle-version="0.11.0",
org.eclipse.e4.ui.css.swt.theme;bundle-version="0.9.0",
org.eclipse.e4.ui.di;bundle-version="0.9.0",
org.eclipse.core.databinding;bundle-version="1.4.0"
diff --git a/bundles/org.eclipse.e4.tools.emf.editor/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.emf.editor/META-INF/MANIFEST.MF
index ec5a09b5..8238cbd7 100644
--- a/bundles/org.eclipse.e4.tools.emf.editor/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.emf.editor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.e4.tools.emf.editor; singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 0.10.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.e4.ui.workbench.swt;bundle-version="0.9.1",
org.eclipse.e4.ui.model.workbench;bundle-version="0.9.1",
diff --git a/bundles/org.eclipse.e4.tools.emf.editor3x/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.emf.editor3x/META-INF/MANIFEST.MF
index 20ae981b..a75d4ceb 100644
--- a/bundles/org.eclipse.e4.tools.emf.editor3x/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.emf.editor3x/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.e4.tools.emf.editor3x;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 0.10.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.core.runtime;bundle-version="3.6.0",
@@ -23,8 +23,8 @@ Require-Bundle: org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.e4.core.services;bundle-version="0.9.1",
org.eclipse.emf.edit;bundle-version="2.6.0",
org.eclipse.e4.ui.services;bundle-version="0.9.1",
- org.eclipse.e4.tools.compat;bundle-version="1.0.0",
- org.eclipse.e4.tools.services;bundle-version="1.0.0",
+ org.eclipse.e4.tools.compat;bundle-version="0.11.0",
+ org.eclipse.e4.tools.services;bundle-version="0.11.0",
org.eclipse.e4.tools;bundle-version="0.9.0",
org.eclipse.jdt.ui;bundle-version="3.6.0",
org.eclipse.ltk.core.refactoring;bundle-version="3.5.200",
diff --git a/bundles/org.eclipse.e4.tools.emf.liveeditor/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.emf.liveeditor/META-INF/MANIFEST.MF
index 958a5ec0..786047f7 100644
--- a/bundles/org.eclipse.e4.tools.emf.liveeditor/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.emf.liveeditor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.e4.tools.emf.liveeditor;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 0.10.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.e4.ui.services;bundle-version="0.9.1",
org.eclipse.swt;bundle-version="3.6.0",
diff --git a/bundles/org.eclipse.e4.tools.emf.ui.script.js/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.emf.ui.script.js/META-INF/MANIFEST.MF
index 1d04fb38..2926ae53 100644
--- a/bundles/org.eclipse.e4.tools.emf.ui.script.js/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.emf.ui.script.js/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Js
Bundle-SymbolicName: org.eclipse.e4.tools.emf.ui.script.js;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 0.11.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.e4.tools.emf.ui;bundle-version="0.9.0",
org.eclipse.jface;bundle-version="3.7.0",
@@ -13,7 +13,7 @@ Require-Bundle: org.eclipse.e4.tools.emf.ui;bundle-version="0.9.0",
org.eclipse.e4.core.di;bundle-version="0.9.0",
org.eclipse.osgi;bundle-version="3.7.0",
org.eclipse.jface.text;bundle-version="3.7.0",
- org.eclipse.e4.tools.services;bundle-version="1.0.0"
+ org.eclipse.e4.tools.services;bundle-version="0.11.0"
Bundle-ActivationPolicy: lazy
Service-Component: OSGI-INF/resourceprovider.xml
Import-Package: javax.inject;version="1.0.0"
diff --git a/bundles/org.eclipse.e4.tools.emf.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.emf.ui/META-INF/MANIFEST.MF
index 4765b76f..7abd03fc 100644
--- a/bundles/org.eclipse.e4.tools.emf.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.emf.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.e4.tools.emf.ui;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 0.10.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -26,10 +26,10 @@ Require-Bundle: org.eclipse.core.databinding;bundle-version="1.3.0",
org.eclipse.equinox.registry;bundle-version="3.5.0",
org.eclipse.e4.core.contexts;bundle-version="0.9.0",
org.eclipse.e4.ui.di;bundle-version="0.9.0",
- org.eclipse.e4.tools.services;bundle-version="1.0.0",
+ org.eclipse.e4.tools.services;bundle-version="0.11.0",
org.eclipse.e4.core.di.extensions;bundle-version="0.9.0",
org.eclipse.jface.text;bundle-version="3.7.0",
- org.eclipse.e4.ui.widgets;bundle-version="1.0.0",
+ org.eclipse.e4.ui.widgets;bundle-version="0.11.0",
org.eclipse.equinox.preferences;bundle-version="3.4.0"
Bundle-ActivationPolicy: lazy
Import-Package: javax.annotation;version="1.0.0",
diff --git a/bundles/org.eclipse.e4.tools.jdt.templates/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.jdt.templates/META-INF/MANIFEST.MF
index 1a967cb3..a38d2608 100644
--- a/bundles/org.eclipse.e4.tools.jdt.templates/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.jdt.templates/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: e4 Templates
Bundle-SymbolicName: org.eclipse.e4.tools.jdt.templates;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 0.10.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.jdt.ui;bundle-version="3.6.0",
org.eclipse.ui.editors;bundle-version="3.6.0",
diff --git a/bundles/org.eclipse.e4.tools.services/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools.services/META-INF/MANIFEST.MF
index 19144471..22da85cd 100644
--- a/bundles/org.eclipse.e4.tools.services/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools.services/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.e4.tools.services
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 0.11.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.e4.tools.services,
org.eclipse.e4.tools.services.impl;x-friends:="org.eclipse.e4.tools.emf.ui"
diff --git a/bundles/org.eclipse.e4.tools/META-INF/MANIFEST.MF b/bundles/org.eclipse.e4.tools/META-INF/MANIFEST.MF
index 3e806852..51cbe5ed 100644
--- a/bundles/org.eclipse.e4.tools/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.e4.tools/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.e4.tools;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 0.10.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.ui;bundle-version="3.6.0",
org.eclipse.pde.core;bundle-version="3.6.0",
diff --git a/features/org.eclipse.e4.core.tools.feature/feature.xml b/features/org.eclipse.e4.core.tools.feature/feature.xml
index 488acb91..c56823a4 100644
--- a/features/org.eclipse.e4.core.tools.feature/feature.xml
+++ b/features/org.eclipse.e4.core.tools.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.e4.core.tools.feature"
label="%featureName"
- version="0.9.0.qualifier"
+ version="0.10.0.qualifier"
provider-name="%providerName">
<description>
@@ -58,20 +58,19 @@
install-size="0"
version="0.0.0"
unpack="false"/>
-
- <plugin
+
+ <plugin
id="org.eclipse.e4.tools.emf.ui.script.js"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
-
- <plugin
+
+ <plugin
id="org.mozilla.javascript"
download-size="0"
install-size="0"
version="1.7.2.qualifier"
unpack="false"/>
-
</feature>
diff --git a/features/org.eclipse.e4.tools.e3x.bridge.feature/feature.xml b/features/org.eclipse.e4.tools.e3x.bridge.feature/feature.xml
index 2f77a106..c56e260a 100644
--- a/features/org.eclipse.e4.tools.e3x.bridge.feature/feature.xml
+++ b/features/org.eclipse.e4.tools.e3x.bridge.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.e4.tools.e3x.bridge.feature"
label="%featureName"
- version="0.9.0.qualifier"
+ version="0.11.0.qualifier"
provider-name="%providerName">
<description>

Back to the top