Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Webster2013-03-25 11:41:11 -0400
committerPaul Webster2013-03-25 11:41:11 -0400
commit03a807d13f5fba4fbfbab11729a3a84a21863242 (patch)
treee6bb1c9a8e32b8718b6c01f17c8cd5145158e62d
parent74558234ad7674435657a36dff6ad6d32c7b4a39 (diff)
downloadorg.eclipse.e4.tools-I20130326-2200.tar.gz
org.eclipse.e4.tools-I20130326-2200.tar.xz
org.eclipse.e4.tools-I20130326-2200.zip
Set version to 0.14.0-SNAPSHOT Change-Id: Ia362d46adc302aabb05220339317c19f123b46ea
-rw-r--r--build/org.eclipse.e4.core.tools.update/pom.xml8
-rw-r--r--bundles/org.eclipse.e4.tools.compat/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.compat/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.css.editor.ui/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.css.editor.ui/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.css.editor/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.css.editor/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.css.spy/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.css.spy/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.emf.editor/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.emf.editor/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.emf.editor3x/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.emf.editor3x/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.emf.liveeditor/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.emf.liveeditor/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.emf.ui.script.js/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.emf.ui.script.js/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.emf.ui/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.emf.ui/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.jdt.templates/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.jdt.templates/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools.services/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools.services/pom.xml6
-rw-r--r--bundles/org.eclipse.e4.tools/forceQualifierUpdate.txt2
-rw-r--r--bundles/org.eclipse.e4.tools/pom.xml6
-rw-r--r--features/org.eclipse.e4.core.tools.feature/forceQualifierUpdate.txt2
-rw-r--r--features/org.eclipse.e4.core.tools.feature/pom.xml6
-rw-r--r--features/org.eclipse.e4.tools.css.editor.feature/forceQualifierUpdate.txt2
-rw-r--r--features/org.eclipse.e4.tools.css.editor.feature/pom.xml6
-rw-r--r--features/org.eclipse.e4.tools.css.spy.feature/forceQualifierUpdate.txt2
-rw-r--r--features/org.eclipse.e4.tools.css.spy.feature/pom.xml6
-rw-r--r--features/org.eclipse.e4.tools.e3x.bridge.feature/forceQualifierUpdate.txt2
-rw-r--r--features/org.eclipse.e4.tools.e3x.bridge.feature/pom.xml6
-rw-r--r--pom.xml7
34 files changed, 86 insertions, 57 deletions
diff --git a/build/org.eclipse.e4.core.tools.update/pom.xml b/build/org.eclipse.e4.core.tools.update/pom.xml
index 21b46b01..945b194b 100644
--- a/build/org.eclipse.e4.core.tools.update/pom.xml
+++ b/build/org.eclipse.e4.core.tools.update/pom.xml
@@ -1,16 +1,16 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
<artifactId>org.eclipse.e4.core.tools.update</artifactId>
- <version>0.13.0.qualifier</version>
+ <version>0.14.0-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.compat/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.compat/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.compat/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.compat/pom.xml b/bundles/org.eclipse.e4.tools.compat/pom.xml
index 31c653e3..c35bda5c 100644
--- a/bundles/org.eclipse.e4.tools.compat/pom.xml
+++ b/bundles/org.eclipse.e4.tools.compat/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.css.editor.ui/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.css.editor.ui/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.css.editor.ui/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.css.editor.ui/pom.xml b/bundles/org.eclipse.e4.tools.css.editor.ui/pom.xml
index 709a409b..1632b59f 100644
--- a/bundles/org.eclipse.e4.tools.css.editor.ui/pom.xml
+++ b/bundles/org.eclipse.e4.tools.css.editor.ui/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.css.editor/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.css.editor/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.css.editor/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.css.editor/pom.xml b/bundles/org.eclipse.e4.tools.css.editor/pom.xml
index 5a0b0748..b5e737b0 100644
--- a/bundles/org.eclipse.e4.tools.css.editor/pom.xml
+++ b/bundles/org.eclipse.e4.tools.css.editor/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.css.spy/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.css.spy/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.css.spy/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.css.spy/pom.xml b/bundles/org.eclipse.e4.tools.css.spy/pom.xml
index e3846327..6f12ef46 100644
--- a/bundles/org.eclipse.e4.tools.css.spy/pom.xml
+++ b/bundles/org.eclipse.e4.tools.css.spy/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.emf.editor/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.emf.editor/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.emf.editor/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.emf.editor/pom.xml b/bundles/org.eclipse.e4.tools.emf.editor/pom.xml
index 3f55bad5..025d2142 100644
--- a/bundles/org.eclipse.e4.tools.emf.editor/pom.xml
+++ b/bundles/org.eclipse.e4.tools.emf.editor/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.emf.editor3x/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.emf.editor3x/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.emf.editor3x/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.emf.editor3x/pom.xml b/bundles/org.eclipse.e4.tools.emf.editor3x/pom.xml
index c5de1aa4..8d6862f8 100644
--- a/bundles/org.eclipse.e4.tools.emf.editor3x/pom.xml
+++ b/bundles/org.eclipse.e4.tools.emf.editor3x/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.emf.liveeditor/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.emf.liveeditor/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.emf.liveeditor/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.emf.liveeditor/pom.xml b/bundles/org.eclipse.e4.tools.emf.liveeditor/pom.xml
index 04eefed2..ca724987 100644
--- a/bundles/org.eclipse.e4.tools.emf.liveeditor/pom.xml
+++ b/bundles/org.eclipse.e4.tools.emf.liveeditor/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.emf.ui.script.js/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.emf.ui.script.js/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.emf.ui.script.js/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.emf.ui.script.js/pom.xml b/bundles/org.eclipse.e4.tools.emf.ui.script.js/pom.xml
index 2de428b5..6b422be3 100644
--- a/bundles/org.eclipse.e4.tools.emf.ui.script.js/pom.xml
+++ b/bundles/org.eclipse.e4.tools.emf.ui.script.js/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.emf.ui/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.emf.ui/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.emf.ui/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.emf.ui/pom.xml b/bundles/org.eclipse.e4.tools.emf.ui/pom.xml
index f97e6fc8..dc97e83b 100644
--- a/bundles/org.eclipse.e4.tools.emf.ui/pom.xml
+++ b/bundles/org.eclipse.e4.tools.emf.ui/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.jdt.templates/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.jdt.templates/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.jdt.templates/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.jdt.templates/pom.xml b/bundles/org.eclipse.e4.tools.jdt.templates/pom.xml
index c93c0338..8d3a8671 100644
--- a/bundles/org.eclipse.e4.tools.jdt.templates/pom.xml
+++ b/bundles/org.eclipse.e4.tools.jdt.templates/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools.services/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools.services/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools.services/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools.services/pom.xml b/bundles/org.eclipse.e4.tools.services/pom.xml
index 577fe644..c25c346c 100644
--- a/bundles/org.eclipse.e4.tools.services/pom.xml
+++ b/bundles/org.eclipse.e4.tools.services/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/bundles/org.eclipse.e4.tools/forceQualifierUpdate.txt b/bundles/org.eclipse.e4.tools/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/bundles/org.eclipse.e4.tools/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/bundles/org.eclipse.e4.tools/pom.xml b/bundles/org.eclipse.e4.tools/pom.xml
index dcd83cd8..e8ee01ba 100644
--- a/bundles/org.eclipse.e4.tools/pom.xml
+++ b/bundles/org.eclipse.e4.tools/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
-</project>
+</project>
diff --git a/features/org.eclipse.e4.core.tools.feature/forceQualifierUpdate.txt b/features/org.eclipse.e4.core.tools.feature/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/features/org.eclipse.e4.core.tools.feature/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/features/org.eclipse.e4.core.tools.feature/pom.xml b/features/org.eclipse.e4.core.tools.feature/pom.xml
index ca3c65e1..d3ee2142 100644
--- a/features/org.eclipse.e4.core.tools.feature/pom.xml
+++ b/features/org.eclipse.e4.core.tools.feature/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-feature</packaging>
-</project>
+</project>
diff --git a/features/org.eclipse.e4.tools.css.editor.feature/forceQualifierUpdate.txt b/features/org.eclipse.e4.tools.css.editor.feature/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/features/org.eclipse.e4.tools.css.editor.feature/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/features/org.eclipse.e4.tools.css.editor.feature/pom.xml b/features/org.eclipse.e4.tools.css.editor.feature/pom.xml
index d225d4e0..ccfd6082 100644
--- a/features/org.eclipse.e4.tools.css.editor.feature/pom.xml
+++ b/features/org.eclipse.e4.tools.css.editor.feature/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-feature</packaging>
-</project>
+</project>
diff --git a/features/org.eclipse.e4.tools.css.spy.feature/forceQualifierUpdate.txt b/features/org.eclipse.e4.tools.css.spy.feature/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/features/org.eclipse.e4.tools.css.spy.feature/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/features/org.eclipse.e4.tools.css.spy.feature/pom.xml b/features/org.eclipse.e4.tools.css.spy.feature/pom.xml
index 823da40b..71adb88c 100644
--- a/features/org.eclipse.e4.tools.css.spy.feature/pom.xml
+++ b/features/org.eclipse.e4.tools.css.spy.feature/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-feature</packaging>
-</project>
+</project>
diff --git a/features/org.eclipse.e4.tools.e3x.bridge.feature/forceQualifierUpdate.txt b/features/org.eclipse.e4.tools.e3x.bridge.feature/forceQualifierUpdate.txt
new file mode 100644
index 00000000..396f0875
--- /dev/null
+++ b/features/org.eclipse.e4.tools.e3x.bridge.feature/forceQualifierUpdate.txt
@@ -0,0 +1,2 @@
+# To force a version qualifier update add the bug here
+Bug 403237 - o.e.e4.tools cannot be build with "mvn clean install"
diff --git a/features/org.eclipse.e4.tools.e3x.bridge.feature/pom.xml b/features/org.eclipse.e4.tools.e3x.bridge.feature/pom.xml
index ac29f376..65826ad3 100644
--- a/features/org.eclipse.e4.tools.e3x.bridge.feature/pom.xml
+++ b/features/org.eclipse.e4.tools.e3x.bridge.feature/pom.xml
@@ -1,10 +1,10 @@
<?xml version="1.0" encoding="UTF-8"?>
-<project>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.eclipse.e4.releng</groupId>
<artifactId>eclipse-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.e4</groupId>
@@ -12,4 +12,4 @@
<version>0.12.0.qualifier</version>
<packaging>eclipse-feature</packaging>
-</project>
+</project>
diff --git a/pom.xml b/pom.xml
index 4b6434ac..aabe079f 100644
--- a/pom.xml
+++ b/pom.xml
@@ -10,15 +10,12 @@
Igor Fedorenko - initial implementation
Lars Vogel - Adjustments for e4 tools
-->
-
-<project
- xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd"
- xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.e4.tools</groupId>
<artifactId>e4-tools-aggregator</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
<packaging>pom</packaging>
<modules>

Back to the top