summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoryjiang2012-08-15 02:24:08 (EDT)
committer xgu2012-08-15 02:24:08 (EDT)
commitec5353a1efe8b932c3f8942b1f948fabe97ef1a5 (patch)
tree413e90c1e9f7b4e86ccedb2edd7a764b1020ee09
parentaa02c5f87087ec8f576f2905eed8ed370ba8d0a3 (diff)
downloadorg.eclipse.datatools.sqltools-ec5353a1efe8b932c3f8942b1f948fabe97ef1a5.zip
org.eclipse.datatools.sqltools-ec5353a1efe8b932c3f8942b1f948fabe97ef1a5.tar.gz
org.eclipse.datatools.sqltools-ec5353a1efe8b932c3f8942b1f948fabe97ef1a5.tar.bz2
[387198]Cannot install Data tools on eclipse 4.3M1v201208151424
-rw-r--r--plugins/org.eclipse.datatools.sqltools.ddlgen.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.datatools.sqltools.schemaobjecteditor.ui.pages/META-INF/MANIFEST.MF2
2 files changed, 2 insertions, 2 deletions
diff --git a/plugins/org.eclipse.datatools.sqltools.ddlgen.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.sqltools.ddlgen.ui/META-INF/MANIFEST.MF
index d51c1d4..7f815b4 100644
--- a/plugins/org.eclipse.datatools.sqltools.ddlgen.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.sqltools.ddlgen.ui/META-INF/MANIFEST.MF
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
org.eclipse.ui.navigator;bundle-version="[3.2.0,4.0.0)",
org.eclipse.datatools.connectivity.sqm.core.ui;bundle-version="[1.0.0,1.5.0)",
- org.eclipse.help.base;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.help.base;bundle-version="[3.2.0,5.0.0)",
org.eclipse.datatools.connectivity.ui.dse;bundle-version="[1.0.1,2.0.0)",
org.eclipse.datatools.sqltools.editor.core;bundle-version="[1.0.0,2.0.0)",
org.eclipse.datatools.sqltools.sqleditor;bundle-version="[1.0.0,2.0.0)"
diff --git a/plugins/org.eclipse.datatools.sqltools.schemaobjecteditor.ui.pages/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.sqltools.schemaobjecteditor.ui.pages/META-INF/MANIFEST.MF
index 80cecf0..e1693ff 100644
--- a/plugins/org.eclipse.datatools.sqltools.schemaobjecteditor.ui.pages/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.sqltools.schemaobjecteditor.ui.pages/META-INF/MANIFEST.MF
@@ -14,7 +14,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.ui.cheatsheets;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
org.eclipse.help;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.help.base;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.help.base;bundle-version="[3.2.0,5.0.0)",
org.eclipse.datatools.help;bundle-version="[0.9.0,2.0.0)",
org.eclipse.datatools.sqltools.common.ui;bundle-version="[0.9.0,1.5.0)",
org.eclipse.datatools.sqltools.sqleditor;bundle-version="[0.9.0,1.5.0)",