Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornickboldt2018-02-28 17:23:45 -0500
committernickboldt2018-03-01 17:10:40 -0500
commitec818afc1cec38bd51a7db2525fc85b909d002f8 (patch)
tree07ecb516cdf3f038eece27d8c411b3eff890bc7f /jpa_diagram_editor/features/org.eclipse.jpt.jpadiagrameditor_sdk.feature/feature.xml
parenteb26d435fc7292c25f383e4e31239cd0026da7f8 (diff)
downloadwebtools.dali-ec818afc1cec38bd51a7db2525fc85b909d002f8.tar.gz
webtools.dali-ec818afc1cec38bd51a7db2525fc85b909d002f8.tar.xz
webtools.dali-ec818afc1cec38bd51a7db2525fc85b909d002f8.zip
Bug 531425 - add sources/tests/docs/features missing from dali update site;
move jpa_diagram_editor/development/ projects to jpa_diagram_editor/DEPRECATED/ as they're no longer required; reorg update site; add missing tests; remove branding.source plugins; remove org.eclipse.jpt.assembly.feature.source remove jpa_diagram_editor/tests/org.eclipse.jpt.jpadiagrameditor.swtbot.tests since it fails to compile remove org.eclipse.jpt.jpa.gen.tests Signed-off-by: nickboldt <nboldt@redhat.com>
Diffstat (limited to 'jpa_diagram_editor/features/org.eclipse.jpt.jpadiagrameditor_sdk.feature/feature.xml')
-rw-r--r--jpa_diagram_editor/features/org.eclipse.jpt.jpadiagrameditor_sdk.feature/feature.xml13
1 files changed, 4 insertions, 9 deletions
diff --git a/jpa_diagram_editor/features/org.eclipse.jpt.jpadiagrameditor_sdk.feature/feature.xml b/jpa_diagram_editor/features/org.eclipse.jpt.jpadiagrameditor_sdk.feature/feature.xml
index 9d9cfe26e7..06ca7be3e3 100644
--- a/jpa_diagram_editor/features/org.eclipse.jpt.jpadiagrameditor_sdk.feature/feature.xml
+++ b/jpa_diagram_editor/features/org.eclipse.jpt.jpadiagrameditor_sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt.jpadiagrameditor_sdk.feature"
label="%featureName"
- version="1.2.200.qualifier"
+ version="1.2.201.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="1.0.1.qualifier">
@@ -19,12 +19,7 @@
%license
</license>
- <includes
- id="org.eclipse.jpt.jpadiagrameditor.feature"
- version="0.0.0"/>
-
- <includes
- id="org.eclipse.jpt.jpadiagrameditor.feature.source"
- version="0.0.0"/>
-
+ <requires>
+ <import feature="org.eclipse.jpt.jpadiagrameditor.feature"/>
+ </requires>
</feature>

Back to the top