Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornhauge2008-08-19 18:50:16 -0400
committernhauge2008-08-19 18:50:16 -0400
commit864b4fcafa098bdf085bfde343d74f4c01f64e33 (patch)
treef768effd3b55321b02822195d7820bdb1ea4626e
parent5f41727c5febd5bce925e574ca8b72b1c06ab626 (diff)
downloadwebtools.dali-864b4fcafa098bdf085bfde343d74f4c01f64e33.tar.gz
webtools.dali-864b4fcafa098bdf085bfde343d74f4c01f64e33.tar.xz
webtools.dali-864b4fcafa098bdf085bfde343d74f4c01f64e33.zip
Version number updates for 2.1M1.
-rw-r--r--assembly/features/org.eclipse.jpt.sdk/feature.xml2
-rw-r--r--assembly/features/org.eclipse.jpt.tests/feature.xml2
-rw-r--r--assembly/features/org.eclipse.jpt/feature.xml2
-rw-r--r--jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml2
-rw-r--r--jpa/features/org.eclipse.jpt.tests.feature/feature.xml2
-rw-r--r--jpa/features/org.eclipse.jpt_sdk.feature/feature.xml2
-rw-r--r--jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF4
-rw-r--r--jpa/plugins/org.eclipse.jpt.db.ui/META-INF/MANIFEST.MF4
-rw-r--r--jpa/plugins/org.eclipse.jpt.db/META-INF/MANIFEST.MF2
-rw-r--r--jpa/plugins/org.eclipse.jpt.doc.user/META-INF/MANIFEST.MF2
-rw-r--r--jpa/plugins/org.eclipse.jpt.eclipselink.core/META-INF/MANIFEST.MF4
-rw-r--r--jpa/plugins/org.eclipse.jpt.eclipselink.ui/META-INF/MANIFEST.MF4
-rw-r--r--jpa/plugins/org.eclipse.jpt.gen/META-INF/MANIFEST.MF4
-rw-r--r--jpa/plugins/org.eclipse.jpt.utility/META-INF/MANIFEST.MF2
-rw-r--r--jpa/tests/org.eclipse.jpt.core.tests.extension.resource/META-INF/MANIFEST.MF2
-rw-r--r--jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF4
-rw-r--r--jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF2
-rw-r--r--jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF2
-rw-r--r--jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF2
19 files changed, 25 insertions, 25 deletions
diff --git a/assembly/features/org.eclipse.jpt.sdk/feature.xml b/assembly/features/org.eclipse.jpt.sdk/feature.xml
index 8f348d7030..c7f1fe5f0c 100644
--- a/assembly/features/org.eclipse.jpt.sdk/feature.xml
+++ b/assembly/features/org.eclipse.jpt.sdk/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt.sdk"
label="%featureName"
- version="2.0.0.qualifier"
+ version="2.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.jpt"
image="eclipse_update_120.jpg">
diff --git a/assembly/features/org.eclipse.jpt.tests/feature.xml b/assembly/features/org.eclipse.jpt.tests/feature.xml
index 957e7c2d52..020fa447a7 100644
--- a/assembly/features/org.eclipse.jpt.tests/feature.xml
+++ b/assembly/features/org.eclipse.jpt.tests/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt.tests"
label="%featureName"
- version="2.0.0.qualifier"
+ version="2.1.0.qualifier"
provider-name="%providerName">
<description>
diff --git a/assembly/features/org.eclipse.jpt/feature.xml b/assembly/features/org.eclipse.jpt/feature.xml
index 2bc81cb8a9..d33f93fb1b 100644
--- a/assembly/features/org.eclipse.jpt/feature.xml
+++ b/assembly/features/org.eclipse.jpt/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt"
label="%featureName"
- version="2.0.0.qualifier"
+ version="2.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.jpt"
image="eclipse_update_120.jpg">
diff --git a/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml b/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
index aa8176a31e..b3626a2278 100644
--- a/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt.eclipselink.feature"
label="%featureName"
- version="2.0.0.qualifier"
+ version="2.1.0.qualifier"
provider-name="%providerName"
image="eclipse_update_120.jpg">
diff --git a/jpa/features/org.eclipse.jpt.tests.feature/feature.xml b/jpa/features/org.eclipse.jpt.tests.feature/feature.xml
index 2ec6d17d4c..a34a08d462 100644
--- a/jpa/features/org.eclipse.jpt.tests.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.tests.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt.tests.feature"
label="Dali Java Persistence API Tools (JPA) JUnit Tests"
- version="2.0.0.qualifier"
+ version="2.1.0.qualifier"
provider-name="Eclipse.org">
<description>
diff --git a/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml b/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml
index 39f8c6a151..0e36c7c6ce 100644
--- a/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt_sdk.feature"
label="%featureName"
- version="2.0.0.qualifier"
+ version="2.1.0.qualifier"
provider-name="%providerName">
<description>
diff --git a/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF
index 47e3e52422..a5d02ca4a2 100644
--- a/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.core;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 2.1.0.qualifier
Bundle-Activator: org.eclipse.jpt.core.JptCorePlugin
Bundle-ClassPath: .
Bundle-Localization: plugin
@@ -20,7 +20,7 @@ Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jem;bundle-version="[2.0.200,3.0.0)",
org.eclipse.jem.util;bundle-version="[2.0.100,3.0.0)",
org.eclipse.jem.workbench;bundle-version="[2.0.100,3.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.1.1,2.0.0)",
+ org.eclipse.jpt.db;bundle-version="[2.0.0,3.0.0)",
org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
org.eclipse.jst.j2ee;bundle-version="[1.1.200,1.2.0)",
org.eclipse.jst.j2ee.core;bundle-version="[1.1.200,1.2.0)",
diff --git a/jpa/plugins/org.eclipse.jpt.db.ui/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.db.ui/META-INF/MANIFEST.MF
index 65ba480869..303376ec31 100644
--- a/jpa/plugins/org.eclipse.jpt.db.ui/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.db.ui/META-INF/MANIFEST.MF
@@ -3,12 +3,12 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.db.ui
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-ClassPath: .
Bundle-Localization: plugin
Export-Package: org.eclipse.jpt.db.ui.internal; x-friends:="org.eclipse.jpt.ui"
Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.1.1,2.0.0)",
+ org.eclipse.jpt.db;bundle-version="[2.0.0,3.0.0)",
org.eclipse.datatools.connectivity.ui;bundle-version="[1.1.0,1.2.0)",
org.eclipse.datatools.sqltools.editor.core;bundle-version="[1.0.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/jpa/plugins/org.eclipse.jpt.db/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.db/META-INF/MANIFEST.MF
index 63e6c0fc9d..76e3df3a21 100644
--- a/jpa/plugins/org.eclipse.jpt.db/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.db/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.db
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.jpt.db.JptDbPlugin
Bundle-ClassPath: .
Bundle-Localization: plugin
diff --git a/jpa/plugins/org.eclipse.jpt.doc.user/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.doc.user/META-INF/MANIFEST.MF
index 4634dbaa8b..71f7f177a7 100644
--- a/jpa/plugins/org.eclipse.jpt.doc.user/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.doc.user/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.doc.user;singleton:=true
-Bundle-Version: 1.0.100.qualifier
+Bundle-Version: 2.1.0.qualifier
Bundle-Localization: plugin
Eclipse-LazyStart: true
Require-Bundle: org.eclipse.help;bundle-version="[3.3.100,4.0.0)",
diff --git a/jpa/plugins/org.eclipse.jpt.eclipselink.core/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.eclipselink.core/META-INF/MANIFEST.MF
index 4d7d39a9b1..d8470cd53f 100644
--- a/jpa/plugins/org.eclipse.jpt.eclipselink.core/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.eclipselink.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.eclipselink.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.jpt.eclipselink.core.internal.JptEclipseLinkCorePlugin
Bundle-ClassPath: .
Bundle-Localization: plugin
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.launching;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jpt.core;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.1.1,2.0.0)",
+ org.eclipse.jpt.db;bundle-version="[2.0.0,3.0.0)",
org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
org.eclipse.wst.common.emf;bundle-version="1.1.200",
org.eclipse.wst.common.emfworkbench.integration;bundle-version="1.1.200",
diff --git a/jpa/plugins/org.eclipse.jpt.eclipselink.ui/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.eclipselink.ui/META-INF/MANIFEST.MF
index 370837d3da..1442c2640e 100644
--- a/jpa/plugins/org.eclipse.jpt.eclipselink.ui/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.eclipselink.ui/META-INF/MANIFEST.MF
@@ -3,14 +3,14 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.eclipselink.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.jpt.eclipselink.ui.JptEclipseLinkUiPlugin
Bundle-ClassPath: .
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.edit.ui;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.1.1,2.0.0)",
+ org.eclipse.jpt.db;bundle-version="[2.0.0,3.0.0)",
org.eclipse.jpt.core;bundle-version="[2.0.0,3.0.0)",
org.eclipse.jpt.ui;bundle-version="[2.0.0,3.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
diff --git a/jpa/plugins/org.eclipse.jpt.gen/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.gen/META-INF/MANIFEST.MF
index 09b0d828ae..ef08c8580e 100644
--- a/jpa/plugins/org.eclipse.jpt.gen/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.gen/META-INF/MANIFEST.MF
@@ -3,12 +3,12 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.gen
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-ClassPath: .
Bundle-Localization: plugin
Export-Package: org.eclipse.jpt.gen.internal; x-friends:="org.eclipse.jpt.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.1.1,2.0.0)"
+ org.eclipse.jpt.db;bundle-version="[2.0.0,3.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/jpa/plugins/org.eclipse.jpt.utility/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.utility/META-INF/MANIFEST.MF
index 8622f2de95..9f1f09d92a 100644
--- a/jpa/plugins/org.eclipse.jpt.utility/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.utility/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.utility
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 1.3.0.qualifier
Bundle-Localization: plugin
Export-Package: org.eclipse.jpt.utility,
org.eclipse.jpt.utility.internal;
diff --git a/jpa/tests/org.eclipse.jpt.core.tests.extension.resource/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.core.tests.extension.resource/META-INF/MANIFEST.MF
index f4e23a9800..c50429ce24 100644
--- a/jpa/tests/org.eclipse.jpt.core.tests.extension.resource/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.core.tests.extension.resource/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.core.tests.extension.resource;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 2.1.0.qualifier
Bundle-Activator: org.eclipse.jpt.core.tests.extension.resource.ExtensionTestPlugin
Bundle-Localization: plugin
Eclipse-LazyStart: true
diff --git a/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
index a144b5cb7f..3eae2c5e15 100644
--- a/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.core.tests
-Bundle-Version: 2.0.0
+Bundle-Version: 2.1.0
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jem.util;bundle-version="[2.0.100,3.0.0)",
org.eclipse.jpt.core;bundle-version="[2.0.0,3.0.0)",
org.eclipse.jpt.core.tests.extension.resource;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.1.1,2.0.0)",
+ org.eclipse.jpt.db;bundle-version="[2.0.0,3.0.0)",
org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
org.eclipse.jpt.utility.tests;bundle-version="[1.2.0,2.0.0)",
org.eclipse.wst.common.emf;bundle-version="[1.1.200,2.0.0)",
diff --git a/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF
index 05d1eae9d8..dedb134dfd 100644
--- a/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF
@@ -16,6 +16,6 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.datatools.connectivity.sqm.core;bundle-version="1.0.1",
org.eclipse.datatools.modelbase.sql;bundle-version="1.0.0",
org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.1.1,2.0.0)"
+ org.eclipse.jpt.db;bundle-version="[2.0.0,3.0.0)"
Export-Package: org.eclipse.jpt.db.tests.internal;x-internal:=true,
org.eclipse.jpt.db.tests.internal.platforms;x-internal:=true
diff --git a/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF
index 1d12a77ad0..760c2bfeeb 100644
--- a/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.eclipselink.core.tests
-Bundle-Version: 1.0.0
+Bundle-Version: 1.1.0
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
diff --git a/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF
index f628cfa1fe..a5a719738e 100644
--- a/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.utility.tests
-Bundle-Version: 1.2.0
+Bundle-Version: 1.3.0
Bundle-Localization: plugin
Require-Bundle: org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
org.junit;bundle-version="[3.0.0,4.0.0)"

Back to the top