Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorkmoore2009-12-10 12:43:05 -0500
committerkmoore2009-12-10 12:43:05 -0500
commit39bdeed8f9b134dce8ae96fddea4da8463c7d651 (patch)
tree4a97f4e0cc371b554caf4e7ffa50877c84740913
parentacf93fbbdad6faceeb1f95345bed9d285f869d18 (diff)
downloadwebtools.dali-39bdeed8f9b134dce8ae96fddea4da8463c7d651.tar.gz
webtools.dali-39bdeed8f9b134dce8ae96fddea4da8463c7d651.tar.xz
webtools.dali-39bdeed8f9b134dce8ae96fddea4da8463c7d651.zip
switching to the open ended unit version "3.8.0" to allow running with Junit3 and Junit4
-rw-r--r--jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF4
-rw-r--r--jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF4
-rw-r--r--jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF4
-rw-r--r--jpa/tests/org.eclipse.jpt.gen.tests/META-INF/MANIFEST.MF4
-rw-r--r--jpa/tests/org.eclipse.jpt.ui.tests/META-INF/MANIFEST.MF3
-rw-r--r--jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF4
6 files changed, 12 insertions, 11 deletions
diff --git a/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
index 6696ad1f40..dc4e7ea762 100644
--- a/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
@@ -5,6 +5,7 @@ Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.core.tests;singleton:=true
Bundle-Version: 2.3.0.qualifier
Bundle-Localization: plugin
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
@@ -21,8 +22,7 @@ Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",
org.eclipse.wst.common.frameworks;bundle-version="[1.1.200,1.3.0)",
org.eclipse.wst.common.modulecore;bundle-version="[1.1.200,2.0.0)",
org.eclipse.wst.common.project.facet.core;bundle-version="[1.3.0,2.0.0)",
- org.junit;bundle-version="[3.8.2,4.0.0)"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+ org.junit;bundle-version="3.8.0"
Export-Package: org.eclipse.jpt.core.tests,
org.eclipse.jpt.core.tests.internal;x-friends:="org.eclipse.jpt.ui.tests",
org.eclipse.jpt.core.tests.internal.context;x-internal:=true,
diff --git a/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF
index 0d3b08ea14..3e80f0966f 100644
--- a/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.db.tests/META-INF/MANIFEST.MF
@@ -9,11 +9,11 @@ Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.junit;bundle-version="[3.8.2,4.0.0)",
org.eclipse.datatools.connectivity;bundle-version="[1.1.0,1.2.0)",
org.eclipse.datatools.connectivity.sqm.core;bundle-version="1.0.1",
org.eclipse.datatools.modelbase.sql;bundle-version="1.0.0",
org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.jpt.db;bundle-version="[1.2.0,2.0.0)"
+ org.eclipse.jpt.db;bundle-version="[1.2.0,2.0.0)",
+ org.junit;bundle-version="3.8.0"
Export-Package: org.eclipse.jpt.db.tests.internal;x-internal:=true,
org.eclipse.jpt.db.tests.internal.platforms;x-internal:=true
diff --git a/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF
index d01bb3afac..5d8a725d1a 100644
--- a/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.eclipselink.core.tests/META-INF/MANIFEST.MF
@@ -5,6 +5,7 @@ Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.eclipselink.core.tests
Bundle-Version: 1.3.0.qualifier
Bundle-Localization: plugin
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
@@ -19,8 +20,7 @@ Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",
org.eclipse.wst.common.frameworks;bundle-version="[1.1.200,1.3.0)",
org.eclipse.wst.common.modulecore;bundle-version="[1.1.200,2.0.0)",
org.eclipse.wst.common.project.facet.core;bundle-version="[1.3.0,2.0.0)",
- org.junit;bundle-version="[3.8.2,4.0.0)"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+ org.junit;bundle-version="3.8.0"
Export-Package: org.eclipse.jpt.eclipselink.core.tests.internal;x-internal:=true,
org.eclipse.jpt.eclipselink.core.tests.internal.context;x-internal:=true,
org.eclipse.jpt.eclipselink.core.tests.internal.context.java;x-internal:=true,
diff --git a/jpa/tests/org.eclipse.jpt.gen.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.gen.tests/META-INF/MANIFEST.MF
index 5fe445a1de..febf670332 100644
--- a/jpa/tests/org.eclipse.jpt.gen.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.gen.tests/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
+Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.gen.tests
Bundle-Version: 2.0.0
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.4.0",
org.eclipse.jdt.core;bundle-version="3.4.0",
org.eclipse.jpt.utility;bundle-version="1.2.0",
org.eclipse.jpt.db;bundle-version="1.1.1",
org.eclipse.jpt.gen;bundle-version="1.1.0",
- org.junit;bundle-version="3.8.2"
+ org.junit;bundle-version="3.8.0"
Export-Package: org.eclipse.jpt.gen.tests.internal;x-internal:=true
diff --git a/jpa/tests/org.eclipse.jpt.ui.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.ui.tests/META-INF/MANIFEST.MF
index ad786f0b68..669bbe5df7 100644
--- a/jpa/tests/org.eclipse.jpt.ui.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.ui.tests/META-INF/MANIFEST.MF
@@ -4,8 +4,9 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.ui.tests
Bundle-Version: 1.0.1
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle:
- org.junit4;bundle-version="4.3.1",
+ org.junit;bundle-version="4.7.0",
org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.jface,
diff --git a/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF
index 72c07de403..7b45019d32 100644
--- a/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.utility.tests/META-INF/MANIFEST.MF
@@ -5,9 +5,9 @@ Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.utility.tests
Bundle-Version: 1.5.0.qualifier
Bundle-Localization: plugin
-Require-Bundle: org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
- org.junit;bundle-version="[3.0.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Require-Bundle: org.eclipse.jpt.utility;bundle-version="[1.2.0,2.0.0)",
+ org.junit;bundle-version="3.8.0"
Export-Package: org.eclipse.jpt.utility.tests.internal;x-internal:=true,
org.eclipse.jpt.utility.tests.internal.enumerations;x-internal:=true,
org.eclipse.jpt.utility.tests.internal.iterables;x-internal:=true,

Back to the top