Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrian Vosburgh2012-10-25 15:19:40 -0400
committerBrian Vosburgh2012-12-07 11:53:22 -0500
commit29f91ea820b008bfc2a986dbb93c08784fd3f678 (patch)
treea2794b98209f9cbd74cb31c03c4713bfb767b5ef
parent974a26176688d209aced5af90d2171bc6d740cb7 (diff)
downloadwebtools.dali-29f91ea820b008bfc2a986dbb93c08784fd3f678.tar.gz
webtools.dali-29f91ea820b008bfc2a986dbb93c08784fd3f678.tar.xz
webtools.dali-29f91ea820b008bfc2a986dbb93c08784fd3f678.zip
strip version restraints from test bundle manifests
-rw-r--r--common/tests/org.eclipse.jpt.common.core.tests/META-INF/MANIFEST.MF16
-rw-r--r--common/tests/org.eclipse.jpt.common.ui.tests/META-INF/MANIFEST.MF20
-rw-r--r--common/tests/org.eclipse.jpt.common.utility.tests/META-INF/MANIFEST.MF4
-rw-r--r--jaxb/tests/org.eclipse.jpt.jaxb.core.tests/META-INF/MANIFEST.MF28
-rw-r--r--jaxb/tests/org.eclipse.jpt.jaxb.eclipselink.core.tests/META-INF/MANIFEST.MF24
-rw-r--r--jpa/tests/org.eclipse.jpt.jpa.core.tests/META-INF/MANIFEST.MF40
-rw-r--r--jpa/tests/org.eclipse.jpt.jpa.db.tests/META-INF/MANIFEST.MF20
-rw-r--r--jpa/tests/org.eclipse.jpt.jpa.eclipselink.core.tests/META-INF/MANIFEST.MF36
-rw-r--r--jpa/tests/org.eclipse.jpt.jpa.gen.tests/META-INF/MANIFEST.MF14
-rw-r--r--jpa/tests/org.eclipse.jpt.jpa.ui.tests/META-INF/MANIFEST.MF8
10 files changed, 105 insertions, 105 deletions
diff --git a/common/tests/org.eclipse.jpt.common.core.tests/META-INF/MANIFEST.MF b/common/tests/org.eclipse.jpt.common.core.tests/META-INF/MANIFEST.MF
index 582bec9414..57d8aa532a 100644
--- a/common/tests/org.eclipse.jpt.common.core.tests/META-INF/MANIFEST.MF
+++ b/common/tests/org.eclipse.jpt.common.core.tests/META-INF/MANIFEST.MF
@@ -8,14 +8,14 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jpt.common.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.utility.tests;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.3.0,2.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.core.resources,
+ org.eclipse.core.runtime,
+ org.eclipse.jdt.core,
+ org.eclipse.jpt.common.core,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.common.utility.tests,
+ org.eclipse.wst.common.project.facet.core,
+ org.junit
Export-Package: org.eclipse.jpt.common.core.tests,
org.eclipse.jpt.common.core.tests.internal;x-internal:=true,
org.eclipse.jpt.common.core.tests.internal.projects;x-internal:=true,
diff --git a/common/tests/org.eclipse.jpt.common.ui.tests/META-INF/MANIFEST.MF b/common/tests/org.eclipse.jpt.common.ui.tests/META-INF/MANIFEST.MF
index 7dcc98d703..5b8abd67fb 100644
--- a/common/tests/org.eclipse.jpt.common.ui.tests/META-INF/MANIFEST.MF
+++ b/common/tests/org.eclipse.jpt.common.ui.tests/META-INF/MANIFEST.MF
@@ -9,16 +9,16 @@ Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle:
- org.eclipse.core.runtime;bundle-version="[3.6.100,4.0.0)",
- org.eclipse.jface;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.ui;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.ui.forms;bundle-version="[3.5.100,4.0.0)",
- org.eclipse.ui.workbench;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.ui.navigator;bundle-version="[3.5.0,4.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.jpt.common.utility.tests;bundle-version="[2.2.0,3.0.0)"
+ org.eclipse.core.runtime,
+ org.eclipse.jface,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.common.utility.tests,
+ org.eclipse.jpt.common.core.tests,
+ org.eclipse.jpt.common.ui,
+ org.eclipse.ui.forms,
+ org.eclipse.ui.workbench,
+ org.eclipse.ui.navigator,
+ org.junit
Export-Package: org.eclipse.jpt.common.ui.tests;x-internal:=true,
org.eclipse.jpt.common.ui.tests.internal.jface;x-internal:=true,
org.eclipse.jpt.common.ui.tests.internal.swt;x-internal:=true,
diff --git a/common/tests/org.eclipse.jpt.common.utility.tests/META-INF/MANIFEST.MF b/common/tests/org.eclipse.jpt.common.utility.tests/META-INF/MANIFEST.MF
index dc768b5ec5..4a7ca4deae 100644
--- a/common/tests/org.eclipse.jpt.common.utility.tests/META-INF/MANIFEST.MF
+++ b/common/tests/org.eclipse.jpt.common.utility.tests/META-INF/MANIFEST.MF
@@ -8,8 +8,8 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.jpt.common.utility,
+ org.junit
Export-Package: org.eclipse.jpt.common.utility.tests.internal;x-internal:=true,
org.eclipse.jpt.common.utility.tests.internal.collection;x-internal:=true,
org.eclipse.jpt.common.utility.tests.internal.command;x-internal:=true,
diff --git a/jaxb/tests/org.eclipse.jpt.jaxb.core.tests/META-INF/MANIFEST.MF b/jaxb/tests/org.eclipse.jpt.jaxb.core.tests/META-INF/MANIFEST.MF
index 6b273633dc..b9f3653b2c 100644
--- a/jaxb/tests/org.eclipse.jpt.jaxb.core.tests/META-INF/MANIFEST.MF
+++ b/jaxb/tests/org.eclipse.jpt.jaxb.core.tests/META-INF/MANIFEST.MF
@@ -10,20 +10,20 @@ Bundle-ClassPath: .
Bundle-Localization: plugin
Dali-Comment: jdk 1.6 has the javax.xml.bind annotations
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.core.resources;bundle-version="[3.6.100,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.6.100,4.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.jpt.common.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.jaxb.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.utility.tests;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.jst.common.project.facet.core;bundle-version="[1.4.200,2.0.0)",
- org.eclipse.wst.common.frameworks;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.wst.common.modulecore;bundle-version="[1.2.100,2.0.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.4.200,2.0.0)",
- org.eclipse.xsd;bundle-version="[2.6.0,3.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.core.resources,
+ org.eclipse.core.runtime,
+ org.eclipse.jdt.core,
+ org.eclipse.jpt.common.core,
+ org.eclipse.jpt.common.core.tests,
+ org.eclipse.jpt.jaxb.core,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.common.utility.tests,
+ org.eclipse.jst.common.project.facet.core,
+ org.eclipse.wst.common.frameworks,
+ org.eclipse.wst.common.modulecore,
+ org.eclipse.wst.common.project.facet.core,
+ org.eclipse.xsd,
+ org.junit
Export-Package: org.eclipse.jpt.jaxb.core.tests.internal;x-internal:=true,
org.eclipse.jpt.jaxb.core.tests.internal.context;x-internal:=true,
org.eclipse.jpt.jaxb.core.tests.internal.context.java;x-internal:=true,
diff --git a/jaxb/tests/org.eclipse.jpt.jaxb.eclipselink.core.tests/META-INF/MANIFEST.MF b/jaxb/tests/org.eclipse.jpt.jaxb.eclipselink.core.tests/META-INF/MANIFEST.MF
index c8bc27a247..2039a88b80 100644
--- a/jaxb/tests/org.eclipse.jpt.jaxb.eclipselink.core.tests/META-INF/MANIFEST.MF
+++ b/jaxb/tests/org.eclipse.jpt.jaxb.eclipselink.core.tests/META-INF/MANIFEST.MF
@@ -10,18 +10,18 @@ Bundle-ClassPath: .
Bundle-Localization: plugin
Dali-Comment: jdk 1.6 has the javax.xml.bind annotations
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: org.eclipse.core.resources;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.jpt.common.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.jaxb.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.jaxb.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.jaxb.eclipselink.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.4.200,2.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.core.resources,
+ org.eclipse.core.runtime,
+ org.eclipse.emf.common,
+ org.eclipse.jdt.core,
+ org.eclipse.jpt.common.core,
+ org.eclipse.jpt.common.core.tests,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.jaxb.core,
+ org.eclipse.jpt.jaxb.core.tests,
+ org.eclipse.jpt.jaxb.eclipselink.core,
+ org.eclipse.wst.common.project.facet.core,
+ org.junit
Export-Package: org.eclipse.jpt.jaxb.eclipselink.core.tests.internal;x-internal:=true,
org.eclipse.jpt.jaxb.eclipselink.core.tests.internal.context;x-internal:=true,
org.eclipse.jpt.jaxb.eclipselink.core.tests.internal.context.java;x-internal:=true,
diff --git a/jpa/tests/org.eclipse.jpt.jpa.core.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.jpa.core.tests/META-INF/MANIFEST.MF
index ddf21945be..94f4b2d9d8 100644
--- a/jpa/tests/org.eclipse.jpt.jpa.core.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.jpa.core.tests/META-INF/MANIFEST.MF
@@ -9,26 +9,26 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jdt.launching;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jem.util;bundle-version="[2.0.100,3.0.0)",
- org.eclipse.jpt.common.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.jpa.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.jpt.jpa.core.tests.extension.resource;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.jpt.jpa.db;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.utility.tests;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.wst.common.emf;bundle-version="[1.1.200,2.0.0)",
- org.eclipse.wst.common.emfworkbench.integration;bundle-version="[1.1.200,2.0.0)",
- org.eclipse.wst.common.frameworks;bundle-version="[1.1.200,2.0.0)",
- org.eclipse.wst.common.modulecore;bundle-version="[1.1.200,2.0.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.3.0,2.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.core.commands,
+ org.eclipse.core.resources,
+ org.eclipse.core.runtime,
+ org.eclipse.emf.ecore.xmi,
+ org.eclipse.jdt.core,
+ org.eclipse.jdt.launching,
+ org.eclipse.jem.util,
+ org.eclipse.jpt.common.core,
+ org.eclipse.jpt.common.core.tests,
+ org.eclipse.jpt.jpa.core,
+ org.eclipse.jpt.jpa.core.tests.extension.resource,
+ org.eclipse.jpt.jpa.db,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.common.utility.tests,
+ org.eclipse.wst.common.emf,
+ org.eclipse.wst.common.emfworkbench.integration,
+ org.eclipse.wst.common.frameworks,
+ org.eclipse.wst.common.modulecore,
+ org.eclipse.wst.common.project.facet.core,
+ org.junit
Export-Package: org.eclipse.jpt.jpa.core.tests.internal;x-internal:=true,
org.eclipse.jpt.jpa.core.tests.internal.context;x-internal:=true,
org.eclipse.jpt.jpa.core.tests.internal.context.java;x-internal:=true,
diff --git a/jpa/tests/org.eclipse.jpt.jpa.db.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.jpa.db.tests/META-INF/MANIFEST.MF
index e9191c00b2..89fc755a84 100644
--- a/jpa/tests/org.eclipse.jpt.jpa.db.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.jpa.db.tests/META-INF/MANIFEST.MF
@@ -9,15 +9,15 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.datatools.connectivity;bundle-version="[1.1.0,1.3.0)",
- org.eclipse.datatools.connectivity.sqm.core;bundle-version="1.0.1",
- org.eclipse.datatools.modelbase.sql;bundle-version="1.0.0",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.jpa.db;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.core.resources,
+ org.eclipse.datatools.connectivity,
+ org.eclipse.datatools.connectivity.sqm.core,
+ org.eclipse.datatools.modelbase.sql,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.common.core,
+ org.eclipse.jpt.jpa.db,
+ org.eclipse.jpt.common.core.tests,
+ org.junit
Export-Package: org.eclipse.jpt.jpa.db.tests.internal;x-internal:=true,
org.eclipse.jpt.jpa.db.tests.internal.platforms;x-internal:=true
diff --git a/jpa/tests/org.eclipse.jpt.jpa.eclipselink.core.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.jpa.eclipselink.core.tests/META-INF/MANIFEST.MF
index c73f26aa7b..955d987fb0 100644
--- a/jpa/tests/org.eclipse.jpt.jpa.eclipselink.core.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.jpa.eclipselink.core.tests/META-INF/MANIFEST.MF
@@ -9,24 +9,24 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.jpt.common.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.eclipselink.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jpt.jpa.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.jpt.jpa.eclipselink.core;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.jpa.core.tests;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.wst.common.emf;bundle-version="[1.1.201,2.0.0)",
- org.eclipse.wst.common.emfworkbench.integration;bundle-version="[1.1.201,2.0.0)",
- org.eclipse.wst.common.frameworks;bundle-version="[1.1.200,2.0.0)",
- org.eclipse.wst.common.modulecore;bundle-version="[1.1.200,2.0.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.3.0,2.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.core.commands,
+ org.eclipse.core.resources,
+ org.eclipse.core.runtime,
+ org.eclipse.emf.ecore.xmi,
+ org.eclipse.jpt.common.core,
+ org.eclipse.jpt.common.core.tests,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.common.eclipselink.core,
+ org.eclipse.jdt.core,
+ org.eclipse.jpt.jpa.core,
+ org.eclipse.jpt.jpa.eclipselink.core,
+ org.eclipse.jpt.jpa.core.tests,
+ org.eclipse.wst.common.emf,
+ org.eclipse.wst.common.emfworkbench.integration,
+ org.eclipse.wst.common.frameworks,
+ org.eclipse.wst.common.modulecore,
+ org.eclipse.wst.common.project.facet.core,
+ org.junit
Export-Package: org.eclipse.jpt.jpa.eclipselink.core.tests.internal;x-internal:=true,
org.eclipse.jpt.jpa.eclipselink.core.tests.internal.context;x-internal:=true,
org.eclipse.jpt.jpa.eclipselink.core.tests.internal.context.java;x-internal:=true,
diff --git a/jpa/tests/org.eclipse.jpt.jpa.gen.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.jpa.gen.tests/META-INF/MANIFEST.MF
index 43fb1e033d..313974e65d 100644
--- a/jpa/tests/org.eclipse.jpt.jpa.gen.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.jpa.gen.tests/META-INF/MANIFEST.MF
@@ -8,11 +8,11 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.4.0",
- org.eclipse.jdt.core;bundle-version="3.4.0",
- org.eclipse.jpt.common.utility;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.jpa.db;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.jpa.gen;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.jpt.common.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.jdt.core,
+ org.eclipse.jpt.common.utility,
+ org.eclipse.jpt.jpa.db,
+ org.eclipse.jpt.jpa.gen,
+ org.eclipse.jpt.common.core.tests,
+ org.junit
Export-Package: org.eclipse.jpt.jpa.gen.tests.internal;x-internal:=true
diff --git a/jpa/tests/org.eclipse.jpt.jpa.ui.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.jpa.ui.tests/META-INF/MANIFEST.MF
index 2498b9c48b..ac7a73df14 100644
--- a/jpa/tests/org.eclipse.jpt.jpa.ui.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.jpa.ui.tests/META-INF/MANIFEST.MF
@@ -19,9 +19,9 @@ Require-Bundle:
org.eclipse.jpt.common.core,
org.eclipse.jpt.jpa.core,
org.eclipse.jpt.jpa.ui,
- org.eclipse.ui.navigator;bundle-version="3.4.0",
- org.eclipse.ui.forms;bundle-version="3.3.100",
- org.eclipse.ui.workbench;bundle-version="3.4.0",
- org.junit;bundle-version="[4.0.0,5.0.0)"
+ org.eclipse.ui.navigator,
+ org.eclipse.ui.forms,
+ org.eclipse.ui.workbench,
+ org.junit
Export-Package: org.eclipse.jpt.jpa.ui.tests.internal;x-internal:=true,
org.eclipse.jpt.jpa.ui.tests.internal.platform;x-internal:=true

Back to the top