Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'releng/org.eclipse.cdt.platform-feature/feature.xml')
-rw-r--r--releng/org.eclipse.cdt.platform-feature/feature.xml59
1 files changed, 0 insertions, 59 deletions
diff --git a/releng/org.eclipse.cdt.platform-feature/feature.xml b/releng/org.eclipse.cdt.platform-feature/feature.xml
index 31bd60ed0f..d4b5783f5e 100644
--- a/releng/org.eclipse.cdt.platform-feature/feature.xml
+++ b/releng/org.eclipse.cdt.platform-feature/feature.xml
@@ -21,65 +21,6 @@
<update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/helios"/>
</url>
- <requires>
- <import plugin="org.eclipse.ui.intro" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.cheatsheets" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.core.contenttype" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.text" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.core.variables" version="3.1.100" match="compatible"/>
- <import plugin="org.eclipse.core.filebuffers" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.core.filesystem" version="1.1.0" match="compatible"/>
- <import plugin="org.eclipse.ltk.core.refactoring" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="com.ibm.icu"/>
- <import plugin="org.eclipse.cdt.core" version="5.0.0" match="compatible"/>
- <import plugin="org.eclipse.debug.core" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.core.filesystem" version="1.2.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.jface.text" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.workbench.texteditor" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.editors" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.debug.ui" version="3.3.100" match="compatible"/>
- <import plugin="org.eclipse.debug.core" version="3.4.0" match="compatible"/>
- <import plugin="org.eclipse.cdt.debug.core" version="7.0.0" match="compatible"/>
- <import plugin="org.eclipse.cdt.ui" version="5.0.0" match="compatible"/>
- <import plugin="org.eclipse.ui.console" version="3.1.100" match="compatible"/>
- <import plugin="org.eclipse.ui.views" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.core.expressions"/>
- <import plugin="org.eclipse.jface.text" version="3.5.0" match="compatible"/>
- <import plugin="org.eclipse.cdt.make.core" version="7.0.0" match="compatible"/>
- <import plugin="org.eclipse.debug.ui" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.compare" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.cdt.managedbuilder.core" version="8.0.0" match="compatible"/>
- <import plugin="org.eclipse.ui.ide" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.jface.text" version="3.4.0" match="compatible"/>
- <import plugin="org.eclipse.ui.workbench.texteditor" version="3.5.0" match="compatible"/>
- <import plugin="org.eclipse.ui.editors" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.ui" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.ui.forms" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.search" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.help" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.navigator" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ltk.ui.refactoring" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.navigator.resources" version="3.3.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.intro.universal"/>
- <import plugin="org.eclipse.ui" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.core.runtime" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.debug.ui" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.dsf" version="2.0.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.core" version="5.1.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.debug.core" version="6.0.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.debug.ui" version="6.1.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.jface.text" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.editors" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.ide" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.ui" version="5.1.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.core.expressions" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.core" version="5.2.0" match="compatible"/>
- </requires>
-
<plugin
id="org.eclipse.cdt"
download-size="0"

Back to the top