Skip to main content
summaryrefslogtreecommitdiffstats
path: root/launch
diff options
context:
space:
mode:
authorJonah Graham2018-03-09 19:33:45 -0500
committerJonah Graham2018-03-09 19:34:24 -0500
commita5203143e99a9f0311134890e4d49017a77463a9 (patch)
treebb6f64395dc6c224911760b4051afcc621e97752 /launch
parentec533341b63e316cef75f4d4ebeeb7ed5b00d2e1 (diff)
downloadorg.eclipse.cdt-a5203143e99a9f0311134890e4d49017a77463a9.tar.gz
org.eclipse.cdt-a5203143e99a9f0311134890e4d49017a77463a9.tar.xz
org.eclipse.cdt-a5203143e99a9f0311134890e4d49017a77463a9.zip
[releng] Add version constraints on linuxtools due to API change
Diffstat (limited to 'launch')
-rw-r--r--launch/org.eclipse.cdt.docker.launcher/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/launch/org.eclipse.cdt.docker.launcher/META-INF/MANIFEST.MF b/launch/org.eclipse.cdt.docker.launcher/META-INF/MANIFEST.MF
index 975d2ff645..b6811a9ff0 100644
--- a/launch/org.eclipse.cdt.docker.launcher/META-INF/MANIFEST.MF
+++ b/launch/org.eclipse.cdt.docker.launcher/META-INF/MANIFEST.MF
@@ -8,8 +8,8 @@ Bundle-Vendor: %Plugin.vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.linuxtools.docker.core;bundle-version="1.0.0",
- org.eclipse.linuxtools.docker.ui;bundle-version="1.0.0",
+ org.eclipse.linuxtools.docker.core;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.linuxtools.docker.ui;bundle-version="[4.0.0,5.0.0)",
org.eclipse.cdt.launch;bundle-version="7.1.0",
org.eclipse.debug.core;bundle-version="3.9.1",
org.eclipse.debug.ui;bundle-version="3.10.1",

Back to the top