Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leherbauer2009-08-18 06:07:37 -0400
committerAnton Leherbauer2009-08-18 06:07:37 -0400
commitf5a9e32708e4226fe4e8e17e23cfccecc9c08df2 (patch)
tree22fe8e59a8aa9fefaf3559da3134aedd1460bb78 /dsf/org.eclipse.cdt.dsf.ui/META-INF
parent6f00ced6258ff933b95d241a0d1a49bd81e417bf (diff)
downloadorg.eclipse.cdt-f5a9e32708e4226fe4e8e17e23cfccecc9c08df2.tar.gz
org.eclipse.cdt-f5a9e32708e4226fe4e8e17e23cfccecc9c08df2.tar.xz
org.eclipse.cdt-f5a9e32708e4226fe4e8e17e23cfccecc9c08df2.zip
[282632] [detailpane] NumberFormatDetailPane should implement IDetailPane2
Diffstat (limited to 'dsf/org.eclipse.cdt.dsf.ui/META-INF')
-rw-r--r--dsf/org.eclipse.cdt.dsf.ui/META-INF/MANIFEST.MF17
1 files changed, 8 insertions, 9 deletions
diff --git a/dsf/org.eclipse.cdt.dsf.ui/META-INF/MANIFEST.MF b/dsf/org.eclipse.cdt.dsf.ui/META-INF/MANIFEST.MF
index 342be5acdb..f65dbbd8cd 100644
--- a/dsf/org.eclipse.cdt.dsf.ui/META-INF/MANIFEST.MF
+++ b/dsf/org.eclipse.cdt.dsf.ui/META-INF/MANIFEST.MF
@@ -6,18 +6,17 @@ Bundle-SymbolicName: org.eclipse.cdt.dsf.ui;singleton:=true
Bundle-Version: 2.1.0.qualifier
Bundle-Activator: org.eclipse.cdt.dsf.internal.ui.DsfUIPlugin
Bundle-Localization: plugin
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.core.variables,
- org.eclipse.debug.ui,
- org.eclipse.cdt.dsf,
- org.eclipse.cdt.core,
- org.eclipse.cdt.debug.core,
- org.eclipse.cdt.debug.ui,
+Require-Bundle: org.eclipse.ui;bundle-version="3.5.0",
+ org.eclipse.core.runtime;bundle-version="3.5.0",
+ org.eclipse.debug.ui;bundle-version="3.5.0",
+ org.eclipse.cdt.dsf;bundle-version="2.0.0",
+ org.eclipse.cdt.core;bundle-version="5.1.0",
+ org.eclipse.cdt.debug.core;bundle-version="6.0.0",
+ org.eclipse.cdt.debug.ui;bundle-version="6.0.0",
org.eclipse.jface.text;bundle-version="3.4.0",
org.eclipse.ui.editors;bundle-version="3.4.0",
org.eclipse.ui.workbench.texteditor;bundle-version="3.4.0",
- org.eclipse.ui.ide;bundle-version="3.4.0",
+ org.eclipse.ui.ide;bundle-version="3.5.0",
org.eclipse.cdt.ui;bundle-version="5.1.0",
org.eclipse.core.expressions;bundle-version="3.4.0",
org.eclipse.core.filesystem;bundle-version="1.2.0"

Back to the top