Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 7cdd9de33a377849f0c333c1dc12a0e513dfa7f2 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.server.security;singleton:=true
Bundle-Name: %pluginName
Bundle-Version: 4.2.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.emf.cdo.server;bundle-version="[4.1.0,5.0.0)",
 org.eclipse.emf.cdo.security;bundle-version="[4.1.0,5.0.0)",
 org.eclipse.emf.cdo.net4j;bundle-version="[4.1.0,5.0.0)",
 org.eclipse.net4j.jvm;bundle-version="[4.1.0,5.0.0)"
Export-Package: org.eclipse.emf.cdo.server.internal.security;version="4.2.0";
  x-friends:="org.eclipse.emf.cdo.tests,
   org.eclipse.emf.cdo.tests.db,
   org.eclipse.emf.cdo.tests.db4o,
   org.eclipse.emf.cdo.tests.hibernate,
   org.eclipse.emf.cdo.tests.mongodb,
   org.eclipse.emf.cdo.tests.objectivity",
 org.eclipse.emf.cdo.server.internal.security.bundle;version="4.2.0";x-internal:=true,
 org.eclipse.emf.cdo.server.security;version="4.2.0",
 org.eclipse.emf.cdo.server.spi.security;version="4.2.0"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.server.internal.security.bundle.OM$Activator

Back to the top