Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: a37387182fda3b060d5a958cb3f04eee3af8832b (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.ui;singleton:=true
Bundle-Version: 2.0.500.qualifier
Bundle-Activator: org.eclipse.emf.cdo.dawn.internal.ui.bundle.OM$Activator
Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
 org.eclipse.emf.cdo.ui;bundle-version="[4.0.0,5.0.0)",
 org.eclipse.emf.cdo.dawn.util;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.emf.cdo.dawn;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.draw2d;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.emf.cdo.dawn.internal.ui.bundle;version="2.0.500";x-internal:=true,
 org.eclipse.emf.cdo.dawn.ui;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.composites;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.handlers;version="2.0.500";x-internal:=true,
 org.eclipse.emf.cdo.dawn.ui.helper;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.icons;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.messages;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.stylizer;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.views;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.wizards;version="2.0.500",
 org.eclipse.emf.cdo.dawn.ui.wizards.dialogs;version="2.0.500"

Back to the top