Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF16
1 files changed, 8 insertions, 8 deletions
diff --git a/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF
index 293fe26901..1585793c67 100644
--- a/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.cdo.ui.compare;singleton:=true
-Bundle-Version: 4.4.100.qualifier
+Bundle-Version: 4.4.200.qualifier
Bundle-Activator: org.eclipse.emf.cdo.ui.internal.compare.bundle.OM$Activator
Bundle-Vendor: %providerName
Bundle-ClassPath: .
@@ -16,10 +16,10 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.compare;bundle-version="[4.2.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.compare.ide.ui;bundle-version="[3.0.0,5.0.0)",
org.eclipse.emf.compare.edit;bundle-version="[3.0.0,5.0.0)"
-Import-Package: com.google.common.base;version="[11.0.0,16.0.0)",
- com.google.common.collect;version="[11.0.0,16.0.0)",
- com.google.common.cache;version="[11.0.0,16.0.0)",
- com.google.common.util.concurrent;version="[11.0.0,16.0.0)"
-Export-Package: org.eclipse.emf.cdo.ui.compare;version="4.4.100",
- org.eclipse.emf.cdo.ui.internal.compare;version="4.4.100";x-friends:="org.eclipse.emf.cdo.explorer.ui",
- org.eclipse.emf.cdo.ui.internal.compare.bundle;version="4.4.100";x-internal:=true
+Import-Package: com.google.common.base;version="[15.0.0,22.0.0)",
+ com.google.common.collect;version="[15.0.0,22.0.0)",
+ com.google.common.cache;version="[15.0.0,22.0.0)",
+ com.google.common.util.concurrent;version="[15.0.0,22.0.0)"
+Export-Package: org.eclipse.emf.cdo.ui.compare;version="4.4.200",
+ org.eclipse.emf.cdo.ui.internal.compare;version="4.4.200";x-friends:="org.eclipse.emf.cdo.explorer.ui",
+ org.eclipse.emf.cdo.ui.internal.compare.bundle;version="4.4.200";x-internal:=true

Back to the top