Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.emf.cdo.tests.mongodb/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.mongodb/META-INF/MANIFEST.MF21
1 files changed, 10 insertions, 11 deletions
diff --git a/plugins/org.eclipse.emf.cdo.tests.mongodb/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.mongodb/META-INF/MANIFEST.MF
index f3ac1bdd24..1538d06313 100644
--- a/plugins/org.eclipse.emf.cdo.tests.mongodb/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.mongodb/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.tests.mongodb;singleton:=true
-Bundle-Version: 4.0.500.qualifier
+Bundle-Version: 4.0.600.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -12,13 +12,12 @@ Bundle-ClassPath: .
Require-Bundle: org.eclipse.emf.cdo.tests;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.server.mongodb;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Eclipse-BuddyPolicy: dependent
-Import-Package: com.mongodb;version="[2.0.0,3.0.0)",
- com.mongodb.gridfs;version="[2.0.0,3.0.0)",
- com.mongodb.io;version="[2.0.0,3.0.0)",
- com.mongodb.util;version="[2.0.0,3.0.0)",
- org.bson;version="[2.0.0,3.0.0)",
- org.bson.io;version="[2.0.0,3.0.0)",
- org.bson.types;version="[2.0.0,3.0.0)",
- org.bson.util;version="[2.0.0,3.0.0)"
-Export-Package: org.eclipse.emf.cdo.tests.mongodb;version="4.0.500";x-internal:=true,
- org.eclipse.emf.cdo.tests.mongodb.bundle;version="4.0.500";x-internal:=true
+Import-Package: com.mongodb;version="[3.0.0,4.0.0)",
+ com.mongodb.gridfs;version="[3.0.0,4.0.0)",
+ com.mongodb.util;version="[3.0.0,4.0.0)",
+ org.bson;version="[3.0.0,4.0.0)",
+ org.bson.io;version="[3.0.0,4.0.0)",
+ org.bson.types;version="[3.0.0,4.0.0)",
+ org.bson.util;version="[3.0.0,4.0.0)"
+Export-Package: org.eclipse.emf.cdo.tests.mongodb;version="4.0.600";x-internal:=true,
+ org.eclipse.emf.cdo.tests.mongodb.bundle;version="4.0.600";x-internal:=true

Back to the top