Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF
index 8ed8c05d44..15a7314a7c 100644
--- a/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF
@@ -1,15 +1,15 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.releng.projectcopy;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.projectcopy.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.emf.cdo.releng.projectcopy;version="1.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.releng.projectcopy;version="1.0.100";x-internal:=true

Back to the top