Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.emf.cdo.dawn.gmf/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.gmf/META-INF/MANIFEST.MF22
1 files changed, 11 insertions, 11 deletions
diff --git a/plugins/org.eclipse.emf.cdo.dawn.gmf/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.gmf/META-INF/MANIFEST.MF
index 3dee894704..22665b4b67 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.gmf/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.gmf/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.gmf;singleton:=true
-Bundle-Version: 2.1.400.qualifier
+Bundle-Version: 2.1.500.qualifier
Bundle-Activator: org.eclipse.emf.cdo.dawn.gmf.Activator
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
@@ -23,15 +23,15 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Vendor: %providerName
-Export-Package: org.eclipse.emf.cdo.dawn.gmf;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.appearance;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.appearance.impl;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.editors.impl;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.elementtypes;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.notifications.impl;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.resources;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.stylizer;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.synchronize;version="2.1.400",
- org.eclipse.emf.cdo.dawn.gmf.util;version="2.1.400",
+Export-Package: org.eclipse.emf.cdo.dawn.gmf;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.appearance;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.appearance.impl;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.editors.impl;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.elementtypes;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.notifications.impl;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.resources;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.stylizer;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.synchronize;version="2.1.500",
+ org.eclipse.emf.cdo.dawn.gmf.util;version="2.1.500",
org.eclipse.emf.cdo.dawn.transaction;version="2.1.0"
Bundle-Localization: plugin

Back to the top