summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--plugins/org.eclipse.emf.cdo.doc/.classpath2
-rw-r--r--plugins/org.eclipse.emf.cdo.doc/.settings/org.eclipse.jdt.core.prefs7
-rw-r--r--plugins/org.eclipse.emf.cdo.doc/META-INF/MANIFEST.MF1
-rw-r--r--plugins/org.eclipse.net4j.jms.api/.classpath4
-rw-r--r--plugins/org.eclipse.net4j.jms.api/.settings/org.eclipse.jdt.core.prefs7
-rw-r--r--plugins/org.eclipse.net4j.jms.api/META-INF/MANIFEST.MF1
6 files changed, 19 insertions, 3 deletions
diff --git a/plugins/org.eclipse.emf.cdo.doc/.classpath b/plugins/org.eclipse.emf.cdo.doc/.classpath
index 138dcf9..5729306 100644
--- a/plugins/org.eclipse.emf.cdo.doc/.classpath
+++ b/plugins/org.eclipse.emf.cdo.doc/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry kind="src" path=""/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path=""/>
</classpath>
diff --git a/plugins/org.eclipse.emf.cdo.doc/.settings/org.eclipse.jdt.core.prefs b/plugins/org.eclipse.emf.cdo.doc/.settings/org.eclipse.jdt.core.prefs
new file mode 100644
index 0000000..444ccd1
--- /dev/null
+++ b/plugins/org.eclipse.emf.cdo.doc/.settings/org.eclipse.jdt.core.prefs
@@ -0,0 +1,7 @@
+#Mon Dec 17 10:49:02 CET 2007
+eclipse.preferences.version=1
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.5
+org.eclipse.jdt.core.compiler.compliance=1.5
+org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
+org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
+org.eclipse.jdt.core.compiler.source=1.5
diff --git a/plugins/org.eclipse.emf.cdo.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.doc/META-INF/MANIFEST.MF
index b778e8a..7f174a9 100644
--- a/plugins/org.eclipse.emf.cdo.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.doc/META-INF/MANIFEST.MF
@@ -7,3 +7,4 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.help;bundle-version="[3.3.0,4.0.0)"
Eclipse-LazyStart: true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.net4j.jms.api/.classpath b/plugins/org.eclipse.net4j.jms.api/.classpath
index 5cad1f4..f6d65e0 100644
--- a/plugins/org.eclipse.net4j.jms.api/.classpath
+++ b/plugins/org.eclipse.net4j.jms.api/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry exported="true" kind="lib" path="lib/jms.jar"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
+ <classpathentry exported="true" kind="lib" path="lib/jms.jar" sourcepath="org.eclipse.net4j.jms.apisrc.zip"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.net4j.jms.api/.settings/org.eclipse.jdt.core.prefs b/plugins/org.eclipse.net4j.jms.api/.settings/org.eclipse.jdt.core.prefs
new file mode 100644
index 0000000..ec465f2
--- /dev/null
+++ b/plugins/org.eclipse.net4j.jms.api/.settings/org.eclipse.jdt.core.prefs
@@ -0,0 +1,7 @@
+#Mon Dec 17 10:49:21 CET 2007
+eclipse.preferences.version=1
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.5
+org.eclipse.jdt.core.compiler.compliance=1.5
+org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
+org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
+org.eclipse.jdt.core.compiler.source=1.5
diff --git a/plugins/org.eclipse.net4j.jms.api/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jms.api/META-INF/MANIFEST.MF
index ee95b9d..cc2f1ed 100644
--- a/plugins/org.eclipse.net4j.jms.api/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jms.api/META-INF/MANIFEST.MF
@@ -8,3 +8,4 @@ Export-Package: javax.jms;version="1.1.0"
Bundle-ClassPath: lib/jms.jar
Bundle-Localization: plugin
Eclipse-LazyStart: true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5