Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEike Stepper2008-06-25 02:56:27 -0400
committerEike Stepper2008-06-25 02:56:27 -0400
commit81b0171d7dba2747812911d9751acfae8392ebde (patch)
treed2df4c0897a0e9bfc37a3643cc6326f34acefef1 /plugins/org.eclipse.net4j.jms.tests
parent8aafb5876e65d3d2db007f5a491c7187d3f4626d (diff)
downloadcdo-81b0171d7dba2747812911d9751acfae8392ebde.tar.gz
cdo-81b0171d7dba2747812911d9751acfae8392ebde.tar.xz
cdo-81b0171d7dba2747812911d9751acfae8392ebde.zip
[238242] Enable API Tooling
https://bugs.eclipse.org/bugs/show_bug.cgi?id=238242
Diffstat (limited to 'plugins/org.eclipse.net4j.jms.tests')
-rw-r--r--plugins/org.eclipse.net4j.jms.tests/.project6
-rw-r--r--plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF12
2 files changed, 12 insertions, 6 deletions
diff --git a/plugins/org.eclipse.net4j.jms.tests/.project b/plugins/org.eclipse.net4j.jms.tests/.project
index 417871d1db..5fe1cbd75d 100644
--- a/plugins/org.eclipse.net4j.jms.tests/.project
+++ b/plugins/org.eclipse.net4j.jms.tests/.project
@@ -20,9 +20,15 @@
<arguments>
</arguments>
</buildCommand>
+ <buildCommand>
+ <name>org.eclipse.pde.api.tools.apiAnalysisBuilder</name>
+ <arguments>
+ </arguments>
+ </buildCommand>
</buildSpec>
<natures>
<nature>org.eclipse.pde.PluginNature</nature>
<nature>org.eclipse.jdt.core.javanature</nature>
+ <nature>org.eclipse.pde.api.tools.apiAnalysisNature</nature>
</natures>
</projectDescription>
diff --git a/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
index 36a05fa028..90d95199d7 100644
--- a/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.jms.tests
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.net4j.tcp;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.net4j.jms;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.net4j.jms.admin;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.net4j.jms.server;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.net4j.jms.server.jdbc;bundle-version="[1.0.0,2.0.0)"
+ org.eclipse.net4j.tcp;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.net4j.jms;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.net4j.jms.admin;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.net4j.jms.server;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.net4j.jms.server.jdbc;bundle-version="[2.0.0,3.0.0)"
Import-Package: javax.jms;version="1.1.0"

Back to the top