Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEike Stepper2013-03-13 03:06:05 -0400
committerEike Stepper2013-03-13 03:06:05 -0400
commitfff5e2745f2022717e44da61ac32d5123b82f3c2 (patch)
tree37cec418961facf3cf638ebfbecc57c77159b462 /plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF
parentbd1d3b70f03e40a0a4af8f86a5217953722f11b7 (diff)
downloadcdo-fff5e2745f2022717e44da61ac32d5123b82f3c2.tar.gz
cdo-fff5e2745f2022717e44da61ac32d5123b82f3c2.tar.xz
cdo-fff5e2745f2022717e44da61ac32d5123b82f3c2.zip
[400388] Integrate the new MinimalEStoreEObjectImpl drops/I20130315-0410
https://bugs.eclipse.org/bugs/show_bug.cgi?id=400388
Diffstat (limited to 'plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF
index 8da150eb82..af4eb19ad7 100644
--- a/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF
@@ -9,11 +9,11 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Require-Bundle: org.eclipse.equinox.ds;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.pde.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.releng.version;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.cdo.releng.version.digest;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.cdo.releng.version.ui;bundle-version="[1.0.0,2.0.0)",

Back to the top