Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Fluegge2011-10-03 07:07:17 -0400
committerMartin Fluegge2011-10-03 07:07:17 -0400
commitdd7080c630d17aaf726741699b47102d7a6ddc7c (patch)
tree175699a996d7b5fc6d73ef32d9643c5f9174cd55 /plugins/org.eclipse.emf.cdo.dawn.graphiti/META-INF
parenta94e5b4370e43de153b70b8e9e17282751d8381b (diff)
downloadcdo-dd7080c630d17aaf726741699b47102d7a6ddc7c.tar.gz
cdo-dd7080c630d17aaf726741699b47102d7a6ddc7c.tar.xz
cdo-dd7080c630d17aaf726741699b47102d7a6ddc7c.zip
[359656] [Dawn] Provide collaborative extension for Graphiti editors
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359656
Diffstat (limited to 'plugins/org.eclipse.emf.cdo.dawn.graphiti/META-INF')
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.graphiti/META-INF/MANIFEST.MF28
1 files changed, 28 insertions, 0 deletions
diff --git a/plugins/org.eclipse.emf.cdo.dawn.graphiti/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.graphiti/META-INF/MANIFEST.MF
new file mode 100644
index 0000000000..bb6f13fbb8
--- /dev/null
+++ b/plugins/org.eclipse.emf.cdo.dawn.graphiti/META-INF/MANIFEST.MF
@@ -0,0 +1,28 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.graphiti;singleton:=true
+Bundle-Version: 2.0.0.qualifier
+Bundle-Activator: org.eclipse.emf.cdo.dawn.graphiti.DawnGraphitiUIPlugin
+Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.emf.cdo.dawn;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.emf.common.ui;bundle-version="[2.6.0,3.0.0)",
+ org.eclipse.graphiti;bundle-version="[0.9.0,1.0.0)",
+ org.eclipse.graphiti.ui;bundle-version="[0.9.0,1.0.0)",
+ org.eclipse.emf.cdo.dawn.ui;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.emf.cdo.dawn.util;bundle-version="[2.0.0,3.0.0)",
+ org.eclipse.emf.transaction;bundle-version="[1.4.0,2.0.0)",
+ org.eclipse.ui.views.properties.tabbed;bundle-version="[3.5.200,4.0.0)",
+ org.eclipse.gef;bundle-version="[3.7.1,4.0.0)",
+ org.eclipse.emf.workspace;bundle-version="[1.4.0,2.0.0)",
+ org.eclipse.emf.cdo.ui;bundle-version="[4.0.100,5.0.0)",
+ org.eclipse.emf.cdo.dawn.gmf;bundle-version="[2.0.0,3.0.0)"
+Bundle-ActivationPolicy: lazy
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-Vendor: %providerName
+Export-Package: org.eclipse.emf.cdo.dawn.graphiti;version="2.0.0",
+ org.eclipse.emf.cdo.dawn.graphiti.editors;version="2.0.0",
+ org.eclipse.emf.cdo.dawn.graphiti.notifications;version="2.0.0",
+ org.eclipse.emf.cdo.dawn.graphiti.wizards;version="2.0.0"
+Bundle-Localization: plugin

Back to the top