Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEike Stepper2013-03-13 03:06:05 -0400
committerEike Stepper2013-03-13 03:06:05 -0400
commitfff5e2745f2022717e44da61ac32d5123b82f3c2 (patch)
tree37cec418961facf3cf638ebfbecc57c77159b462
parentbd1d3b70f03e40a0a4af8f86a5217953722f11b7 (diff)
downloadcdo-drops/I20130315-0410.tar.gz
cdo-drops/I20130315-0410.tar.xz
cdo-drops/I20130315-0410.zip
[400388] Integrate the new MinimalEStoreEObjectImpl drops/I20130315-0410
https://bugs.eclipse.org/bugs/show_bug.cgi?id=400388
-rw-r--r--plugins/org.eclipse.emf.cdo.common.db/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.common/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.emf.cdo.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.efs/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.hibernate.client/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory.edit/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.rcp/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server.web/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.server/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.explorer/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.emf.cdo.location/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.migrator/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.apireports/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.buildstamp/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.doc/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.gitbash/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.launches/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.manifests/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.relativepaths/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.tasks/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.version.digest/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.version.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.version/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.windowtitle/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.winexplorer/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.workingsets/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.security.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.security.editor/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.emf.cdo.server.admin/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.db/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.hibernate.teneo/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.server.hibernate/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.lissome/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.mongodb/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.net4j/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.objectivity/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.ocl/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.server.product/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.server.security/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.team/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.hibernate/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.mango/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.model1/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.model2/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.model3/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.model4/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.model4interfaces/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.model5/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.tests.model6/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.tests/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.transfer.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.transfer.workspace.ui/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.transfer.workspace/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.transfer/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.admin/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.efs/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.ide/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.location/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.team/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.workspace/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.emf.cdo.ui/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.workspace.efs/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.emf.cdo.workspace/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.net4j.db.derby/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.db.h2/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.db.hsqldb/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.db.postgresql/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.db.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.db/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.debug/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.net4j.examples/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.net4j.jms/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.net4j.jvm/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.tcp/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.net4j.util.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.net4j.util/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.gastro.business.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.gastro.business/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.gastro.inventory.edit/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.gastro.inventory/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.gastro.rcp/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.gastro.server.web/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.gastro.server/META-INF/MANIFEST.MF2
137 files changed, 439 insertions, 439 deletions
diff --git a/plugins/org.eclipse.emf.cdo.common.db/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.common.db/META-INF/MANIFEST.MF
index 58258fbb9e..cea6b63893 100644
--- a/plugins/org.eclipse.emf.cdo.common.db/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.common.db/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.common.internal.db.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.emf.cdo.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)"
Import-Package: org.osgi.framework;version="[1.3.0,2.0.0)";resolution:=optional
diff --git a/plugins/org.eclipse.emf.cdo.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.common/META-INF/MANIFEST.MF
index f0ca709a8b..eca69f5022 100644
--- a/plugins/org.eclipse.emf.cdo.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.common/META-INF/MANIFEST.MF
@@ -9,10 +9,10 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.internal.common.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.change;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.change;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.common;version="4.2.0",
org.eclipse.emf.cdo.common.admin;version="4.2.0",
diff --git a/plugins/org.eclipse.emf.cdo.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.edit/META-INF/MANIFEST.MF
index 3a72971b7d..3489cb122c 100644
--- a/plugins/org.eclipse.emf.cdo.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.edit/META-INF/MANIFEST.MF
@@ -9,9 +9,9 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.edit.CDOEditPlugin$Implementation
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.emf.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.edit;version="4.2.0",
org.eclipse.emf.cdo.eresource.provider;version="4.1.100",
diff --git a/plugins/org.eclipse.emf.cdo.efs/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.efs/META-INF/MANIFEST.MF
index 743278fb14..9cf6271a11 100644
--- a/plugins/org.eclipse.emf.cdo.efs/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.efs/META-INF/MANIFEST.MF
@@ -10,9 +10,9 @@ Bundle-Activator: org.eclipse.emf.cdo.internal.efs.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Require-Bundle: org.eclipse.core.filesystem;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.ui;bundle-version="[3.6.0,4.0.0)"
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)"
Export-Package: org.eclipse.emf.cdo.internal.efs;version="4.0.100";x-friends:="org.eclipse.emf.cdo.ui.ide",
org.eclipse.emf.cdo.internal.efs.bundle;version="4.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF
index 1af06554a5..6b49191d36 100644
--- a/plugins/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.examples.company.edit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.ui;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF
index c1f9b640cf..4df88de440 100644
--- a/plugins/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide.application;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.examples.company.edit;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF
index dc69789386..d046fe56c7 100644
--- a/plugins/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF
index 39ff81a6cb..c5d5c9b89a 100644
--- a/plugins/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.examples.company.edit; singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,8 +9,8 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.examples.company.provider.CompanyEditPlugin$Implementation
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.edit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.examples.company.provider;version="4.0.100"
diff --git a/plugins/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF
index 50ab946909..b670898dec 100644
--- a/plugins/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF
@@ -1,15 +1,15 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.examples.company; singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.emf.cdo.examples.company;version="4.0.100",
- org.eclipse.emf.cdo.examples.company.impl;version="4.0.100",
- org.eclipse.emf.cdo.examples.company.util;version="4.0.100",
- org.eclipse.emf.cdo.examples.company.validation;version="4.0.100"
+Export-Package: org.eclipse.emf.cdo.examples.company;version="4.0.200",
+ org.eclipse.emf.cdo.examples.company.impl;version="4.0.200",
+ org.eclipse.emf.cdo.examples.company.util;version="4.0.200",
+ org.eclipse.emf.cdo.examples.company.validation;version="4.0.200"
diff --git a/plugins/org.eclipse.emf.cdo.examples.hibernate.client/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.hibernate.client/META-INF/MANIFEST.MF
index da39f548d0..841fa584a5 100644
--- a/plugins/org.eclipse.emf.cdo.examples.hibernate.client/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.hibernate.client/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server.hibernate.teneo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.teneo;bundle-version="[2.0.0,3.0.0)",
org.eclipse.emf.teneo.hibernate.mapper;bundle-version="[2.0.0,3.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF
index 09c774b509..b7899d0644 100644
--- a/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Eclipse-RegisterBuddy: org.eclipse.emf.cdo.server.hibernate, org.eclipse.emf.cdo.server.hibernate.teneo
Require-Bundle: org.eclipse.emf.cdo.server.hibernate.teneo;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.cdo.tests.model1;bundle-version="[3.0.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/META-INF/MANIFEST.MF
index 57aba02266..a41176fb96 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/META-INF/MANIFEST.MF
@@ -7,5 +7,5 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.5.0,3.0.0)"
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF
index 1af06554a5..6b49191d36 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client.offline/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.examples.company.edit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.ui;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF
index c1f9b640cf..4df88de440 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.client/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide.application;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.examples.company.edit;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF
index dc69789386..d046fe56c7 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.clone/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF
index 39ff81a6cb..c5d5c9b89a 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company.edit/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.examples.company.edit; singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,8 +9,8 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.examples.company.provider.CompanyEditPlugin$Implementation
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.edit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.examples.company.provider;version="4.0.100"
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF
index 50ab946909..b670898dec 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.company/META-INF/MANIFEST.MF
@@ -1,15 +1,15 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.examples.company; singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.emf.cdo.examples.company;version="4.0.100",
- org.eclipse.emf.cdo.examples.company.impl;version="4.0.100",
- org.eclipse.emf.cdo.examples.company.util;version="4.0.100",
- org.eclipse.emf.cdo.examples.company.validation;version="4.0.100"
+Export-Package: org.eclipse.emf.cdo.examples.company;version="4.0.200",
+ org.eclipse.emf.cdo.examples.company.impl;version="4.0.200",
+ org.eclipse.emf.cdo.examples.company.util;version="4.0.200",
+ org.eclipse.emf.cdo.examples.company.validation;version="4.0.200"
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF
index 5e04836219..123a5a3db5 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.admin;bundle-version="[4.1.0,5.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business.edit/META-INF/MANIFEST.MF
index 78e8e81840..dabf5ca88d 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business.edit/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.business.edit;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.gastro.business.provider.BusinessEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.gastro.business.provider;version="4.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.gastro.business;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory.edit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business/META-INF/MANIFEST.MF
index 61a13c699f..5fa481c11d 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.business/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.business;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.gastro.business;version="4.0.100",
- org.gastro.business.impl;version="4.0.100",
- org.gastro.business.util;version="4.0.100"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)",
+Export-Package: org.gastro.business;version="4.0.200",
+ org.gastro.business.impl;version="4.0.200",
+ org.gastro.business.util;version="4.0.200"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory.edit/META-INF/MANIFEST.MF
index f719593dc8..c579c3925f 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory.edit/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.inventory.edit;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.gastro.inventory.provider.InventoryEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.gastro.inventory.provider;version="4.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.edit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory/META-INF/MANIFEST.MF
index 57d87c261c..50c692ff96 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.inventory/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.inventory;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.gastro.inventory;version="4.0.100",
- org.gastro.inventory.impl;version="4.0.100",
- org.gastro.inventory.util;version="4.0.100"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Export-Package: org.gastro.inventory;version="4.0.200",
+ org.gastro.inventory.impl;version="4.0.200",
+ org.gastro.inventory.util;version="4.0.200"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.rcp/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.rcp/META-INF/MANIFEST.MF
index ef9997f712..ac69b8d0a7 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.rcp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.rcp/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: CDO Electronic Restaurant Example RCP
Bundle-SymbolicName: org.gastro.rcp; singleton:=true
-Bundle-Version: 4.1.0.qualifier
+Bundle-Version: 4.1.100.qualifier
Bundle-Activator: org.gastro.internal.rcp.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.tcp;bundle-version="[2.0.0,5.0.0)";visibility:=reexport,
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
@@ -17,7 +17,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibili
org.eclipse.nebula.widgets.pshelf;bundle-version="[1.0.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.gastro.internal.rcp;version="4.1.0";x-internal:=true,
- org.gastro.rcp;version="4.1.0"
+Export-Package: org.gastro.internal.rcp;version="4.1.100";x-internal:=true,
+ org.gastro.rcp;version="4.1.100"
Bundle-ClassPath: .
Bundle-Vendor: Eclipse Modeling Project
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server.web/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server.web/META-INF/MANIFEST.MF
index 7d6ebbd4c8..31079b0891 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server.web/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server.web/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 4.1.100.qualifier
Bundle-Activator: org.gastro.server.internal.web.OM$Activator
Bundle-Vendor: Eclipse Modeling Project
Require-Bundle: org.apache.commons.logging;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.http.registry;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.http.servlet;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.http.jetty;bundle-version="[2.0.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server/META-INF/MANIFEST.MF
index d1a78b75fa..34d174d4a3 100644
--- a/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.installer/examples/org.gastro.server/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: CDO Electronic Restaurant Example Server
Bundle-SymbolicName: org.gastro.server;singleton:=true
Bundle-Version: 4.0.200.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.server.net4j;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF
index 5e04836219..123a5a3db5 100644
--- a/plugins/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.master/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.admin;bundle-version="[4.1.0,5.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.server/META-INF/MANIFEST.MF
index 4d6673a2d3..3313f15732 100644
--- a/plugins/org.eclipse.emf.cdo.examples.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.server/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.server.net4j;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.db.h2;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.examples/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples/META-INF/MANIFEST.MF
index 143e3dae05..8bad4cb7f8 100644
--- a/plugins/org.eclipse.emf.cdo.examples/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.emf.cdo.examples.company;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.explorer/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.explorer/META-INF/MANIFEST.MF
index caaf525c63..61ec3eaa16 100644
--- a/plugins/org.eclipse.emf.cdo.explorer/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.explorer/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.cdo.explorer;singleton:=true
-Bundle-Version: 4.1.0.qualifier
+Bundle-Version: 4.1.100.qualifier
Bundle-Activator: org.eclipse.emf.cdo.internal.explorer.bundle.OM$Activator
Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.ui.ide;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.emf.cdo.internal.explorer;version="4.1.0";x-internal:=true,
- org.eclipse.emf.cdo.internal.explorer.bundle;version="4.1.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.internal.explorer;version="4.1.100";x-internal:=true,
+ org.eclipse.emf.cdo.internal.explorer.bundle;version="4.1.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.location/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.location/META-INF/MANIFEST.MF
index d8a1888a27..59528365cc 100644
--- a/plugins/org.eclipse.emf.cdo.location/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.location/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.location
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,9 +9,9 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.internal.location.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.osgi.framework;version="[1.3.0,2.0.0)";resolution:=optional
-Export-Package: org.eclipse.emf.cdo.internal.location;version="4.0.100";x-friends:="org.eclipse.emf.cdo.tests,org.eclipse.emf.cdo.ui.location",
- org.eclipse.emf.cdo.internal.location.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.emf.cdo.location;version="4.0.100"
+Export-Package: org.eclipse.emf.cdo.internal.location;version="4.0.200";x-friends:="org.eclipse.emf.cdo.tests,org.eclipse.emf.cdo.ui.location",
+ org.eclipse.emf.cdo.internal.location.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.emf.cdo.location;version="4.0.200"
diff --git a/plugins/org.eclipse.emf.cdo.migrator/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.migrator/META-INF/MANIFEST.MF
index 64f1c51148..d77b80098b 100644
--- a/plugins/org.eclipse.emf.cdo.migrator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.migrator/META-INF/MANIFEST.MF
@@ -7,11 +7,11 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.emf.importer;bundle-version="[2.4.0,3.0.0)"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)",
+ org.eclipse.emf.importer;bundle-version="[2.5.0,3.0.0)"
Export-Package: org.eclipse.emf.cdo.internal.messages;version="3.0.200";x-internal:=true,
org.eclipse.emf.cdo.internal.migrator;version="3.0.300";x-internal:=true,
org.eclipse.emf.cdo.internal.migrator.actions;version="3.0.300";x-internal:=true,
diff --git a/plugins/org.eclipse.emf.cdo.releng.apireports/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.apireports/META-INF/MANIFEST.MF
index f42b16d17b..5d6ddee6fb 100644
--- a/plugins/org.eclipse.emf.cdo.releng.apireports/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.apireports/META-INF/MANIFEST.MF
@@ -6,9 +6,9 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.apireports.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.pde.api.tools;bundle-version="[1.0.0,2.0.0)",
org.eclipse.buckminster.core;bundle-version="[1.0.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.releng.buildstamp/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.buildstamp/META-INF/MANIFEST.MF
index fbd66df89e..91f0e36980 100644
--- a/plugins/org.eclipse.emf.cdo.releng.buildstamp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.buildstamp/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.releng.buildstamp;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.buildstamp.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";resolution:=optional
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.emf.cdo.releng.buildstamp;version="1.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.releng.buildstamp;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.releng.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.doc/META-INF/MANIFEST.MF
index 2026f574b4..43c12147f1 100644
--- a/plugins/org.eclipse.emf.cdo.releng.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.doc/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Vendor: Eclipse Modeling Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.osgi.util;bundle-version="[3.0.0,4.0.0)",
org.eclipse.osgi;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)",
org.eclipse.emf.cdo.releng.doc.supplemental;bundle-version="[1.0.0,2.0.0)";resolution:=optional
Export-Package: org.eclipse.emf.cdo.releng.doc;version="4.1.100";x-internal:=true,
org.eclipse.emf.cdo.releng.doc.article;version="4.1.100";x-internal:=true,
diff --git a/plugins/org.eclipse.emf.cdo.releng.gitbash/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.gitbash/META-INF/MANIFEST.MF
index a3c9a4d5df..5da589ef73 100644
--- a/plugins/org.eclipse.emf.cdo.releng.gitbash/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.gitbash/META-INF/MANIFEST.MF
@@ -6,10 +6,10 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.gitbash.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.team.ui;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.team.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jgit;bundle-version="[2.0.0,3.0.0)",
org.eclipse.egit.core;bundle-version="[2.0.0,3.0.0)",
org.eclipse.egit.ui;bundle-version="[2.0.0,3.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.releng.launches/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.launches/META-INF/MANIFEST.MF
index 4ee2757cf0..c5cdc18ac9 100644
--- a/plugins/org.eclipse.emf.cdo.releng.launches/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.launches/META-INF/MANIFEST.MF
@@ -7,9 +7,9 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.launches.Activator
Require-Bundle: org.eclipse.ui;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.debug.core;bundle-version="[3.4.0,4.0.0)"
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.debug.core;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.releng.launches;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.releng.manifests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.manifests/META-INF/MANIFEST.MF
index 8f376b65b9..a6a66a5ffb 100644
--- a/plugins/org.eclipse.emf.cdo.releng.manifests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.manifests/META-INF/MANIFEST.MF
@@ -1,18 +1,18 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.releng.manifests;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.manifests.Activator
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jdt.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.pde.ui;bundle-version="[3.4.0,4.0.0)"
-Export-Package: org.eclipse.emf.cdo.releng.manifests;version="1.0.0";x-internal:=true
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.jdt.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.pde.ui;bundle-version="[3.5.0,4.0.0)"
+Export-Package: org.eclipse.emf.cdo.releng.manifests;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF
index 8ed8c05d44..15a7314a7c 100644
--- a/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.projectcopy/META-INF/MANIFEST.MF
@@ -1,15 +1,15 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.releng.projectcopy;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.projectcopy.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.emf.cdo.releng.projectcopy;version="1.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.releng.projectcopy;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.releng.relativepaths/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.relativepaths/META-INF/MANIFEST.MF
index 590a3eca6e..5a275b96d2 100644
--- a/plugins/org.eclipse.emf.cdo.releng.relativepaths/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.relativepaths/META-INF/MANIFEST.MF
@@ -6,10 +6,10 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.relativepaths.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.releng.relativepaths;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.releng.tasks/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.tasks/META-INF/MANIFEST.MF
index f5d2f39b02..de419f8a4d 100644
--- a/plugins/org.eclipse.emf.cdo.releng.tasks/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.tasks/META-INF/MANIFEST.MF
@@ -6,13 +6,13 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.tasks.Activator
-Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.editors;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.mylyn.tasks.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.mylyn.tasks.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.mylyn.bugzilla.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.editors;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.mylyn.tasks.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.mylyn.bugzilla.core;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.nebula.widgets.grid;bundle-version="[1.0.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.releng.version.digest/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.version.digest/META-INF/MANIFEST.MF
index de2f9da223..2191fb4a6c 100644
--- a/plugins/org.eclipse.emf.cdo.releng.version.digest/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.version.digest/META-INF/MANIFEST.MF
@@ -9,8 +9,8 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.releng.version.digest.Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.pde.core;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.releng.version;bundle-version="[1.0.0,2.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.releng.version.digest;version="1.1.0";x-friends:="org.eclipse.emf.cdo.releng.version.ui"
diff --git a/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF
index 8da150eb82..af4eb19ad7 100644
--- a/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.version.tests/META-INF/MANIFEST.MF
@@ -9,11 +9,11 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Require-Bundle: org.eclipse.equinox.ds;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.pde.core;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.releng.version;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.cdo.releng.version.digest;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.cdo.releng.version.ui;bundle-version="[1.0.0,2.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.releng.version.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.version.ui/META-INF/MANIFEST.MF
index 6bbab2877b..95bb6bf3cb 100644
--- a/plugins/org.eclipse.emf.cdo.releng.version.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.version.ui/META-INF/MANIFEST.MF
@@ -9,14 +9,14 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.releng.version.ui.Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.filebuffers;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.releng.version;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
- org.eclipse.pde.core;bundle-version="[3.4.0,4.0.0)"
+ org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)"
Export-Package: org.eclipse.emf.cdo.releng.version.ui;version="1.1.0";x-internal:=true,
org.eclipse.emf.cdo.releng.version.ui.actions;version="1.1.0";x-internal:=true,
org.eclipse.emf.cdo.releng.version.ui.dialogs;version="1.1.0";x-internal:=true,
diff --git a/plugins/org.eclipse.emf.cdo.releng.version/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.version/META-INF/MANIFEST.MF
index 165685a0ca..a85ced56a7 100644
--- a/plugins/org.eclipse.emf.cdo.releng.version/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.version/META-INF/MANIFEST.MF
@@ -9,9 +9,9 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.releng.internal.version.Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.pde.core;bundle-version="[3.4.0,4.0.0)"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)"
Export-Package: org.eclipse.emf.cdo.releng.internal.version;version="1.1.0";x-friends:="org.eclipse.emf.cdo.releng.version.ui",
org.eclipse.emf.cdo.releng.version;version="1.1.0"
Eclipse-BuddyPolicy: dependent
diff --git a/plugins/org.eclipse.emf.cdo.releng.windowtitle/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.windowtitle/META-INF/MANIFEST.MF
index 1b5ab34a16..3b838d7843 100644
--- a/plugins/org.eclipse.emf.cdo.releng.windowtitle/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.windowtitle/META-INF/MANIFEST.MF
@@ -1,15 +1,15 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.releng.windowtitle;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.windowtitle.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.emf.cdo.releng.windowtitle;version="1.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.releng.windowtitle;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.releng.winexplorer/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.winexplorer/META-INF/MANIFEST.MF
index 3e44b60e83..57075d5018 100644
--- a/plugins/org.eclipse.emf.cdo.releng.winexplorer/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.winexplorer/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.releng.winexplorer;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.winexplorer.Activator
-Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)"
+Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.emf.cdo.releng.winexplorer;version="1.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.releng.winexplorer;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.releng.workingsets/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.releng.workingsets/META-INF/MANIFEST.MF
index 6705ac3eaa..b2d45c46b8 100644
--- a/plugins/org.eclipse.emf.cdo.releng.workingsets/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.releng.workingsets/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.releng.workingsets;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.releng.workingsets.Activator
-Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)"
+Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.emf.cdo.releng.workingsets;version="1.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.releng.workingsets;version="1.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.security.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.security.edit/META-INF/MANIFEST.MF
index 67f74cd290..54b97584ae 100644
--- a/plugins/org.eclipse.emf.cdo.security.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.security.edit/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.security.provider;version="4.2.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.security;bundle-version="[4.1.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.edit;bundle-version="[4.1.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.security.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.security.editor/META-INF/MANIFEST.MF
index 9f6c33d69a..a5efd257ec 100644
--- a/plugins/org.eclipse.emf.cdo.security.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.security.editor/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.security.editor;singleton:=true
-Bundle-Version: 4.1.0.qualifier
+Bundle-Version: 4.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -9,11 +9,11 @@ Bundle-ClassPath: .
Bundle-Activator: org.eclipse.emf.cdo.security.presentation.SecurityEditorPlugin$Implementation
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.security.presentation;version="4.1.0";x-internal:=true
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edit.ui;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.edit.ui;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.security.edit;bundle-version="[4.1.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.server.admin/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.admin/META-INF/MANIFEST.MF
index bfd9a5c207..f71e82eb2a 100644
--- a/plugins/org.eclipse.emf.cdo.server.admin/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.admin/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.server.internal.admin.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.server.admin;version="4.1.100",
diff --git a/plugins/org.eclipse.emf.cdo.server.db/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.db/META-INF/MANIFEST.MF
index f33fce42e2..ba0b3c3be8 100644
--- a/plugins/org.eclipse.emf.cdo.server.db/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.db/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.server.internal.db.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.server.db;version="4.2.0",
diff --git a/plugins/org.eclipse.emf.cdo.server.hibernate.teneo/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.hibernate.teneo/META-INF/MANIFEST.MF
index 6da28a6eb2..72e94442e3 100644
--- a/plugins/org.eclipse.emf.cdo.server.hibernate.teneo/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.hibernate.teneo/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Eclipse-BuddyPolicy: registered
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.common;bundle-version="[4.0.0,5.0.0)"
diff --git a/plugins/org.eclipse.emf.cdo.server.hibernate/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.hibernate/META-INF/MANIFEST.MF
index f02f7e595e..6937c17fca 100644
--- a/plugins/org.eclipse.emf.cdo.server.hibernate/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.hibernate/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Bundle-Activator: org.eclipse.emf.cdo.server.internal.hibernate.bundle.OM$Activa
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Eclipse-BuddyPolicy: registered
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.common;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.emf.cdo.server.lissome/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.lissome/META-INF/MANIFEST.MF
index d851745a10..3a2642f061 100644
--- a/plugins/org.eclipse.emf.cdo.server.lissome/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.lissome/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.server.internal.lissome.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db.h2;bundle-version="[4.0.0,5.0.0)"
Import-Package: org.h2;version="[1.0.0,2.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.server.mongodb/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.mongodb/META-INF/MANIFEST.MF
index 1941e21d62..fbb0ede3db 100644
--- a/plugins/org.eclipse.emf.cdo.server.mongodb/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.mongodb/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.server.internal.mongodb.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.server.internal.mongodb;version="4.0.200";x-friends:="org.eclipse.emf.cdo.tests,org.eclipse.emf.cdo.tests.mongodb",
org.eclipse.emf.cdo.server.internal.mongodb.bundle;version="4.0.200";x-internal:=true,
diff --git a/plugins/org.eclipse.emf.cdo.server.net4j/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.net4j/META-INF/MANIFEST.MF
index b2cc0a20fa..82e167aca1 100644
--- a/plugins/org.eclipse.emf.cdo.server.net4j/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.net4j/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.server.internal.net4j.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.server.internal.net4j.bundle;version="4.1.0";x-internal:=true,
diff --git a/plugins/org.eclipse.emf.cdo.server.objectivity/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.objectivity/META-INF/MANIFEST.MF
index e2b760361f..115d8e2343 100644
--- a/plugins/org.eclipse.emf.cdo.server.objectivity/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.objectivity/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.cdo.server.objectivity;singleton:=true
Bundle-Version: 4.0.200.qualifier
Bundle-Activator: org.eclipse.emf.cdo.server.internal.objectivity.bundle.OM$Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.emf.cdo.server.ocl/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.ocl/META-INF/MANIFEST.MF
index 48fb8ec809..08227b0b3f 100644
--- a/plugins/org.eclipse.emf.cdo.server.ocl/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.ocl/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.server.ocl;singleton:=true
Bundle-Name: %pluginName
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.0.100.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ocl.ecore;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.emf.cdo.server.ocl;version="4.0.0"
+Export-Package: org.eclipse.emf.cdo.server.ocl;version="4.0.100"
diff --git a/plugins/org.eclipse.emf.cdo.server.product/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.product/META-INF/MANIFEST.MF
index 9ef28cce38..0214acbbbf 100644
--- a/plugins/org.eclipse.emf.cdo.server.product/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.product/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.net4j;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.db.h2;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.server.security/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.server.security/META-INF/MANIFEST.MF
index 7cdd9de33a..9777a76fdc 100644
--- a/plugins/org.eclipse.emf.cdo.server.security/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.server.security/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.1.0,5.0.0)",
org.eclipse.emf.cdo.security;bundle-version="[4.1.0,5.0.0)",
org.eclipse.emf.cdo.net4j;bundle-version="[4.1.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.team/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.team/META-INF/MANIFEST.MF
index e8646c2ce5..f9ed644441 100644
--- a/plugins/org.eclipse.emf.cdo.team/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.team/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.team;singleton:=true
-Bundle-Version: 4.0.200.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,9 +9,9 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.internal.team.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.team.core;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.team.core;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.emf.cdo.internal.team;version="4.0.200";x-friends:="org.eclipse.emf.cdo.ui.ide",
- org.eclipse.emf.cdo.internal.team.bundle;version="4.0.200";x-internal:=true,
- org.eclipse.emf.cdo.team;version="4.0.200"
+Export-Package: org.eclipse.emf.cdo.internal.team;version="4.1.0";x-friends:="org.eclipse.emf.cdo.ui.ide",
+ org.eclipse.emf.cdo.internal.team.bundle;version="4.1.0";x-internal:=true,
+ org.eclipse.emf.cdo.team;version="4.1.0"
diff --git a/plugins/org.eclipse.emf.cdo.tests.hibernate/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.hibernate/META-INF/MANIFEST.MF
index 2283fe19b6..ccea76679e 100644
--- a/plugins/org.eclipse.emf.cdo.tests.hibernate/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.hibernate/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Bundle-Activator: org.eclipse.emf.cdo.tests.hibernate.Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Eclipse-RegisterBuddy: org.eclipse.emf.cdo.server.hibernate
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.tests.mango/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.mango/META-INF/MANIFEST.MF
index 9de5f2902c..d2ae43744d 100644
--- a/plugins/org.eclipse.emf.cdo.tests.mango/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.mango/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.tests.mango;version="3.0.300",
org.eclipse.emf.cdo.tests.mango.impl;version="3.0.300",
diff --git a/plugins/org.eclipse.emf.cdo.tests.model1/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.model1/META-INF/MANIFEST.MF
index ef1052651d..93ace7869a 100644
--- a/plugins/org.eclipse.emf.cdo.tests.model1/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.model1/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.tests.model1;version="3.0.300",
org.eclipse.emf.cdo.tests.model1.impl;version="3.0.300",
diff --git a/plugins/org.eclipse.emf.cdo.tests.model2/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.model2/META-INF/MANIFEST.MF
index e4c3cf05aa..e87d778cff 100644
--- a/plugins/org.eclipse.emf.cdo.tests.model2/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.model2/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.tests.model1;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.tests.model2;version="3.0.300",
diff --git a/plugins/org.eclipse.emf.cdo.tests.model3/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.model3/META-INF/MANIFEST.MF
index 7a110d0154..ebd06e8e66 100644
--- a/plugins/org.eclipse.emf.cdo.tests.model3/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.model3/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.tests.model3;version="3.0.300",
org.eclipse.emf.cdo.tests.model3.impl;version="3.0.300",
diff --git a/plugins/org.eclipse.emf.cdo.tests.model4/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.model4/META-INF/MANIFEST.MF
index 4ae3427e6d..7a297b890c 100644
--- a/plugins/org.eclipse.emf.cdo.tests.model4/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.model4/META-INF/MANIFEST.MF
@@ -13,7 +13,7 @@ Export-Package: org.eclipse.emf.cdo.tests.model4;version="3.0.300",
org.eclipse.emf.cdo.tests.model4.legacy.impl;version="3.0.300",
org.eclipse.emf.cdo.tests.model4.legacy.util;version="3.0.300",
org.eclipse.emf.cdo.tests.model4.util;version="3.0.300"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.tests.model4interfaces;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.emf.cdo.tests.model4interfaces/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.model4interfaces/META-INF/MANIFEST.MF
index ddc7d0679f..88ce761156 100644
--- a/plugins/org.eclipse.emf.cdo.tests.model4interfaces/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.model4interfaces/META-INF/MANIFEST.MF
@@ -13,6 +13,6 @@ Export-Package: org.eclipse.emf.cdo.tests.model4interfaces;version="3.0.300",
org.eclipse.emf.cdo.tests.model4interfaces.legacy.impl;version="3.0.300",
org.eclipse.emf.cdo.tests.model4interfaces.legacy.util;version="3.0.300",
org.eclipse.emf.cdo.tests.model4interfaces.util;version="3.0.300"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.emf.cdo.tests.model5/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.model5/META-INF/MANIFEST.MF
index 1644edb043..bbc1e94d20 100644
--- a/plugins/org.eclipse.emf.cdo.tests.model5/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.model5/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.junit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.tests.model5;version="3.0.300",
diff --git a/plugins/org.eclipse.emf.cdo.tests.model6/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests.model6/META-INF/MANIFEST.MF
index fa0c070504..be69346529 100644
--- a/plugins/org.eclipse.emf.cdo.tests.model6/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests.model6/META-INF/MANIFEST.MF
@@ -27,6 +27,6 @@ Export-Package: org.eclipse.emf.cdo.tests.model6;version="4.0.100";uses:="org.ec
org.eclipse.emf.common.notify.impl,
org.eclipse.emf.cdo.tests.model6,
org.eclipse.emf.common.notify"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.emf.cdo.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.tests/META-INF/MANIFEST.MF
index 4bed8e9286..f36cc40e31 100644
--- a/plugins/org.eclipse.emf.cdo.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.tests/META-INF/MANIFEST.MF
@@ -13,8 +13,8 @@ Require-Bundle: org.eclipse.net4j.tests;bundle-version="[4.0.0,5.0.0)";visibilit
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db.derby;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db.h2;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.transaction;bundle-version="[1.4.0,1.5.0)";visibility:=reexport,
org.eclipse.emf.cdo.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.common.db;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.emf.cdo.transfer.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.transfer.ui/META-INF/MANIFEST.MF
index a8ee7ffc62..783287dee1 100644
--- a/plugins/org.eclipse.emf.cdo.transfer.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.transfer.ui/META-INF/MANIFEST.MF
@@ -7,9 +7,9 @@ Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.navigator;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.navigator;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.ui.navigator.resources;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.util.ui;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j.ui.shared;bundle-version="[4.1.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.transfer.workspace.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.transfer.workspace.ui/META-INF/MANIFEST.MF
index 032a9392b4..763300fbd9 100644
--- a/plugins/org.eclipse.emf.cdo.transfer.workspace.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.transfer.workspace.ui/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.transfer.ui;bundle-version="[4.2.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.transfer.workspace;bundle-version="[4.2.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.emf.cdo.transfer.internal.workspace;version="4.2.0";x-internal:=true,
diff --git a/plugins/org.eclipse.emf.cdo.transfer.workspace/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.transfer.workspace/META-INF/MANIFEST.MF
index c2d6ef0b43..a1fc221832 100644
--- a/plugins/org.eclipse.emf.cdo.transfer.workspace/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.transfer.workspace/META-INF/MANIFEST.MF
@@ -7,10 +7,10 @@ Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.transfer;bundle-version="[4.2.0,5.0.0)";visibility:=reexport,
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.team.core;bundle-version="[3.4.0,4.0.0)";resolution:=optional
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.team.core;bundle-version="[3.5.0,4.0.0)";resolution:=optional
Export-Package: org.eclipse.emf.cdo.transfer.internal.workspace.bundle;version="4.2.0";x-internal:=true,
org.eclipse.emf.cdo.transfer.spi.workspace;version="4.2.0"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.transfer/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.transfer/META-INF/MANIFEST.MF
index 60b196c664..47fd18763d 100644
--- a/plugins/org.eclipse.emf.cdo.transfer/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.transfer/META-INF/MANIFEST.MF
@@ -7,10 +7,10 @@ Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)"
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)"
Export-Package: org.eclipse.emf.cdo.internal.transfer.bundle;version="4.2.0";x-internal:=true,
org.eclipse.emf.cdo.spi.transfer;version="4.2.0",
org.eclipse.emf.cdo.transfer;version="4.2.0"
diff --git a/plugins/org.eclipse.emf.cdo.ui.admin/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.admin/META-INF/MANIFEST.MF
index 6731712a98..39b86e8d01 100644
--- a/plugins/org.eclipse.emf.cdo.ui.admin/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.admin/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.ui.internal.admin.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.admin;bundle-version="[4.1.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.ui;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF
index ed209289d4..21fc25a917 100644
--- a/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.compare/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.compare;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui;bundle-version="[4.2.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui.shared;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.ui.efs/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.efs/META-INF/MANIFEST.MF
index 685647a25c..0d4d4763d4 100644
--- a/plugins/org.eclipse.emf.cdo.ui.efs/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.efs/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.ui.efs;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,12 +9,12 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.ui.internal.efs.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.team;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
- org.eclipse.team.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+ org.eclipse.team.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.ui.navigator;bundle-version="[3.3.0,4.0.0)";visibility:=reexport,
org.eclipse.ui.navigator.resources;bundle-version="[3.3.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.emf.cdo.ui.efs.wizards;version="4.0.0",
- org.eclipse.emf.cdo.ui.internal.efs.bundle;version="4.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.ui.efs.wizards;version="4.1.0",
+ org.eclipse.emf.cdo.ui.internal.efs.bundle;version="4.1.0";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.ui.ide/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.ide/META-INF/MANIFEST.MF
index b5aec69349..98a40b68c5 100644
--- a/plugins/org.eclipse.emf.cdo.ui.ide/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.ide/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.ui.ide;singleton:=true
-Bundle-Version: 4.0.200.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,15 +9,15 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.ui.internal.ide.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.team;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
- org.eclipse.team.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+ org.eclipse.team.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.ui.navigator;bundle-version="[3.3.0,4.0.0)";visibility:=reexport,
org.eclipse.ui.navigator.resources;bundle-version="[3.3.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.emf.cdo.ui.ide;version="4.0.200",
- org.eclipse.emf.cdo.ui.internal.ide.actions;version="4.0.200";x-internal:=true,
- org.eclipse.emf.cdo.ui.internal.ide.bundle;version="4.0.200";x-internal:=true,
- org.eclipse.emf.cdo.ui.internal.ide.messages;version="4.0.200";x-internal:=true,
- org.eclipse.emf.cdo.ui.internal.ide.wizards;version="4.0.200";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.ui.ide;version="4.1.0",
+ org.eclipse.emf.cdo.ui.internal.ide.actions;version="4.1.0";x-internal:=true,
+ org.eclipse.emf.cdo.ui.internal.ide.bundle;version="4.1.0";x-internal:=true,
+ org.eclipse.emf.cdo.ui.internal.ide.messages;version="4.1.0";x-internal:=true,
+ org.eclipse.emf.cdo.ui.internal.ide.wizards;version="4.1.0";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.ui.location/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.location/META-INF/MANIFEST.MF
index d5b0053905..1a0bc3e1ab 100644
--- a/plugins/org.eclipse.emf.cdo.ui.location/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.location/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.ui.internal.location.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.location;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.util.ui;bundle-version="[3.1.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui.shared;bundle-version="[4.0.0,5.0.0)"
diff --git a/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF
index 9451a813d4..6a911dc7e6 100644
--- a/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF
@@ -11,6 +11,6 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.ui.shared;version="4.1.0",
org.eclipse.emf.cdo.ui.internal.shared.bundle;version="4.1.0";x-internal:=true
-Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.util;bundle-version="[3.1.0,4.0.0)"
diff --git a/plugins/org.eclipse.emf.cdo.ui.team/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.team/META-INF/MANIFEST.MF
index 94c53eb5c2..cc5f029b13 100644
--- a/plugins/org.eclipse.emf.cdo.ui.team/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.team/META-INF/MANIFEST.MF
@@ -9,8 +9,8 @@ Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.team.ui;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.team.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.ui;bundle-version="[4.2.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui.compare;bundle-version="[4.2.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.ui.shared;bundle-version="[4.0.0,5.0.0)"
diff --git a/plugins/org.eclipse.emf.cdo.ui.workspace/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.workspace/META-INF/MANIFEST.MF
index 8509181e4e..70f6387fcb 100644
--- a/plugins/org.eclipse.emf.cdo.ui.workspace/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.workspace/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.ui.workspace;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,10 +9,10 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.emf.cdo.ui.internal.workspace.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.workspace.efs;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.ui.location;bundle-version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.emf.cdo.ui.internal.workspace;version="4.0.100";x-internal:=true,
- org.eclipse.emf.cdo.ui.internal.workspace.bundle;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.ui.internal.workspace;version="4.0.200";x-internal:=true,
+ org.eclipse.emf.cdo.ui.internal.workspace.bundle;version="4.0.200";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui/META-INF/MANIFEST.MF
index 31668b7f7d..cf173a405b 100644
--- a/plugins/org.eclipse.emf.cdo.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui/META-INF/MANIFEST.MF
@@ -10,12 +10,12 @@ Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.workbench.texteditor;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.jface.text;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.edit.ui;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.workbench.texteditor;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.edit.ui;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.util.ui;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.emf.cdo.workspace.efs/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.workspace.efs/META-INF/MANIFEST.MF
index 654f1ac865..79815b26fc 100644
--- a/plugins/org.eclipse.emf.cdo.workspace.efs/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.workspace.efs/META-INF/MANIFEST.MF
@@ -1,21 +1,21 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.emf.cdo.workspace.efs;singleton:=true
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.filesystem;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.db.h2;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.location;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.workspace;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.h2;version="[1.0.0,2.0.0)",
org.h2.jdbcx;version="[1.0.0,2.0.0)"
-Export-Package: org.eclipse.emf.cdo.workspace.efs;version="4.0.0",
- org.eclipse.emf.cdo.workspace.internal.efs;version="4.0.0";x-friends:="org.eclipse.emf.cdo.ui.workspace",
- org.eclipse.emf.cdo.workspace.internal.efs.bundle;version="4.0.0";x-internal:=true
+Export-Package: org.eclipse.emf.cdo.workspace.efs;version="4.0.100",
+ org.eclipse.emf.cdo.workspace.internal.efs;version="4.0.100";x-friends:="org.eclipse.emf.cdo.ui.workspace",
+ org.eclipse.emf.cdo.workspace.internal.efs.bundle;version="4.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.emf.cdo.workspace/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.workspace/META-INF/MANIFEST.MF
index aaa0b92719..bcb993a2bf 100644
--- a/plugins/org.eclipse.emf.cdo.workspace/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.workspace/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.server.net4j;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF
index 9cf8670416..d24c5faafc 100644
--- a/plugins/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.chat.ui;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Activator: org.eclipse.net4j.buddies.chat.internal.ui.bundle.OM$Activator
Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.buddies.ui;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.buddies.chat;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.ui;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.ui.shared;bundle-version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.net4j.buddies.chat.internal.ui;version="4.0.100",
- org.eclipse.net4j.buddies.chat.internal.ui.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.chat.internal.ui.messages;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.net4j.buddies.chat.internal.ui;version="4.0.200",
+ org.eclipse.net4j.buddies.chat.internal.ui.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.chat.internal.ui.messages;version="4.0.200";x-internal:=true
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
index ad09c12c26..51dd359aa8 100644
--- a/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.chat;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.net4j.buddies.internal.chat.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.buddies.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.buddies.chat;version="4.0.100",
- org.eclipse.net4j.buddies.internal.chat;version="4.0.100",
- org.eclipse.net4j.buddies.internal.chat.bundle;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.net4j.buddies.chat;version="4.0.200",
+ org.eclipse.net4j.buddies.internal.chat;version="4.0.200",
+ org.eclipse.net4j.buddies.internal.chat.bundle;version="4.0.200";x-internal:=true
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF
index 3551fe6f8f..1c0a479880 100644
--- a/plugins/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.common
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.buddies.internal.common.bundle.OM$Activator
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.osgi.framework;version="[1.3.0,2.0.0)";resolution:=optional
-Export-Package: org.eclipse.net4j.buddies.common;version="4.0.100",
- org.eclipse.net4j.buddies.internal.common;version="4.0.100";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server,org.eclipse.net4j.buddies.ui",
- org.eclipse.net4j.buddies.internal.common.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.common.protocol;version="4.0.100";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server",
- org.eclipse.net4j.buddies.spi.common;version="4.0.100"
+Export-Package: org.eclipse.net4j.buddies.common;version="4.0.200",
+ org.eclipse.net4j.buddies.internal.common;version="4.0.200";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server,org.eclipse.net4j.buddies.ui",
+ org.eclipse.net4j.buddies.internal.common.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.common.protocol;version="4.0.200";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server",
+ org.eclipse.net4j.buddies.spi.common;version="4.0.200"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF
index a5c3e6404d..29db25d956 100644
--- a/plugins/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.server;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.buddies.internal.server.bundle.OM$Activator
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.buddies.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.buddies.internal.server;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.server.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.server.messages;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.server.protocol;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.server;version="4.0.100"
+Export-Package: org.eclipse.net4j.buddies.internal.server;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.server.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.server.messages;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.server.protocol;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.server;version="4.0.200"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF
index bc6a8a625b..0f9f4c6fb7 100644
--- a/plugins/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF
@@ -8,9 +8,9 @@ Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.util.ui;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j.buddies;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF
index 7bc534ca41..f19528ecb5 100644
--- a/plugins/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies; singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.net4j.internal.buddies.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.buddies.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.buddies;version="4.0.100",
- org.eclipse.net4j.internal.buddies;version="4.0.100";x-friends:="org.eclipse.net4j.buddies.ui",
- org.eclipse.net4j.internal.buddies.bundle;version="4.0.100";x-friends:="org.eclipse.net4j.buddies.ui",
- org.eclipse.net4j.internal.buddies.protocol;version="4.0.100";x-friends:="org.eclipse.net4j.buddies.ui"
+Export-Package: org.eclipse.net4j.buddies;version="4.0.200",
+ org.eclipse.net4j.internal.buddies;version="4.0.200";x-friends:="org.eclipse.net4j.buddies.ui",
+ org.eclipse.net4j.internal.buddies.bundle;version="4.0.200";x-friends:="org.eclipse.net4j.buddies.ui",
+ org.eclipse.net4j.internal.buddies.protocol;version="4.0.200";x-friends:="org.eclipse.net4j.buddies.ui"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.db.derby/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.db.derby/META-INF/MANIFEST.MF
index 050912116b..6b4e264277 100644
--- a/plugins/org.eclipse.net4j.db.derby/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.db.derby/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.db.internal.derby.bundle.OM$Activator
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.apache.derby.jdbc;version="[10.0.0,11.0.0)";resolution:=optional
Export-Package: org.eclipse.net4j.db.derby;version="4.1.0",
diff --git a/plugins/org.eclipse.net4j.db.h2/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.db.h2/META-INF/MANIFEST.MF
index 69a0519745..9ee32462bc 100644
--- a/plugins/org.eclipse.net4j.db.h2/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.db.h2/META-INF/MANIFEST.MF
@@ -16,7 +16,7 @@ Import-Package: org.h2;version="[1.0.0,2.0.0)";resolution:=optional,
org.h2.jdbcx;version="[1.0.0,2.0.0)";resolution:=optional,
org.h2.util;version="[1.0.0,2.0.0)";resolution:=optional,
org.h2.value;version="[1.0.0,2.0.0)";resolution:=optional
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.net4j.db.h2;version="4.2.0",
org.eclipse.net4j.db.internal.h2.bundle;version="4.2.0";x-internal:=true
diff --git a/plugins/org.eclipse.net4j.db.hsqldb/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.db.hsqldb/META-INF/MANIFEST.MF
index 719dd1dd7c..260b0f969b 100644
--- a/plugins/org.eclipse.net4j.db.hsqldb/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.db.hsqldb/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.db.internal.hsqldb.bundle.OM$Activator
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.hsqldb;version="[2.0.0,3.0.0)";resolution:=optional,
org.hsqldb.jdbc;version="[2.0.0,3.0.0)";resolution:=optional
diff --git a/plugins/org.eclipse.net4j.db.postgresql/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.db.postgresql/META-INF/MANIFEST.MF
index eaeb5e1892..7aabffa610 100644
--- a/plugins/org.eclipse.net4j.db.postgresql/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.db.postgresql/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.db.internal.postgresql.bundle.OM$Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.postgresql;version="[9.0.0,10.0.0)";resolution:=optional,
org.postgresql.ds;version="[9.0.0,10.0.0)";resolution:=optional,
diff --git a/plugins/org.eclipse.net4j.db.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.db.tests/META-INF/MANIFEST.MF
index 9342dc7d2c..7699af2a7a 100644
--- a/plugins/org.eclipse.net4j.db.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.db.tests/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.db.tests.bundle.Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.tests;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db.h2;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db.derby;bundle-version="[4.0.0,5.0.0)";resolution:=optional;visibility:=reexport,
diff --git a/plugins/org.eclipse.net4j.db/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.db/META-INF/MANIFEST.MF
index 421d332383..e3bd28b3f9 100644
--- a/plugins/org.eclipse.net4j.db/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.db/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
Export-Package: org.eclipse.net4j.db;version="4.2.0",
org.eclipse.net4j.db.ddl;version="4.2.0",
diff --git a/plugins/org.eclipse.net4j.debug/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.debug/META-INF/MANIFEST.MF
index 9eb0f8d743..3a011f7679 100644
--- a/plugins/org.eclipse.net4j.debug/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.debug/META-INF/MANIFEST.MF
@@ -1,17 +1,17 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.debug; singleton:=true
-Bundle-Version: 3.0.0.qualifier
+Bundle-Version: 3.0.100.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.internal.debug.bundle.OM$Activator
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.util.ui;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.net4j.internal.debug;version="3.0.0";x-internal:=true,
- org.eclipse.net4j.internal.debug.bundle;version="3.0.0";x-internal:=true,
- org.eclipse.net4j.internal.debug.messages;version="3.0.0";x-internal:=true,
- org.eclipse.net4j.internal.debug.views;version="3.0.0";x-internal:=true
+Export-Package: org.eclipse.net4j.internal.debug;version="3.0.100";x-internal:=true,
+ org.eclipse.net4j.internal.debug.bundle;version="3.0.100";x-internal:=true,
+ org.eclipse.net4j.internal.debug.messages;version="3.0.100";x-internal:=true,
+ org.eclipse.net4j.internal.debug.views;version="3.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.net4j.examples.installer/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/META-INF/MANIFEST.MF
index 250118857b..171a4acdd9 100644
--- a/plugins/org.eclipse.net4j.examples.installer/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/META-INF/MANIFEST.MF
@@ -7,5 +7,5 @@ Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.5.0,3.0.0)"
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF
index 9cf8670416..d24c5faafc 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat.ui/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.chat.ui;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Activator: org.eclipse.net4j.buddies.chat.internal.ui.bundle.OM$Activator
Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.buddies.ui;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.buddies.chat;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.ui;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.ui.shared;bundle-version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.net4j.buddies.chat.internal.ui;version="4.0.100",
- org.eclipse.net4j.buddies.chat.internal.ui.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.chat.internal.ui.messages;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.net4j.buddies.chat.internal.ui;version="4.0.200",
+ org.eclipse.net4j.buddies.chat.internal.ui.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.chat.internal.ui.messages;version="4.0.200";x-internal:=true
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
index ad09c12c26..51dd359aa8 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.chat;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.net4j.buddies.internal.chat.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.buddies.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.buddies.chat;version="4.0.100",
- org.eclipse.net4j.buddies.internal.chat;version="4.0.100",
- org.eclipse.net4j.buddies.internal.chat.bundle;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.net4j.buddies.chat;version="4.0.200",
+ org.eclipse.net4j.buddies.internal.chat;version="4.0.200",
+ org.eclipse.net4j.buddies.internal.chat.bundle;version="4.0.200";x-internal:=true
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF
index 3551fe6f8f..1c0a479880 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.common/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.common
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.buddies.internal.common.bundle.OM$Activator
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.osgi.framework;version="[1.3.0,2.0.0)";resolution:=optional
-Export-Package: org.eclipse.net4j.buddies.common;version="4.0.100",
- org.eclipse.net4j.buddies.internal.common;version="4.0.100";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server,org.eclipse.net4j.buddies.ui",
- org.eclipse.net4j.buddies.internal.common.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.common.protocol;version="4.0.100";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server",
- org.eclipse.net4j.buddies.spi.common;version="4.0.100"
+Export-Package: org.eclipse.net4j.buddies.common;version="4.0.200",
+ org.eclipse.net4j.buddies.internal.common;version="4.0.200";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server,org.eclipse.net4j.buddies.ui",
+ org.eclipse.net4j.buddies.internal.common.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.common.protocol;version="4.0.200";x-friends:="org.eclipse.net4j.buddies,org.eclipse.net4j.buddies.server",
+ org.eclipse.net4j.buddies.spi.common;version="4.0.200"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF
index a5c3e6404d..29db25d956 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.server/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.server;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.buddies.internal.server.bundle.OM$Activator
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.buddies.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.buddies.internal.server;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.server.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.server.messages;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.internal.server.protocol;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.buddies.server;version="4.0.100"
+Export-Package: org.eclipse.net4j.buddies.internal.server;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.server.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.server.messages;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.internal.server.protocol;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.buddies.server;version="4.0.200"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF
index bc6a8a625b..0f9f4c6fb7 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies.ui/META-INF/MANIFEST.MF
@@ -8,9 +8,9 @@ Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.util.ui;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j.buddies;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF
index 7bc534ca41..f19528ecb5 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.buddies/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies; singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.net4j.internal.buddies.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.buddies.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.buddies;version="4.0.100",
- org.eclipse.net4j.internal.buddies;version="4.0.100";x-friends:="org.eclipse.net4j.buddies.ui",
- org.eclipse.net4j.internal.buddies.bundle;version="4.0.100";x-friends:="org.eclipse.net4j.buddies.ui",
- org.eclipse.net4j.internal.buddies.protocol;version="4.0.100";x-friends:="org.eclipse.net4j.buddies.ui"
+Export-Package: org.eclipse.net4j.buddies;version="4.0.200",
+ org.eclipse.net4j.internal.buddies;version="4.0.200";x-friends:="org.eclipse.net4j.buddies.ui",
+ org.eclipse.net4j.internal.buddies.bundle;version="4.0.200";x-friends:="org.eclipse.net4j.buddies.ui",
+ org.eclipse.net4j.internal.buddies.protocol;version="4.0.200";x-friends:="org.eclipse.net4j.buddies.ui"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF
index eb37d87e4e..1164ed146d 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF
@@ -1,17 +1,17 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.jms.admin
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.jms.internal.admin.bundle.OM
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.jms;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.jms.admin;version="4.0.100",
- org.eclipse.net4j.jms.internal.admin;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.admin.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.admin.protocol;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.net4j.jms.admin;version="4.0.200",
+ org.eclipse.net4j.jms.internal.admin;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.admin.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.admin.protocol;version="4.0.200";x-internal:=true
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF
index de91ba158d..370975d8f8 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.jms.server.internal.jdbc.bundle.OM
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.jms.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: javax.jms;version="[1.1.0,2.0.0)"
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF
index 396f50b675..1e23ad03c6 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.jms.server
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,13 +9,13 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.jms.internal.server.bundle.OM
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.jms;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: javax.jms;version="[1.1.0,2.0.0)"
-Export-Package: org.eclipse.net4j.jms.internal.server;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.internal.server.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.server.messages;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.server.protocol;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.internal.server.protocol.admin;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.internal.server.store;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.server;version="4.0.100"
+Export-Package: org.eclipse.net4j.jms.internal.server;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.internal.server.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.server.messages;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.server.protocol;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.internal.server.protocol.admin;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.internal.server.store;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.server;version="4.0.200"
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
index 825babc063..161ec09905 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.jms.tests
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.0.100.qualifier
Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.jms;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.jms.admin;bundle-version="[4.0.0,5.0.0)",
@@ -15,4 +15,4 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.net4j.jms.server.jdbc;bundle-version="[4.0.0,5.0.0)"
Import-Package: javax.jms;version="[1.1.0,2.0.0)",
org.eclipse.net4j.db.derby;version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.net4j.jms.tests;version="4.0.0";x-internal:=true
+Export-Package: org.eclipse.net4j.jms.tests;version="4.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms/META-INF/MANIFEST.MF
index cd613307b6..c2a7f15558 100644
--- a/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples.installer/examples/org.eclipse.net4j.jms/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.jms
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,12 +9,12 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.jms.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: javax.jms;version="[1.1.0,2.0.0)"
-Export-Package: org.eclipse.net4j.internal.jms;version="4.0.100",
- org.eclipse.net4j.internal.jms.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.internal.jms.messages;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.internal.jms.protocol;version="4.0.100",
- org.eclipse.net4j.internal.jms.util;version="4.0.100",
- org.eclipse.net4j.jms;version="4.0.100"
+Export-Package: org.eclipse.net4j.internal.jms;version="4.0.200",
+ org.eclipse.net4j.internal.jms.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.internal.jms.messages;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.internal.jms.protocol;version="4.0.200",
+ org.eclipse.net4j.internal.jms.util;version="4.0.200",
+ org.eclipse.net4j.jms;version="4.0.200"
diff --git a/plugins/org.eclipse.net4j.examples/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.examples/META-INF/MANIFEST.MF
index 0625d365bf..c22c640c1c 100644
--- a/plugins/org.eclipse.net4j.examples/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.examples/META-INF/MANIFEST.MF
@@ -1,20 +1,20 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.examples;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.internal.examples.bundle.OM$Activator
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.jvm;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.net4j.examples.echo;version="4.0.100",
- org.eclipse.net4j.examples.echo.client;version="4.0.100",
- org.eclipse.net4j.examples.echo.server;version="4.0.100",
- org.eclipse.net4j.examples.transfer;version="4.0.100",
- org.eclipse.net4j.internal.examples.bundle;version="4.0.100"
+Export-Package: org.eclipse.net4j.examples.echo;version="4.0.200",
+ org.eclipse.net4j.examples.echo.client;version="4.0.200",
+ org.eclipse.net4j.examples.echo.server;version="4.0.200",
+ org.eclipse.net4j.examples.transfer;version="4.0.200",
+ org.eclipse.net4j.internal.examples.bundle;version="4.0.200"
diff --git a/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF
index 56ff33a571..fd41a99ab0 100644
--- a/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.http.internal.common.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.net4j.http.common;version="4.0.200";uses:="org.eclipse.net4j.connector",
org.eclipse.net4j.http.internal.common;version="4.0.200";
diff --git a/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF
index 8af8ced103..063ad10138 100644
--- a/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.http.internal.server.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.http.common;bundle-version="[4.0.0,5.0.0)",
org.eclipse.equinox.http.registry;bundle-version="[1.0.0,2.0.0)"
Import-Package: javax.servlet;version="[2.3.0,3.0.0)",
diff --git a/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF
index 1709f8e830..a3b6151c8a 100644
--- a/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.http.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.tests;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.http;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.http.server;bundle-version="[4.0.0,5.0.0)"
diff --git a/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF
index 44d75095b2..b30aabac30 100644
--- a/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.http;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,12 +9,12 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.http.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.http.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.apache.commons.codec;version="[1.3.0,2.0.0)",
org.apache.commons.httpclient;version="[3.0.0,4.0.0)",
org.apache.commons.httpclient.methods;version="[3.0.0,4.0.0)",
org.apache.commons.logging;version="[1.1.0,2.0.0)"
-Export-Package: org.eclipse.net4j.http;version="4.0.100",
- org.eclipse.net4j.internal.http;version="4.0.100";x-friends:="org.eclipse.net4j.http.tests,org.eclipse.net4j.defs",
- org.eclipse.net4j.internal.http.bundle;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.net4j.http;version="4.0.200",
+ org.eclipse.net4j.internal.http;version="4.0.200";x-friends:="org.eclipse.net4j.http.tests,org.eclipse.net4j.defs",
+ org.eclipse.net4j.internal.http.bundle;version="4.0.200";x-internal:=true
diff --git a/plugins/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF
index eb37d87e4e..1164ed146d 100644
--- a/plugins/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jms.admin/META-INF/MANIFEST.MF
@@ -1,17 +1,17 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.jms.admin
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Activator: org.eclipse.net4j.jms.internal.admin.bundle.OM
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.jms;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.jms.admin;version="4.0.100",
- org.eclipse.net4j.jms.internal.admin;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.admin.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.admin.protocol;version="4.0.100";x-internal:=true
+Export-Package: org.eclipse.net4j.jms.admin;version="4.0.200",
+ org.eclipse.net4j.jms.internal.admin;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.admin.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.admin.protocol;version="4.0.200";x-internal:=true
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF
index de91ba158d..370975d8f8 100644
--- a/plugins/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jms.server.jdbc/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.jms.server.internal.jdbc.bundle.OM
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.jms.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.db;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: javax.jms;version="[1.1.0,2.0.0)"
diff --git a/plugins/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF
index 396f50b675..1e23ad03c6 100644
--- a/plugins/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jms.server/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.jms.server
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,13 +9,13 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.jms.internal.server.bundle.OM
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.jms;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: javax.jms;version="[1.1.0,2.0.0)"
-Export-Package: org.eclipse.net4j.jms.internal.server;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.internal.server.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.server.messages;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.jms.internal.server.protocol;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.internal.server.protocol.admin;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.internal.server.store;version="4.0.100";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
- org.eclipse.net4j.jms.server;version="4.0.100"
+Export-Package: org.eclipse.net4j.jms.internal.server;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.internal.server.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.server.messages;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.jms.internal.server.protocol;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.internal.server.protocol.admin;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.internal.server.store;version="4.0.200";x-friends:="org.eclipse.net4j.jms.server.jdbc,org.eclipse.net4j.jms.tests",
+ org.eclipse.net4j.jms.server;version="4.0.200"
diff --git a/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
index 825babc063..161ec09905 100644
--- a/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jms.tests/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.jms.tests
-Bundle-Version: 4.0.0.qualifier
+Bundle-Version: 4.0.100.qualifier
Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.jms;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.jms.admin;bundle-version="[4.0.0,5.0.0)",
@@ -15,4 +15,4 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.net4j.jms.server.jdbc;bundle-version="[4.0.0,5.0.0)"
Import-Package: javax.jms;version="[1.1.0,2.0.0)",
org.eclipse.net4j.db.derby;version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.net4j.jms.tests;version="4.0.0";x-internal:=true
+Export-Package: org.eclipse.net4j.jms.tests;version="4.0.100";x-internal:=true
diff --git a/plugins/org.eclipse.net4j.jms/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jms/META-INF/MANIFEST.MF
index cd613307b6..c2a7f15558 100644
--- a/plugins/org.eclipse.net4j.jms/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jms/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.net4j.jms
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -9,12 +9,12 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.jms.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: javax.jms;version="[1.1.0,2.0.0)"
-Export-Package: org.eclipse.net4j.internal.jms;version="4.0.100",
- org.eclipse.net4j.internal.jms.bundle;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.internal.jms.messages;version="4.0.100";x-internal:=true,
- org.eclipse.net4j.internal.jms.protocol;version="4.0.100",
- org.eclipse.net4j.internal.jms.util;version="4.0.100",
- org.eclipse.net4j.jms;version="4.0.100"
+Export-Package: org.eclipse.net4j.internal.jms;version="4.0.200",
+ org.eclipse.net4j.internal.jms.bundle;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.internal.jms.messages;version="4.0.200";x-internal:=true,
+ org.eclipse.net4j.internal.jms.protocol;version="4.0.200",
+ org.eclipse.net4j.internal.jms.util;version="4.0.200",
+ org.eclipse.net4j.jms;version="4.0.200"
diff --git a/plugins/org.eclipse.net4j.jvm/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.jvm/META-INF/MANIFEST.MF
index 3a6bc8ddbc..86c1e2228d 100644
--- a/plugins/org.eclipse.net4j.jvm/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.jvm/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.jvm.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.osgi.framework;version="[1.3.0,2.0.0)";resolution:=optional
Export-Package: org.eclipse.net4j.internal.jvm;version="4.1.100";x-friends:="org.eclipse.net4j.defs,org.eclipse.net4j.tests,org.eclipse.net4j.ui",
diff --git a/plugins/org.eclipse.net4j.tcp/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.tcp/META-INF/MANIFEST.MF
index 95cdf1a28e..f3967bcaa9 100644
--- a/plugins/org.eclipse.net4j.tcp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.tcp/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.tcp.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.osgi.framework;version="[1.3.0,2.0.0)";resolution:=optional
Export-Package: org.eclipse.net4j.internal.tcp;version="4.1.100";
diff --git a/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF
index d3ea2b6a36..881df6f17e 100644
--- a/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.tests.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.jvm;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.http;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF
index 4d0e6508e0..07c3aa033d 100644
--- a/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF
@@ -12,5 +12,5 @@ Bundle-ClassPath: .
Export-Package: org.eclipse.net4j.ui.shared;version="4.2.0";uses:="org.eclipse.jface.resource,org.eclipse.swt.graphics",
org.eclipse.net4j.ui.internal.shared.bundle;version="4.2.0";x-internal:=true
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j.util;bundle-version="[3.1.0,4.0.0)"
diff --git a/plugins/org.eclipse.net4j.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.ui/META-INF/MANIFEST.MF
index cb6be34e80..b7240582ce 100644
--- a/plugins/org.eclipse.net4j.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.ui/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.ui.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.util.ui;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j.ui.shared;bundle-version="[4.0.0,5.0.0)",
diff --git a/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF
index 4eedda8226..7f3021adc8 100644
--- a/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.util.defs;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.1.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.net4j.util.defs;version="4.0.100",
- org.eclipse.net4j.util.defs.impl;version="4.0.100",
- org.eclipse.net4j.util.defs.util;version="4.0.100"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Export-Package: org.eclipse.net4j.util.defs;version="4.1.0",
+ org.eclipse.net4j.util.defs.impl;version="4.1.0",
+ org.eclipse.net4j.util.defs.util;version="4.1.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.net4j.util.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.util.ui/META-INF/MANIFEST.MF
index 298da4245f..a534050abb 100644
--- a/plugins/org.eclipse.net4j.util.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.util.ui/META-INF/MANIFEST.MF
@@ -9,10 +9,10 @@ Bundle-Localization: plugin
Bundle-Activator: org.eclipse.net4j.util.internal.ui.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
- org.eclipse.ui.views;bundle-version="[3.4.0,4.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+ org.eclipse.ui.views;bundle-version="[3.5.0,4.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
org.eclipse.net4j.ui.shared;bundle-version="[4.0.0,5.0.0)"
Export-Package: org.eclipse.net4j.util.internal.ui;version="3.3.0";x-internal:=true,
diff --git a/plugins/org.eclipse.net4j.util/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.util/META-INF/MANIFEST.MF
index bb49cbcc8d..4e9d65fadf 100644
--- a/plugins/org.eclipse.net4j.util/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.util/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.util.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)";resolution:=optional
Import-Package: org.eclipse.osgi.service.debug;version="[1.0.0,2.0.0)";resolution:=optional,
org.osgi.framework;version="[1.3.0,2.0.0)";resolution:=optional,
diff --git a/plugins/org.eclipse.net4j/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j/META-INF/MANIFEST.MF
index d48344c42a..2f2c88f6c8 100644
--- a/plugins/org.eclipse.net4j/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.internal.net4j.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
Export-Package: org.eclipse.internal.net4j;version="4.2.0";
x-friends:="org.eclipse.net4j.http.server,
diff --git a/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF b/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF
index 78e8e81840..dabf5ca88d 100644
--- a/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.business.edit;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.gastro.business.provider.BusinessEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.gastro.business.provider;version="4.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.gastro.business;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory.edit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
diff --git a/plugins/org.gastro.business/META-INF/MANIFEST.MF b/plugins/org.gastro.business/META-INF/MANIFEST.MF
index 61a13c699f..5fa481c11d 100644
--- a/plugins/org.gastro.business/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.business/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.business;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.gastro.business;version="4.0.100",
- org.gastro.business.impl;version="4.0.100",
- org.gastro.business.util;version="4.0.100"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)",
+Export-Package: org.gastro.business;version="4.0.200",
+ org.gastro.business.impl;version="4.0.200",
+ org.gastro.business.util;version="4.0.200"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.gastro.inventory.edit/META-INF/MANIFEST.MF b/plugins/org.gastro.inventory.edit/META-INF/MANIFEST.MF
index f719593dc8..c579c3925f 100644
--- a/plugins/org.gastro.inventory.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.inventory.edit/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.inventory.edit;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.gastro.inventory.provider.InventoryEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.gastro.inventory.provider;version="4.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.edit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.gastro.inventory/META-INF/MANIFEST.MF b/plugins/org.gastro.inventory/META-INF/MANIFEST.MF
index 57d87c261c..50c692ff96 100644
--- a/plugins/org.gastro.inventory/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.inventory/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.gastro.inventory;singleton:=true
-Bundle-Version: 4.0.100.qualifier
+Bundle-Version: 4.0.200.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.gastro.inventory;version="4.0.100",
- org.gastro.inventory.impl;version="4.0.100",
- org.gastro.inventory.util;version="4.0.100"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
+Export-Package: org.gastro.inventory;version="4.0.200",
+ org.gastro.inventory.impl;version="4.0.200",
+ org.gastro.inventory.util;version="4.0.200"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.gastro.rcp/META-INF/MANIFEST.MF b/plugins/org.gastro.rcp/META-INF/MANIFEST.MF
index ef9997f712..ac69b8d0a7 100644
--- a/plugins/org.gastro.rcp/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.rcp/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: CDO Electronic Restaurant Example RCP
Bundle-SymbolicName: org.gastro.rcp; singleton:=true
-Bundle-Version: 4.1.0.qualifier
+Bundle-Version: 4.1.100.qualifier
Bundle-Activator: org.gastro.internal.rcp.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.tcp;bundle-version="[2.0.0,5.0.0)";visibility:=reexport,
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
@@ -17,7 +17,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibili
org.eclipse.nebula.widgets.pshelf;bundle-version="[1.0.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.gastro.internal.rcp;version="4.1.0";x-internal:=true,
- org.gastro.rcp;version="4.1.0"
+Export-Package: org.gastro.internal.rcp;version="4.1.100";x-internal:=true,
+ org.gastro.rcp;version="4.1.100"
Bundle-ClassPath: .
Bundle-Vendor: Eclipse Modeling Project
diff --git a/plugins/org.gastro.server.web/META-INF/MANIFEST.MF b/plugins/org.gastro.server.web/META-INF/MANIFEST.MF
index 7d6ebbd4c8..31079b0891 100644
--- a/plugins/org.gastro.server.web/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.server.web/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 4.1.100.qualifier
Bundle-Activator: org.gastro.server.internal.web.OM$Activator
Bundle-Vendor: Eclipse Modeling Project
Require-Bundle: org.apache.commons.logging;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.http.registry;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.http.servlet;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.http.jetty;bundle-version="[2.0.0,4.0.0)",
diff --git a/plugins/org.gastro.server/META-INF/MANIFEST.MF b/plugins/org.gastro.server/META-INF/MANIFEST.MF
index d1a78b75fa..34d174d4a3 100644
--- a/plugins/org.gastro.server/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.server/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: CDO Electronic Restaurant Example Server
Bundle-SymbolicName: org.gastro.server;singleton:=true
Bundle-Version: 4.0.200.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.server.net4j;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",

Back to the top