summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoryjiang2012-03-09 04:32:10 (EST)
committer xgu2012-03-09 04:32:10 (EST)
commit914280705237ca2a3b5de0acb76eea8dabaaf49e (patch)
tree11db450f1761014b3971b85056d40d23d59b0832
parent6f0c1b1f2047a56714624e6f5cd687911811621a (diff)
downloadorg.eclipse.birt-914280705237ca2a3b5de0acb76eea8dabaaf49e.zip
org.eclipse.birt-914280705237ca2a3b5de0acb76eea8dabaaf49e.tar.gz
org.eclipse.birt-914280705237ca2a3b5de0acb76eea8dabaaf49e.tar.bz2
Update require-bundle version to fix build error for Birt 4.2
-rw-r--r--data/org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/data/org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb/META-INF/MANIFEST.MF b/data/org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb/META-INF/MANIFEST.MF
index cb5785d..db066d9 100644
--- a/data/org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb/META-INF/MANIFEST.MF
+++ b/data/org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb/META-INF/MANIFEST.MF
@@ -9,6 +9,6 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.3.0,5.0.0)",
org.eclipse.datatools.connectivity;bundle-version="[1.2.2,2.0.0)",
- org.eclipse.birt.report.data.oda.sampledb;bundle-version="[2.3.0,4.0.0)",
+ org.eclipse.birt.report.data.oda.sampledb;bundle-version="[2.3.0,5.0.0)",
org.eclipse.datatools.connectivity.apache.derby;bundle-version="[1.0.100,2.0.0)",
org.eclipse.datatools.connectivity.oda.consumer;bundle-version="[3.2.4,4.0.0)"