summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoryjiang2012-08-16 22:50:58 (EDT)
committer xgu2012-08-16 22:50:58 (EDT)
commit408f1cd4ac543584cbfb93c797a913f7f5e4a19a (patch)
tree4c470721e401620107400bebab988b6660dcaea9
parent827463861690fa10c4bb85df5ebdf4801beec9d9 (diff)
downloadorg.eclipse.birt-408f1cd4ac543584cbfb93c797a913f7f5e4a19a.zip
org.eclipse.birt-408f1cd4ac543584cbfb93c797a913f7f5e4a19a.tar.gz
org.eclipse.birt-408f1cd4ac543584cbfb93c797a913f7f5e4a19a.tar.bz2
Fix the version range issue for Eclipse 4.3M1
-rw-r--r--features/org.eclipse.birt.feature/feature.xml1
-rw-r--r--features/org.eclipse.birt.osgi.runtime/feature.xml1
2 files changed, 0 insertions, 2 deletions
diff --git a/features/org.eclipse.birt.feature/feature.xml b/features/org.eclipse.birt.feature/feature.xml
index e08ea08..c538c48 100644
--- a/features/org.eclipse.birt.feature/feature.xml
+++ b/features/org.eclipse.birt.feature/feature.xml
@@ -55,7 +55,6 @@
<import plugin="org.eclipse.ui.views" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui.workbench.texteditor" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.help.base" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.datatools.connectivity.sqm.core" version="1.0.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.datatools.connectivity.apache.derby" version="1.0.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.datatools.connectivity.apache.derby.dbdefinition" version="1.0.0" match="greaterOrEqual"/>
diff --git a/features/org.eclipse.birt.osgi.runtime/feature.xml b/features/org.eclipse.birt.osgi.runtime/feature.xml
index 764547b..b5d787d 100644
--- a/features/org.eclipse.birt.osgi.runtime/feature.xml
+++ b/features/org.eclipse.birt.osgi.runtime/feature.xml
@@ -32,7 +32,6 @@
<import plugin="org.apache.jasper.glassfish" version="2.2.2" match="greaterOrEqual"/>
<import plugin="org.eclipse.equinox.jsp.jasper.registry" version="1.0.0" match="compatible"/>
<import plugin="org.eclipse.equinox.http.registry" version="1.0.0" match="compatible"/>
- <import plugin="org.eclipse.help.base" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.ui" version="3.2.0" match="compatible"/>
<import plugin="javax.servlet"/>
<import plugin="javax.servlet.jsp"/>