BranchCommit messageAuthorAge
4.2.xImposes a minimum version requirement on some EMF bundlesThomas Hallgren3 years
david_williams/draftTychoBuildBug 487478 - more cleanupDavid Williams8 months
devFixed bad pointer to Eclipse archive sitesthallgren5 years
master485574: Allow setting of multiple versions at onceMickael Istria8 months
maven-versionsRevert last patchThomas Hallgren3 years
AgeCommit messageAuthorFilesLines
2016-03-02485574: Allow setting of multiple versions at onceHEADmasterMickael Istria7-1/+371
2016-03-02Suggest version in VersionRange dialogMickael Istria4-55/+141
2016-02-09Bug 487478 - adding 'target' to gitignoreDavid Williams1-0/+1
2014-09-28Skil ppc64le fragments.Thomas Hallgren1-2/+2
2014-09-28Avoid ConcurrentModificationExceptionThomas Hallgren6-33/+31
2014-08-11Add ppc64le to list of known CPU architecturesThomas Hallgren3-2/+30
2014-08-11Code cleanup using Eclipse 4.4 IDEThomas Hallgren539-11582/+12807
2014-08-11Strict maven versions, take twoThomas Hallgren1-16/+29
2014-06-26Switch from staging to lunaThomas Hallgren1-1/+1
2014-06-26Add needed maven dependencies to indexer componentThomas Hallgren3-2/+5
git clone git://
git clone ssh://
git clone